Jump to content
  • 0

Проблема после обновления Extra 1710 до 3.3.16


ymos
 Share

Question

Добрый день.

Возникла проблема с Keenetic Extra 1710. Он автоматически обновился с 3.3.12 до 3.3.16 и пропал Wi-Fi. Ранее настраивалась Wi-Fi-система с Air. Сейчас в настройках Wi-Fi в Домашней сети пишется "Всё беспроводные сети задействованы в других сегментах". Предполагаю, что Wi-Fi заняла Wi-Fi-система. Пробовал сбросить на заводские настройки, но также Wi-Fi не настроить.

Edited by TheBB
reset formatting
Link to comment
Share on other sites

8 answers to this question

Recommended Posts

  • 0
38 минут назад, ymos сказал:

Добрый день.

Возникла проблема с Keenetic Extra 1710. Он автоматически обновился с 3.3.12 до 3.3.16 и пропал Wi-Fi. Ранее настраивалась Wi-Fi-система с Air. Сейчас в настройках Wi-Fi в Домашней сети пишется "Всё беспроводные сети задействованы в других сегментах". Предполагаю, что Wi-Fi заняла Wi-Fi-система. Пробовал сбросить на заводские настройки, но также Wi-Fi не настроить.

Что то похожее:

Цитата

 

 

Link to comment
Share on other sites

  • 0

Что-то похожее :)

На веб-интерфейс зайти могу, но настройки Wi-Fi серые, можно только поменять имя "Домашняя сеть".

Link to comment
Share on other sites

  • 0

Спасибо. Помогло. Обновил до 3.3.16 ещё раз через веб-интерфейс, сбросил и настроил снова.

Удивительно, что обновление было доступно повторно. После обновления из веб-интерфейса повторное обновление стало недоступным.

Получается, что обновление не установилось с первого раза до конца?

Link to comment
Share on other sites

  • 0
4 hours ago, ymos said:

Получается, что обновление не установилось с первого раза до конца?

Получается так. Наблюдалось на KN-1710, помогает переустановка. На текущий момент проблема локализована и устранена.

Link to comment
Share on other sites

  • 0

НА KN-1810 ULTRA было нечто похожее, правда, все устройства и компоненты были в рабочем состоянии, однако на вкладке ОБЩИЕ НАСТРОЙКИ хоть и указывалась версия по 3.3.16 но предлагалось обновиться.

Посмотрел на список компонентов, которые были предложены к обновлению, среди них были: МАСТЕР ПЕРВОНАЧАЛЬНОЙ НАСТРОЙКИ, ИНТЕРФЕЙС WIFI и какие-то еще, не придал этому значение. Также в мобильном приложении значок указывающий версию ПО был в виде желтого восклицательного знака, и там тоже предлагалось обновление, хотя версия была указана как 3.3.16.

Ну, после повторного обновления все нормализовалось. 

 

P.S. у товарища EXTRA обновилась без проблем.

Edited by Сергей Железняков
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...