Jump to content
  • 0

Почему слетела Web-интерфейс роутера?


Guest Егор
 Share

Question

Guest Егор

Здраствуйте. Я хотел переустановить прошивку начисто на Keenetic Lite (KN-1310). Я сначала обновил прошивку до последней (на момент написания этого сообщения) версии, потом установил предыдущюю версию прошивки (так как прошивка тогда была только на серверах обновлений Keenetic'а, хотя это была стабильная версия). Потом я изменил набор компонентов (ранее ставил тот же набор, никаких проблем не было), а заодно обновил опять на последнюю версию. Админка заработала. Сделал сброс настроек. Тогда уже админка слетела, хотя прошивка вроде как запускается. В итоге помогло только Keenetic Recovery. Вопрос: на каком этапе прошивка повредилась. Неужели откат привело к повреждению?

Link to comment
Share on other sites

2 answers to this question

Recommended Posts

  • 0
Guest Егор
1 minute ago, sergeyk said:

 

Я обновлял как раз на 3.4.11. Хорошо, что 3.4.12 исправил эту проблему.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...