Jump to content
  • 0

Нет доступа в интернет из локальной подсети


Alexey_G
 Share

Question

Здравствуйте!

Имеется локальная Ethernet сеть разделенная через маршрутизатор Ubiquity на две подсети 172.X.X.0/24 и 10.Z.Z.0/24  . Keenetic 4G III помещен в подсеть 172.X.X.0/24 с IP адресом 172.X.X.1 и соединяется с Интернет через 4G модем ( применяется NAT). В Keenetic подсеть 172.X.X.0/24 сконфигурирована как Home и хосты из нее нормально соединяются с Интернет через  Keenetic.

В конфиг Keenetic добавлен маршрут до подсети 10.Z.Z.0/24, соответственно  хосты из подсети 10.Z.Z.0/24 успешно пингуются из консоли Kinetic.

В конфиг Keenetic добавлено правило NAT для подсети 10.Z.Z.0/24

ip nat  10.Z.Z.0 255.255.255.0

Однако доступа к Интернет у хостов из подсети 10.Z.Z.0/24 нет.

Дамп пакетов на Home интерфейсе Keenetic  с IP адресом 172.X.X.1 показывают прилетающие  пакеты от хостов подсети 10.Z.Z.0/24 направленные в Интернет ( как и должно). Но ответных пакетов нет.

Подскажите пожалуйста куда копать.

Прошивка Keenetic 2.16

Link to comment
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...