Jump to content

Albram

Forum Members
  • Posts

    340
  • Joined

  • Last visited

  • Days Won

    1

Everything posted by Albram

  1. Ага, а если оно включено на девайсе за полсотни, или больше, километров, и он, обновившись, пропал с радаров, Кинетик со своей нацеленностью просто руками разведет 🤷‍♂️ Не всем подходит автообновление. И кому не подходит, те сами руками в состоянии проверить наличие новых версий, если в этом возникнет необходимость. Вот сейчас прилетело обновление, скорее всего в нём закрыли этот баг с перезагрузкой, но удалённые девайсы что-то страшно обновлять, т.к. говорят, есть поверье, что обновления удалённых устройств это к дальней дороге...
  2. А где логика? Если пользователь отключил автообновление, значит ему не нужна автоматическая установка новых версий, и зачем тогда проводить проверку на их наличие. Тогда нужно разделить "ползунок" на два, в одном оставить отключение автообновления, в другом проверку новых версий.
  3. Смартфон и роутер несколько разные девайсы по сценарию использования. Смартфон, это персональное устройство, которым пользуетесь только вы. А роутер, всё-таки, устройство с более широкой аудиторией использования (если, конечно, вы не интроверт или затворник), ещё и с охватом части бизнес-аудитории. И последствия от подобных инцидентов совершенно разные. Для примера, в тот "день великой перезагрузки кинетиков" была на время парализована работа нескольких связанных кинетиками офисов. После прояснения причины, как думаете какое предложение было первым от владельцев? Правильно, "выкинуть эти кинетики тогда".
  4. А зачем проверять обновления, если автообновление на всех вышеперечисленных кинетиках отключено? Получается, что не совсем обновления и отключены, раз при отключенном "ползунке" автообновления они продолжают проверяться. И тут можно посмотреть на мой предыдущий пост по-другому. Т.е. мы думаем, что мы управляем интернет-центрами Кинетик, а на самом деле.... мы только так думаем.
  5. Отмечусь тоже. Ультра KN-1810 (3.6.10) после входа в её веб-интерфейс, ушла в перезагрузку. Следом от приложения прилетели уведомления от трёх KN-1010, расположенных далеко друг от друга, что они перешли в статус "Запущен". Что за массовый "падёж"? Не припомню, чтобы такое раньше случалось. Плохая тенденция... т.е. нашими железками рулят кинетиковцы?
  6. Хмм... странно. Тоже сегодня KN-1810 неожиданно перезагрузилась в 9:45 МСК. Потом от приложения пришли уведомления о том, что три KN-1010, расположенные далеко друг от друга, вдруг были "Запущен". Плохая тенденция однако...
  7. Ложная тревога оказалась. Адрес роутера попал в банлист fail2ban на серверах, потому пакеты и не доходили до них. Разобраться помог wireshark.
  8. Вряд ли. Я это читал, и про оканчивающийся срок сертификата R3 тоже в курсе был. Если бы проблема была в сертификатах серверов, то снаружи тоже бы не подключалось с SSL. Проверка сертификатов серверов проходит, видится вся цепочка, включая новый ISRG Root X1. Клиенты в локалке на разных ОС, т.е. влияние ОС, и конкретного клиента, исключается.
  9. KN-1810 контроллер, KN-1910 экстендер, версии KeenOS на обоих 3.6.10. Неожиданно появилась проблема, которой раньше не было. Буквально до вчерашнего дня работали запросы с любого устройства локальной сети по доменному имени к веб и почтовому серверам, расположенным в этой же локальной сети. Ничего не менялось, на роутерах аптайм был 73 дня, с момента обновления до 3.6.10. На серверах тоже за это время изменений не происходило. Но, тем не менее, вчера перестало работать обращение по доменному имени из локальной сети. В браузерах пишет о таймауте подключения. Причем, если обращаться снаружи, то всё работает. А при обращении из локалки, в логах серверов видно, что запросы до них не доходят. За день до этого почтовые клиенты начали "ругаться" на закончившийся 30.09.21 корневой сертификат Let`s Encrypt R3 на почтовом сервере, но потом перестали. Но вряд ли это причина, или всё-таки может быть, т.к. других изменений не замечено. Такая картина присуща микротикам, у них по умолчанию нет nat loopback, в кинетиках с этим проблем не было. Перезагрузка роутеров и серверов ничего не дала. В конфиге параметра nat loopback для WAN интерфейса не видно (его собственно и в ранних копиях нет, когда всё работало). Непонятно что послужило причиной такого.
  10. До этого резервным было L2TP, а основным, как и сейчас, PPPoE, и время подключения показывалось для обоих соединений, и на главном экране, и в разделе проводных подключений. А после перевода резервного подключения на IPoE на нём перестало отображаться время подключения. И про L2TP я указал, в качестве примера того, что на резервном подключении время тоже отображается.
  11. И какая разница для указания времени подключения?
  12. Нет, не только для активного. Если резервным сделать подключение по L2TP, то время подключения показывает. К тому же, на втором скрине видно, что время подключения отсутсвует не только на главном экране.
  13. В web интерфейсе KN-1810 (версия KeenOS 3.6.10) отсутствует информация о длительности времени подключения IPoE соединения (для PPPoE и L2TP отображается). Возможно ли добавить? Удобно одним взглядом видеть был ли разрыв одного из соединений, и какое время назад. Скрины для иллюстрации (имена провайдеров закрашены):
  14. Тогда попробуйте в межсетевом экране роутера правило добавить пропускать пакеты на этот порт с внешнего интерфейса. Наподобие такого:
  15. В винде, к которой коннектитесь, в Брандмауере открыт порт 5938? Может обновление windows ставились, и что-то поломали, раз откат на предыдущую прошивку, на которой до этого работало, не помогает. Или у провайдера что-то изменилось.
  16. И локальный адрес у тплинка 10.0.0.1 ? На первом скрине хост dss какой IP адрес имеет, из подсети 10.0.0.0/24 ? Хост dss адрес получает по DHCP от роутера, или он статически настроен? Если статика, то совпадает ли подсеть с роутером? Лично я ни разу, ни на одном девайте keenetic (и zyxel keenetic тоже) ни на одной прошивке не имел проблем с перенаправлением порта/диапазона портов.
  17. А сколько незарегистрированных читают? Я периодически обновляю firmware своего оборудования, включая телевизоры. Автообновление везде отключаю. Вопрос "чем не устраивает vpn" мне? Я в этой теме про обход и vpn ничего не спрашивал Но раз уж спросили, отвечу: я несколько лет пользуюсь решением от bol-van адаптированном на этом форуме под Keenetic. А vpn для обхода не использую.
  18. Не надо повторяться. Откуда статистика что "все сидят на официальных прошивках, мало кто знает что есть другие"? На основе своих знакомых? Или так Вы оцениваете количество пользователей интернет-центров Keenetic не умеющих читать? Потому как на официальном сайте поддержки Keenetic чёрным по-русскому написано:
  19. Какая наивность.... Вы полагаете, что руководство Keenetic будет рисковать потерей бизнеса из-за пары десятков (пусть сотен, или даже тысяч) пользователей, которым, вот вынь и положь, обход, официально запрещенных на законодательном уровне ресурсов, "искаропки"?
  20. Честно говоря, упоминание AdGuard стало вызывать стойкую изжогу, из-за постоянных проблем с ним. Не знаю кто виноват, сам AdGuard, или KeenOS, но в логах постоянно вот такое, и доступ в Инет, естественно пропадает, иногда кратковременно на 1-2 минуты, иногда надолго:
  21. У меня entware тоже на 16GB флешке ext2 и проблемы такой нет. Всё копируется в винде в любую сторону по tsmb без ошибок. А у вас в именах копируемых файлов кириллических символов нет? Если есть, попробуйте на латиницу заменить.
  22. Сам спросил, сам отвечу. Вариант нашёлся, благодаря уважаемому @Le ecureuil Теперь скрипт запускается:
  23. Решил настроить обход на KN-1810 (v 3.6.2). До этого несколько лет он успешно работал на "чёрной" ультре, и я тогда в этой теме был часто. Сейчас настроил всё так-же, и получил пару ошибок, которые здесь уже были. При включенном ipv6 при запуске скрипта в режиме модификации: При включенном только ipv4 (pдесь же указал текущие версии entware и iptables): Видимо что-то изменилось в 3-их версиях прошивки. Пока не трогая ipv6, только для ipv4, модули нужные для режима модификации вроде бы все загружены. Цель DNAT в таргетах есть. Ошибка выходит на последнем правиле. Пробовал убирать разные опции из него, ошибка появляется после указания -j DNAT --to (или --to-destination) 127.0.0.1:1188 Есть какие-либо варианты как это пофиксить?
  24. Корпус компа значит дешманский, и провода "шнурка" от материнки до портов на передней панели, чуть толще волоса китайской девственницы, которая в полнолуние в подвале собирала из этих проводов шнур, и без экранирующей оплётки. Вот и весь секрет такого поведения диска. Проблемы же не только от недостатка питания бывают, но вы почему-то упорно видите только эту версию.
  25. Вот тут, вроде бы, однозначно понятно, при каком токе делался замер напряжения: Диску вполне достаточно питания. Он уверенно стартует при подключении к порту, без лишних звуков. Даже если в момент разгона он потребляет больше 1А, или больше 1,2А, то всё равно, пока диск не выдаст сигнал готовности, никакие дисковые операции не производятся, и драйвер явно опрашивает диск перед тем, как прочитать/записать что-то. К тому же, в комповых USB 3.0 портах (не С конечно) при токе 1А напряжение даже меньше, чем на порту роутера при такой же нагрузке. Не напрямую же от Красноярской ГЭС порты компов запитаны. Поверьте, я не одну неделю занимался этой проблемой, и опробовал практически все доступные варианты. Потому сейчас возвращаться к вопросу, что диску не хватает питания, не вижу смысла. К тому-же диск же запитывался и от USB 3.0 хаба с внешним БП.
×
×
  • Create New...