Jump to content

GeodE

Forum Members
  • Posts

    19
  • Joined

  • Last visited

Everything posted by GeodE

  1. Я так понимаю, мне в эту же тему. Гига KN-1011, 3.7b2 (но так было и на прошлых прошивках, включая несколько релизов 3.6). Всё работает нормально по несколько дней, потом происходит что то, и некоторые клиенты начинают тупить, отваливаться, не хотят переподключаться и т.д. Не помогает ничего, кроме перезагрузки роутера. После перезагрузки всё снова отлично от суток до, чуть ли, не недели, потом опять что то, пошли глюки, отвалы = ребут = опять всё ок. Один из тех клиентов, что начинают тупить, вот так например начинает себя вести: Селфтест прикрепил.
  2. Напишу в эту тему, что бы не создавать новую - если удалить репитер из сети, а затем захватить по новой - даже после всех настроек остаётся висеть сообщение "можете объединить эти устройства"
  3. Кажется нашел. Виновник - репитер dlink, подключенный в режиме клиента (или wi-fi моста, кто как называет). При том, что в этом режиме на нём отключен его собственный dhcp-сервер, да и ip он получает от роутера исправно - он всё равно как то пихает свои адреса из подсети 192.168.0.х, причем сразу нескольким клиентам. Как и почему - не понятно, буду разбираться, всем спасибо.
  4. Буду иметь в виду, спасибо, я тут новенький. Ну раз уж выложил то выложил. Как этот кто то смог это сделать, почему это частично парализовало репитер, и что с этим сделать на будущее?
  5. Нет. А что должно быть на этом адресе? Если что, у репитера вручную назначен 192.168.1.2
  6. Да, дефолтная. Репитер не пингуется, всё остальное (в том числе клиенты, подключенные к репитеру) - пингуется. З.Ы. Соврал, клиенты не пингуются, они они и не должны. Факт в том, что два клиента в данном случае - два ПК, подключенных к репитеру по вафле. Инет на них есть, и доступ к ним через тот же тимвьюер тоже есть. Сейчас походил ещё с телефоном - перестал телефон подключаться к репитеру, не может получить ip, хотя вначале подключался. Но два вышеуказанных клиента - продолжают работать.
  7. 3.6.10. Приложение пишет что оффлайн, telnet не пробовал. Пока что не дёргал репитер из розетки, скорее всего поднимется, но пока он в таком состоянии, надо как то понять, что случилось. UPD. Телнет тоже не коннектит. Я так понимаю, сейчас в него никак не залезть, что бы в реальном времени посмотреть что случилось. Дёргать из розетки? А логи останутся?
  8. Имеется два KN-1011. Сегодня пару раз туда-сюда выключали электричество, и вторая гига в режиме репитера теперь висит как оффлайн, зайти в интерфейс нельзя, но при этом клиенты подключаются и переходы выполняются. Если клиент подключен к репитеру, в списке устройств он висит с прочерками, сам девайс тоже с прочерками, в журнале переходы клиентов не видно, но по факту они есть. Как продиагностировать, что там произошло?
  9. Да, есть такое, тоже обращал внимание. И тоже с Xiaomi MiTV.
  10. Комрады, всем спасибо за помощь. Вы не поверите - вот только только вышла новая прошивка, буквально пару часов назад, прямо сижу читаю эту тему, одновременно тему на 4pda, там один из последних постов, что вышла новая прошивка, сразу обновляюсь (без особой надежды) - и всё заработало, появились быстрые переходы! Хотя в исправлениях к проше никаких слов об 802.11r. Скорее всего поломали в предыдущей и втихаря исправили 😃 Подтверждаю, у меня тоже не работает с WPA3, в итоге остался на WPA2. Это кстати второй вопрос, который я хотел задать, но не стал - в кинетиковской статье про роуминг написано, что с какой то там версии прошивки 802.11r должен и на WPA3 работать, но не робит.
  11. Прошивка последняя официальная. Антивируса никакого нет. Настройки вайфай как на телефоне, так и на роутере - крутил все какие только можно и какие приходили в голову - ничего не помогает, увы, да их там и не так много. Мне бы понять, виноват телефон, и нужно писать в самсунг (что почти безнадёжно, имхо), или всё таки что то в роутере - моделька всё таки новая, Wi-Fi 6, все дела.
  12. Сегодня тестировал на A52 - без проблем работает.. Быстрые переходы есть в журнале, ничего не отваливается. Попробовал в настройках роутера отключить ax (т.к. на A52 ас) - не помогло, даже в режиме ac S21 всё равно отваливается при переходах, если включен 802.11r
  13. Проверил, не помогло. С реальным маком всё то же самое. В ближайшее время подъедут ещё самсунги (A8, A52), будем посмотреть.
  14. Вообще в настройках точки на телефоне указано, что рандомный, он по моему по-умолчанию всегда рандомный. Но по факту мак всегда один и тот же, при переподключениях не меняется. Или он и должен быть постоянный, просто он "не настоящий"? З.Ы. Кстати пробовал и последнюю релизную прошивку 3.6.9, и последнюю бету 3.7 - одинаково, отваливается при переходе при включенном 802.11r
  15. Всем доброго, проблема с роумингом на KN-1011 и S21 Ultra. 802.11k\v\r включены и телефон сообщает о поддержке всех трёх стандартов (видно в списке устройств). При переходе с 2.4ггц на 5ггц и наоборот - вайфай отваливается. В списке устройств телефон как бы остаётся висеть, но на 802.11a или 802.11b (в зависимости от диапазона). По факту связи нет и помогает только ручное переподключение. В логе в этот момент следующее: Если отключить 802.11r - работает нормально, переходы идут по PMK-кэшу. Но я ради всех трёх стандартов на кинетики и переходил, и был уверен, что с последним флагманом самсунга не будет проблем Куда копать?
×
×
  • Create New...