Jump to content
  • 0

Роутер Omni II - проблема совместимости


vanikoro
 Share

Question

Возникла следующая проблема. Имеется роутер Omni II. Принимает интернет по 3G модему и далее по дому раздает по WiFi. Старый модем от МТС работало все нормально, за исключением нестабильного пинга и скорости интернета на устройствах в сравнение с работой модема напрямую с компом. Но работало! Но старый модем сгорел и пришлось купить новый.

Новый модем от МТС Хуавей 423S. Вот с ним и начались проблемы. Не могу заставить его работать с роутером. Подключается и сразу происходит обрыв соединения и далее все циклично. Что делать подскажите. Прошивка версии 2.07. С1 обновлял прямо из интернет центра. Далее пробовал экспериментальную 2.08 и таже проблемма.

Вот журнал из роутера:

Скрытый текст

Oct 11 18:17:52ndmkernel: usb 1-1: USB disconnect, device number 5
Oct 11 18:17:52ndmkernel: option1 ttyUSB0: GSM modem (1-port) converter now disconnected from ttyUSB0
Oct 11 18:17:52ndmkernel: option 1-1:1.0: device disconnected
Oct 11 18:17:52ndmkernel: wimax0: unregister 'huawei_ether' usb-ehci-platform-1, Huawei Ethernet Device
Oct 11 18:17:52ndmkernel: option1 ttyUSB1: GSM modem (1-port) converter now disconnected from ttyUSB1
Oct 11 18:17:52ndmkernel: option 1-1:1.2: device disconnected
Oct 11 18:17:52ndmkernel: option1 ttyUSB2: GSM modem (1-port) converter now disconnected from ttyUSB2
Oct 11 18:17:52ndmkernel: option 1-1:1.3: device disconnected
Oct 11 18:17:52ndmNetwork::Interface::Usb: interface "UsbLte0" is unplugged.
Oct 11 18:17:52ndmIo::Serial: unable to write data: input/output error.
Oct 11 18:17:52ndmNetwork::Interface::UsbLte: tty disconnected.
Oct 11 18:18:00ndmkernel: usb 1-1: new high-speed USB device number 6 using ehci-platform
Oct 11 18:18:00ndmkernel: usb 1-1: New USB device found, idVendor=12d1, idProduct=15e7
Oct 11 18:18:00ndmkernel: usb 1-1: Product: Mobile Connect
Oct 11 18:18:00ndmkernel: usb 1-1: Manufacturer: ......
Oct 11 18:18:00ndmkernel: usb 1-1: SerialNumber: FFFFFFFFFFFFFFFF
Oct 11 18:18:00ndmkernel: scsi6 : usb-storage 1-1:1.0
Oct 11 18:18:03ndmkernel: scsi 6:0:0:0: CD-ROM Mass Storage 2.31 PQ: 0 ANSI: 2
Oct 11 18:18:03ndmkernel: sr0: scsi-1 drive
Oct 11 18:18:03ndmkernel: sr 6:0:0:0: Attached scsi CD-ROM sr0
Oct 11 18:18:03ndmkernel: sr 6:0:0:0: Attached scsi generic sg0 type 5
Oct 11 18:18:03ndmkernel: scsi 6:0:0:1: Direct-Access TF CARD Storage 2.31 PQ: 0 ANSI: 2
Oct 11 18:18:03ndmkernel: sd 6:0:0:1: Attached scsi generic sg1 type 0
Oct 11 18:18:03ndmkernel: sd 6:0:0:1: [sda] Attached SCSI removable disk
Oct 11 18:18:07ndmkernel: usb 1-1: USB disconnect, device number 6
Oct 11 18:18:08ndmkernel: usb 1-1: new high-speed USB device number 7 using ehci-platform
Oct 11 18:18:08ndmkernel: usb 1-1: New USB device found, idVendor=12d1, idProduct=1506
Oct 11 18:18:08ndmkernel: usb 1-1: Product: Mobile Connect
Oct 11 18:18:08ndmkernel: usb 1-1: Manufacturer: ......
Oct 11 18:18:08ndmkernel: option 1-1:1.0: GSM modem (1-port) converter detected
Oct 11 18:18:08ndmkernel: usb 1-1: GSM modem (1-port) converter now attached to ttyUSB0
Oct 11 18:18:08ndmkernel: option 1-1:1.2: GSM modem (1-port) converter detected
Oct 11 18:18:08ndmkernel: usb 1-1: GSM modem (1-port) converter now attached to ttyUSB1
Oct 11 18:18:08ndmkernel: option 1-1:1.3: GSM modem (1-port) converter detected
Oct 11 18:18:08ndmkernel: usb 1-1: GSM modem (1-port) converter now attached to ttyUSB2
Oct 11 18:18:08ndmkernel: scsi7 : usb-storage 1-1:1.4
Oct 11 18:18:08ndmkernel: scsi8 : usb-storage 1-1:1.5
Oct 11 18:18:09ndmNetwork::Interface::Usb: interface "UsbLte0" is plugged (port 1).
Oct 11 18:18:10ndmFileSystem::Ext: failed to open "/dev/sda" device to mount.
Oct 11 18:18:10ndmFileSystem::Ext: failed to create a new filesystem.
Oct 11 18:18:11ndmkernel: scsi 7:0:0:0: CD-ROM Mass Storage 2.31 PQ: 0 ANSI: 2
Oct 11 18:18:11ndmkernel: scsi 8:0:0:0: Direct-Access TF CARD Storage 2.31 PQ: 0 ANSI: 2
Oct 11 18:18:11ndmkernel: sd 8:0:0:0: Attached scsi generic sg0 type 0
Oct 11 18:18:11ndmkernel: sd 8:0:0:0: [sda] Attached SCSI removable disk
Oct 11 18:18:11ndmkernel: sr0: scsi-1 drive
Oct 11 18:18:11ndmkernel: sr 7:0:0:0: Attached scsi CD-ROM sr0
Oct 11 18:18:11ndmkernel: sr 7:0:0:0: Attached scsi generic sg1 type 5
Oct 11 18:18:13ndmNetwork::Interface::UsbLte: connection initialized.
Oct 11 18:18:18ndmFileSystem::Ext: failed to open "/dev/sda" device to mount.
Oct 11 18:18:18ndmFileSystem::Ext: failed to create a new filesystem.
Oct 11 18:18:31ndmNetwork::Interface::UsbLte: connection timeout.
Oct 11 18:18:39ndmNetwork::Interface::UsbLte: connection initialized.

Подскажите, что делаю не так? На оф. сайте проверил, что данная модель модема поддерживается роутером.

Link to comment
Share on other sites

Recommended Posts

  • 0
9 часов назад, vanikoro сказал:

Возникла следующая проблема. Имеется роутер Omni II. Принимает интернет по 3G модему и далее по дому раздает по WiFi. Старый модем от МТС работало все нормально, за исключением нестабильного пинга и скорости интернета на устройствах в сравнение с работой модема напрямую с компом. Но работало! Но старый модем сгорел и пришлось купить новый.

Новый модем от МТС Хуавей 423S. Вот с ним и начались проблемы. Не могу заставить его работать с роутером. Подключается и сразу происходит обрыв соединения и далее все циклично. Что делать подскажите. Прошивка версии 2.07. С1 обновлял прямо из интернет центра. Далее пробовал экспериментальную 2.08 и таже проблемма.

Вот журнал из роутера:

  Скрыть содержимое

Oct 11 18:17:52ndmkernel: usb 1-1: USB disconnect, device number 5
Oct 11 18:17:52ndmkernel: option1 ttyUSB0: GSM modem (1-port) converter now disconnected from ttyUSB0
Oct 11 18:17:52ndmkernel: option 1-1:1.0: device disconnected
Oct 11 18:17:52ndmkernel: wimax0: unregister 'huawei_ether' usb-ehci-platform-1, Huawei Ethernet Device
Oct 11 18:17:52ndmkernel: option1 ttyUSB1: GSM modem (1-port) converter now disconnected from ttyUSB1
Oct 11 18:17:52ndmkernel: option 1-1:1.2: device disconnected
Oct 11 18:17:52ndmkernel: option1 ttyUSB2: GSM modem (1-port) converter now disconnected from ttyUSB2
Oct 11 18:17:52ndmkernel: option 1-1:1.3: device disconnected
Oct 11 18:17:52ndmNetwork::Interface::Usb: interface "UsbLte0" is unplugged.
Oct 11 18:17:52ndmIo::Serial: unable to write data: input/output error.
Oct 11 18:17:52ndmNetwork::Interface::UsbLte: tty disconnected.
Oct 11 18:18:00ndmkernel: usb 1-1: new high-speed USB device number 6 using ehci-platform
Oct 11 18:18:00ndmkernel: usb 1-1: New USB device found, idVendor=12d1, idProduct=15e7
Oct 11 18:18:00ndmkernel: usb 1-1: Product: Mobile Connect
Oct 11 18:18:00ndmkernel: usb 1-1: Manufacturer: ......
Oct 11 18:18:00ndmkernel: usb 1-1: SerialNumber: FFFFFFFFFFFFFFFF
Oct 11 18:18:00ndmkernel: scsi6 : usb-storage 1-1:1.0
Oct 11 18:18:03ndmkernel: scsi 6:0:0:0: CD-ROM Mass Storage 2.31 PQ: 0 ANSI: 2
Oct 11 18:18:03ndmkernel: sr0: scsi-1 drive
Oct 11 18:18:03ndmkernel: sr 6:0:0:0: Attached scsi CD-ROM sr0
Oct 11 18:18:03ndmkernel: sr 6:0:0:0: Attached scsi generic sg0 type 5
Oct 11 18:18:03ndmkernel: scsi 6:0:0:1: Direct-Access TF CARD Storage 2.31 PQ: 0 ANSI: 2
Oct 11 18:18:03ndmkernel: sd 6:0:0:1: Attached scsi generic sg1 type 0
Oct 11 18:18:03ndmkernel: sd 6:0:0:1: [sda] Attached SCSI removable disk
Oct 11 18:18:07ndmkernel: usb 1-1: USB disconnect, device number 6
Oct 11 18:18:08ndmkernel: usb 1-1: new high-speed USB device number 7 using ehci-platform
Oct 11 18:18:08ndmkernel: usb 1-1: New USB device found, idVendor=12d1, idProduct=1506
Oct 11 18:18:08ndmkernel: usb 1-1: Product: Mobile Connect
Oct 11 18:18:08ndmkernel: usb 1-1: Manufacturer: ......
Oct 11 18:18:08ndmkernel: option 1-1:1.0: GSM modem (1-port) converter detected
Oct 11 18:18:08ndmkernel: usb 1-1: GSM modem (1-port) converter now attached to ttyUSB0
Oct 11 18:18:08ndmkernel: option 1-1:1.2: GSM modem (1-port) converter detected
Oct 11 18:18:08ndmkernel: usb 1-1: GSM modem (1-port) converter now attached to ttyUSB1
Oct 11 18:18:08ndmkernel: option 1-1:1.3: GSM modem (1-port) converter detected
Oct 11 18:18:08ndmkernel: usb 1-1: GSM modem (1-port) converter now attached to ttyUSB2
Oct 11 18:18:08ndmkernel: scsi7 : usb-storage 1-1:1.4
Oct 11 18:18:08ndmkernel: scsi8 : usb-storage 1-1:1.5
Oct 11 18:18:09ndmNetwork::Interface::Usb: interface "UsbLte0" is plugged (port 1).
Oct 11 18:18:10ndmFileSystem::Ext: failed to open "/dev/sda" device to mount.
Oct 11 18:18:10ndmFileSystem::Ext: failed to create a new filesystem.
Oct 11 18:18:11ndmkernel: scsi 7:0:0:0: CD-ROM Mass Storage 2.31 PQ: 0 ANSI: 2
Oct 11 18:18:11ndmkernel: scsi 8:0:0:0: Direct-Access TF CARD Storage 2.31 PQ: 0 ANSI: 2
Oct 11 18:18:11ndmkernel: sd 8:0:0:0: Attached scsi generic sg0 type 0
Oct 11 18:18:11ndmkernel: sd 8:0:0:0: [sda] Attached SCSI removable disk
Oct 11 18:18:11ndmkernel: sr0: scsi-1 drive
Oct 11 18:18:11ndmkernel: sr 7:0:0:0: Attached scsi CD-ROM sr0
Oct 11 18:18:11ndmkernel: sr 7:0:0:0: Attached scsi generic sg1 type 5
Oct 11 18:18:13ndmNetwork::Interface::UsbLte: connection initialized.
Oct 11 18:18:18ndmFileSystem::Ext: failed to open "/dev/sda" device to mount.
Oct 11 18:18:18ndmFileSystem::Ext: failed to create a new filesystem.
Oct 11 18:18:31ndmNetwork::Interface::UsbLte: connection timeout.
Oct 11 18:18:39ndmNetwork::Interface::UsbLte: connection initialized.

Подскажите, что делаю не так? На оф. сайте проверил, что данная модель модема поддерживается роутером.

Здравствуйте! Скиньте пожалуйста селф-тест, с подключённым модемом в usb.

Link to comment
Share on other sites

  • 0
Только что, vanikoro сказал:

через удлинитель

Из-за удлинителя на usb возникают наводки - disabled by hub (EMI?) , модем ребутается. Если есть возможно исключить удлинитель, то исключите, хотя бы для теста. 

2) Модем отвечает ошибкой сим-карты из-за чего он не может подключиться. Нужно проверить правильно ли установлена симка в гнездо модема. 

Если вы не используется белый айпи адрес, то лучше убрать apn у модема UsbLte0. 

Link to comment
Share on other sites

  • 0
Только что, soleks сказал:

Из-за удлинителя на usb возникают наводки - disabled by hub (EMI?) , модем ребутается. Если есть возможно исключить удлинитель, то исключите, хотя бы для теста. 

2) Модем отвечает ошибкой сим-карты из-за чего он не может подключиться. Нужно проверить правильно ли установлена симка в гнездо модема. 

Удлинитель убрать не получится т.к. модем из-за очень плохого сигнала сети вынесен на улицу. Удлинитель используется короткий 30см. Предыдущий модем от МТС работал сутками без проблем через данный удлинитель.

Симка установлена правильно. Тестировал на другом модеме Е1550 старой версии, там соединение происходит работает около 2-3 минут и происходит обрыв. Бывает что и раньше.

5 минут назад, soleks сказал:

Если вы не используется белый айпи адрес, то лучше убрать apn у модема UsbLte0. 

Это вообще не понял.

Link to comment
Share on other sites

  • 0

В данный момент подключен к интернету через тот же модем Хуавей 423S напрямую к ноуту, но при этом + к тому удлинителю 30см добавлен еще удлинитель 3-х метровый. Связь устойчивая, скорость выше чем через роутер и пинг в играх заметно устойчивее.

Edited by vanikoro
Link to comment
Share on other sites

  • 0
5 минут назад, vanikoro сказал:

В данный момент подключен к интернету через тот же модем Хуавей 423S напрямую к ноуту, но при этом + к тому удлинителю 30см добавлен еще удлинитель 3-х метровый. Связь устойчивая, скорость выше чем через роутер и пинг в играх заметно устойчивее.

Операторы продают симкарты с тарифами, которые привязаны к отдельному ip адресу. Для подключения по такому тарифу выдаётся оператором apn. Если у вас обычный тариф, то просто удалите апн через веб интерфейс или командой в телнете no interface UsbLte0 usb apn.
Ноутбук вам не покажет есть ли помехи или нет.
 

Link to comment
Share on other sites

  • 0
14 минуты назад, soleks сказал:

Операторы продают симкарты с тарифами, которые привязаны к отдельному ip адресу. Для подключения по такому тарифу выдаётся оператором apn. Если у вас обычный тариф, то просто удалите апн через веб интерфейс или командой в телнете no interface UsbLte0 usb apn.
Ноутбук вам не покажет есть ли помехи или нет.
 

А как узнать привязан тариф или нет???

Т.е. вы имеете ввиду что старый модем который я приобрел в комплекте с сим-картой привязаны др. к другу. А теперь купил новый модем а симка от старого и они вместе не хотят работать?

Edited by vanikoro
Link to comment
Share on other sites

  • 0
19 минут назад, vanikoro сказал:

В данный момент подключен к интернету через тот же модем Хуавей 423S напрямую к ноуту, но при этом + к тому удлинителю 30см добавлен еще удлинитель 3-х метровый. Связь устойчивая, скорость выше чем через роутер и пинг в играх заметно устойчивее.

Обычно при покупке тарифа всё сразу становится ясно. Попробуйте удалить apn и подключиться. 
Вернуть apn в настройки не составит труда. Они стандартные  apn -  internet.mts.ru, identity -  mts, password - mts. 
Я всё же рекомендую попробовать подключения без удлинителей через роутер.

Link to comment
Share on other sites

  • 0
1 минуту назад, soleks сказал:

Обычно при покупке тарифа всё сразу становится ясно. Попробуйте удалить apn и подключиться. 
Вернуть apn в настройки не составит труда. Они стандартные  apn -  internet.mts.ru, identity -  mts, password - mts. 
Я всё же рекомендую попробовать подключения без удлинителей через роутер.

Вот тут удалить как на картинке?

картинка.jpg

Link to comment
Share on other sites

  • 0

Попробовал. Подключение есть, но практически сразу обрыв соединения. Удлинитель не убирал.

Скрытый текст

 

Oct 13 19:12:30ndm
PingCheck::Profile: profile "default" failed to get info of interface "UsbLte0".
Oct 13 19:12:30ndm
FileSystem::Ext: failed to open "/dev/sda" device to mount.
Oct 13 19:12:30ndm
FileSystem::Ext: failed to create a new filesystem.
Oct 13 19:12:32ndm
Network::Interface::UsbLte: connection established.
Oct 13 19:12:33ndnproxy
max. requests 14 132
Oct 13 19:12:34ndnproxy
max. requests 0 44
Oct 13 19:12:35ndhcpc
UsbLte0: NDM DHCP client (version 3.1.10) started.
Oct 13 19:12:35ndhcpc
UsbLte0: Interface lte_br0: detected MAC=00:1e:10:1f:00:01
Oct 13 19:12:35ndhcpc
UsbLte0: DHCP client state is PREINIT
Oct 13 19:12:35ndhcpc
UsbLte0: starting client script with reason "deconfig"
Oct 13 19:12:35ndhcpc
UsbLte0: script /var/run/ndhcpc-lte_br0 run with action "deconfig", environment variables: "interface=lte_br0 "
Oct 13 19:12:35ndhcpc
UsbLte0: client script returned no error
Oct 13 19:12:35ndhcpc
UsbLte0: raw socket mode set
Oct 13 19:12:35ndhcpc
UsbLte0: DHCP client state is INIT
Oct 13 19:12:35ndhcpc
UsbLte0: sending DISCOVER
Oct 13 19:12:35ndhcpc
UsbLte0: received OFFER for 100.66.225.80 from 100.66.225.65
Oct 13 19:12:35ndhcpc
UsbLte0: DHCP client state is SELECTING
Oct 13 19:12:35ndhcpc
UsbLte0: sending SELECT for 100.66.225.80 to 100.66.225.65
Oct 13 19:12:35ndhcpc
UsbLte0: received ACK for 100.66.225.80 from 100.66.225.65
Oct 13 19:12:35ndhcpc
UsbLte0: lease time is 518400 sec.
Oct 13 19:12:35ndhcpc
UsbLte0: starting client script with reason "bound"
Oct 13 19:12:35ndhcpc
UsbLte0: option mtype (53) type: 0x02
Oct 13 19:12:35ndhcpc
UsbLte0: option subnet (1) type: 0x01
Oct 13 19:12:35ndhcpc
UsbLte0: adding option "subnet"="255.255.255.224"
Oct 13 19:12:35ndhcpc
UsbLte0: option router (3) type: 0x01
Oct 13 19:12:35ndhcpc
UsbLte0: adding option "router"="100.66.225.65"
Oct 13 19:12:35ndhcpc
UsbLte0: option dns (6) type: 0x01
Oct 13 19:12:35ndhcpc
UsbLte0: adding option "dns"="213.87.0.1 213.87.1.1"
Oct 13 19:12:35ndhcpc
UsbLte0: option serverid (54) type: 0x01
Oct 13 19:12:35ndhcpc
UsbLte0: adding option "serverid"="100.66.225.65"
Oct 13 19:12:35ndhcpc
UsbLte0: option lease (51) type: 0x04
Oct 13 19:12:35ndhcpc
UsbLte0: adding option "lease"="518400"
Oct 13 19:12:35ndhcpc
UsbLte0: option renew (58) type: 0x04
Oct 13 19:12:35ndhcpc
UsbLte0: adding option "renew"="259200"
Oct 13 19:12:35ndhcpc
UsbLte0: option rebind (59) type: 0x04
Oct 13 19:12:35ndhcpc
UsbLte0: adding option "rebind"="453600"
Oct 13 19:12:35ndhcpc
UsbLte0: script /var/run/ndhcpc-lte_br0 run with action "bound", environment variables: "interface=lte_br0 ip=100.66.225.80 subnet=255.255.255.224 router=100.66.225.65 dns=213.87.0.1 213.87.1.1 serverid=100.66.225.65 lease=518400 renew=259200 rebind=453600 "
Oct 13 19:12:35ndm
Dhcp::Client: configuring interface UsbLte0.
Oct 13 19:12:35ndm
Network::Interface::IP: "UsbLte0": IP address is 100.66.225.80/27.
Oct 13 19:12:35ndm
Dhcp::Client: obtained IP address 100.66.225.80/27.
Oct 13 19:12:35ndm
Dhcp::Client: interface "UsbLte0" is global, priority 400.
Oct 13 19:12:35ndm
Dhcp::Client: adding a default route via 100.66.225.65.
Oct 13 19:12:35ndm
Dhcp::Client: adding a host route to name server 213.87.0.1.
Oct 13 19:12:35ndm
Dhcp::Client: adding name server 213.87.0.1.
Oct 13 19:12:35ndm
Dns::Manager: name server 213.87.0.1 added, domain (default).
Oct 13 19:12:35ndm
Dhcp::Client: adding a host route to name server 213.87.1.1.
Oct 13 19:12:35ndnproxy
updating configuration...
Oct 13 19:12:35ndnproxy
load config file: /var/ndnproxymain.conf
Oct 13 19:12:35ndnproxy
set profile for ip 127.0.0.1 0
Oct 13 19:12:35ndnproxy
set profile for ip ::1 0
Oct 13 19:12:35ndnproxy
DNS server: 213.87.0.1
Oct 13 19:12:35ndnproxy
stats. file: /var/ndnproxymain.stat
Oct 13 19:12:35ndm
Dhcp::Client: adding name server 213.87.1.1.
Oct 13 19:12:35ndnproxy
updating configuration...
Oct 13 19:12:35ndnproxy
load config file: /var/ndnproxymain.conf
Oct 13 19:12:35ndnproxy
set profile for ip 127.0.0.1 0
Oct 13 19:12:35ndnproxy
set profile for ip ::1 0
Oct 13 19:12:35ndnproxy
DNS server: 213.87.0.1
Oct 13 19:12:35ndnproxy
DNS server: 213.87.1.1
Oct 13 19:12:35ndnproxy
stats. file: /var/ndnproxymain.stat
Oct 13 19:12:35ndm
Dns::Manager: name server 213.87.1.1 added, domain (default).
Oct 13 19:12:35ndhcpc
UsbLte0: client script returned no error
Oct 13 19:12:35ndhcpc
UsbLte0: DHCP client state is BOUND
Oct 13 19:12:35ndhcpc
UsbLte0: kernel socket mode set
Oct 13 19:12:35ndnproxy
updating configuration...
Oct 13 19:12:35ndnproxy
load config file: /var/ndnproxymain.conf
Oct 13 19:12:35ndnproxy
set profile for ip 127.0.0.1 0
Oct 13 19:12:35ndnproxy
set profile for ip ::1 0
Oct 13 19:12:35ndnproxy
DNS server: 213.87.0.1
Oct 13 19:12:35ndnproxy
DNS server: 213.87.1.1
Oct 13 19:12:35ndnproxy
stats. file: /var/ndnproxymain.stat
Oct 13 19:12:35ndnproxy
max. requests 14 132
Oct 13 19:12:36ndnproxy
send request to: [0] 213.87.1.1#53
Oct 13 19:12:35ndm
Hotspot::Manager: New neighbour: IP: 100.66.225.65, MAC: 4c:54:99:45:e5:d5, Interface: UsbLte0.
Oct 13 19:12:36ndm
Hotspot::Manager: ARP Entries dump.
Oct 13 19:12:36ndm
Hotspot::Manager: 0: IP: 192.168.1.16, MAC: e8:03:9a:ff:6a:36, Interface: Bridge0, Age: 43 s.
Oct 13 19:12:36ndm
Hotspot::Manager: 1: IP: 192.168.1.10, MAC: 10:08:c1:d9:18:86, Interface: Bridge0, Age: 23 s.
Oct 13 19:12:36ndnproxy
send request to: [0] 213.87.0.1#53
Oct 13 19:12:36ndm
kernel: wimax0: no IPv6 routers present
Oct 13 19:12:37ndnproxy
missed query, id 35065
Oct 13 19:12:37miniupnpd
HTTP listening on port 35355
Oct 13 19:12:37miniupnpd
listening for NAT-PMP traffic on port 5351
Oct 13 19:12:37ndm
Core::Server: started Session 127.0.0.1:39334.
Oct 13 19:12:40ndm
Core::Debug: system debug disabled.
Oct 13 19:12:40ndm
PingCheck::Profile: profile "default" interface "UsbLte0" address 100.66.225.80 gw 100.66.225.65: success count 1.
Oct 13 19:12:43ndm
UPnP::Manager: redirect table is empty.
Oct 13 19:12:44ndnproxy
updating configuration...
Oct 13 19:12:44ndnproxy
load config file: /var/ndnproxymain.conf
Oct 13 19:12:44ndnproxy
set profile for ip 127.0.0.1 0
Oct 13 19:12:44ndnproxy
set profile for ip ::1 0
Oct 13 19:12:44ndnproxy
DNS server: 213.87.0.1
Oct 13 19:12:44ndnproxy
DNS server: 213.87.1.1
Oct 13 19:12:44ndhcpc
UsbLte0: signal 15 caught
Oct 13 19:12:44ndhcpc
UsbLte0: DHCP client state is RELEASING
Oct 13 19:12:44ndhcpc
UsbLte0: DHCP client state is RELEASING
Oct 13 19:12:44ndhcpc
UsbLte0: sending RELEASE for 100.66.225.80 to 100.66.225.65
Oct 13 19:12:44ndhcpc
UsbLte0: starting client script with reason "leasefail"
Oct 13 19:12:44ndhcpc
UsbLte0: script /var/run/ndhcpc-lte_br0 run with action "leasefail", environment variables: "interface=lte_br0 "
Oct 13 19:12:44ndhcps
_WEBADMIN: signal 15 caught
Oct 13 19:12:44ndhcps
_WEBADMIN: NDM DHCP server stopped (exit status: 0).
Oct 13 19:12:44ndhcps
_WEBADMIN_GUEST_AP: signal 15 caught
Oct 13 19:12:44ndhcps
_WEBADMIN_GUEST_AP: NDM DHCP server stopped (exit status: 0).
Oct 13 19:12:44ndm
Dhcp::Client: DHCP server is not responding.
Oct 13 19:12:44ndm
Network::Interface::IP: "UsbLte0": IP address cleared.
Oct 13 19:12:44ndm
Network::Interface::UsbModem: device is not plugged.
Oct 13 19:12:44ndhcpc
UsbLte0: client script returned no error
Oct 13 19:12:44ndhcpc
UsbLte0: NDM DHCP client stopped (exit status 0).
Oct 13 19:12:46ndhcps
_WEBADMIN: NDM DHCP server (version 3.1.10) started.
Oct 13 19:12:46ndm
Core::Server: started Session 127.0.0.1:39348.
Oct 13 19:12:46ndm
Core::Session: client disconnected.
Oct 13 19:12:46ndhcps
_WEBADMIN_GUEST_AP: NDM DHCP server (version 3.1.10) started.
Oct 13 19:12:46ndm
Core::Server: started Session 127.0.0.1:39349.
Oct 13 19:12:46ndm
Core::Session: client disconnected.
Oct 13 19:12:46ndhcpc
UsbLte0: NDM DHCP client (version 3.1.10) started.
Oct 13 19:12:46ndm
Dhcp::Client: configuring interface UsbLte0.
Oct 13 19:12:46ndm
Network::Interface::IP: "UsbLte0": IP address is 100.66.225.80/27.
Oct 13 19:12:46ndm
Dhcp::Client: obtained IP address 100.66.225.80/27.
Oct 13 19:12:46ndm
Dhcp::Client: interface "UsbLte0" is global, priority 400.
Oct 13 19:12:46ndm
Dhcp::Client: adding a default route via 100.66.225.65.
Oct 13 19:12:46ndm
Dhcp::Client: adding a host route to name server 213.87.0.1.
Oct 13 19:12:46ndm
Dhcp::Client: adding name server 213.87.0.1.
Oct 13 19:12:46ndm
Dns::Manager: name server 213.87.0.1 added, domain (default).
Oct 13 19:12:46ndm
Dhcp::Client: adding a host route to name server 213.87.1.1.
Oct 13 19:12:46ndm
Dhcp::Client: adding name server 213.87.1.1.
Oct 13 19:12:46ndm
Dns::Manager: name server 213.87.1.1 added, domain (default).
Oct 13 19:12:47ndm
kernel: IPv4 conntrack: flushed 0 entries with address 100.66.225.80
Oct 13 19:12:47ndm
Network::InterfaceFlusher: flushed UsbLte0 conntrack and route cache.
Oct 13 19:12:47ndm
Core::Session: client disconnected.
Oct 13 19:12:49ndm
Core::Server: started Session 127.0.0.1:39354.
Oct 13 19:12:49miniupnpd
HTTP listening on port 47266
Oct 13 19:12:49miniupnpd
listening for NAT-PMP traffic on port 5351
Oct 13 19:12:53ndm
kernel: hub 1-0:1.0: port 1 disabled by hub (EMI?), re-enabling...
Oct 13 19:12:53ndm
kernel: usb 1-1: USB disconnect, device number 7
Oct 13 19:12:53ndm
kernel: option1 ttyUSB0: GSM modem (1-port) converter now disconnected from ttyUSB0
Oct 13 19:12:53ndm
kernel: option 1-1:1.0: device disconnected
Oct 13 19:12:53ndm
kernel: wimax0: unregister 'huawei_ether' usb-ehci-platform-1, Huawei Ethernet Device
Oct 13 19:12:53ndm
kernel: option1 ttyUSB1: GSM modem (1-port) converter now disconnected from ttyUSB1
Oct 13 19:12:53ndm
kernel: option 1-1:1.2: device disconnected
Oct 13 19:12:53ndm
kernel: option1 ttyUSB2: GSM modem (1-port) converter now disconnected from ttyUSB2
Oct 13 19:12:53ndm
kernel: option 1-1:1.3: device disconnected
Oct 13 19:12:53ndm
Network::Interface::UsbLte: tty disconnected.
Oct 13 19:12:53ndm
Network::Interface::Usb: interface "UsbLte0" is unplugged.
Oct 13 19:12:54ndm
Dhcp::Client: DHCP server is not responding.
Oct 13 19:12:54ndm
Network::Interface::IP: "UsbLte0": IP address cleared.
Oct 13 19:12:54ndhcpc
UsbLte0: NDM DHCP client stopped (exit status 0).
Oct 13 19:12:54ndm
kernel: IPv4 conntrack: flushed 0 entries with address 100.66.225.80
Oct 13 19:12:54ndm
Network::InterfaceFlusher: flushed UsbLte0 conntrack and route cache.
Oct 13 19:12:54ndm
Core::Session: client disconnected.
Oct 13 19:12:59ndm
kernel: usb 1-1: new high-speed USB device number 8 using ehci-platform
Oct 13 19:12:59ndm
kernel: usb 1-1: New USB device found, idVendor=12d1, idProduct=15e7
Oct 13 19:12:59ndm
kernel: usb 1-1: Product: Mobile Connect
Oct 13 19:12:59ndm
kernel: usb 1-1: Manufacturer: ......
Oct 13 19:12:59ndm
kernel: usb 1-1: SerialNumber: FFFFFFFFFFFFFFFF
Oct 13 19:13:00ndm
kernel: scsi9 : usb-storage 1-1:1.0
Oct 13 19:13:03ndm
kernel: scsi 9:0:0:0: CD-ROM Mass Storage 2.31 PQ: 0 ANSI: 2
Oct 13 19:13:03ndm
kernel: sr0: scsi-1 drive
Oct 13 19:13:03ndm
kernel: sr 9:0:0:0: Attached scsi CD-ROM sr0
Oct 13 19:13:03ndm
kernel: sr 9:0:0:0: Attached scsi generic sg0 type 5
Oct 13 19:13:03ndm
kernel: scsi 9:0:0:1: Direct-Access TF CARD Storage 2.31 PQ: 0 ANSI: 2
Oct 13 19:13:03ndm
kernel: sd 9:0:0:1: Attached scsi generic sg1 type 0
Oct 13 19:13:03ndm
kernel: sd 9:0:0:1: [sda] Attached SCSI removable disk
Oct 13 19:13:06ndm
kernel: usb 1-1: USB disconnect, device number 8
Oct 13 19:13:07ndm
kernel: usb 1-1: new high-speed USB device number 9 using ehci-platform
Oct 13 19:13:07ndm
kernel: usb 1-1: New USB device found, idVendor=12d1, idProduct=1506
Oct 13 19:13:07ndm
kernel: usb 1-1: Product: Mobile Connect
Oct 13 19:13:07ndm
kernel: usb 1-1: Manufacturer: ......
Oct 13 19:13:07ndm
kernel: option 1-1:1.0: GSM modem (1-port) converter detected
Oct 13 19:13:07ndm
kernel: usb 1-1: GSM modem (1-port) converter now attached to ttyUSB0
Oct 13 19:13:07ndm
kernel: option 1-1:1.2: GSM modem (1-port) converter detected
Oct 13 19:13:07ndm
kernel: usb 1-1: GSM modem (1-port) converter now attached to ttyUSB1
Oct 13 19:13:07ndm
kernel: option 1-1:1.3: GSM modem (1-port) converter detected
Oct 13 19:13:07ndm
kernel: usb 1-1: GSM modem (1-port) converter now attached to ttyUSB2
Oct 13 19:13:07ndm
kernel: scsi10 : usb-storage 1-1:1.4
Oct 13 19:13:07ndm
kernel: scsi11 : usb-storage 1-1:1.5
Oct 13 19:13:08ndm
Network::Interface::Usb: interface "UsbLte0" is plugged (port 1).
Oct 13 19:13:10ndm
FileSystem::Ext: failed to open "/dev/sda" device to mount.
Oct 13 19:13:10ndm
FileSystem::Ext: failed to create a new filesystem.
Oct 13 19:13:10ndm
kernel: scsi 11:0:0:0: Direct-Access TF CARD Storage 2.31 PQ: 0 ANSI: 2
Oct 13 19:13:10ndm
kernel: sd 11:0:0:0: Attached scsi generic sg0 type 0
Oct 13 19:13:10ndm
kernel: scsi 10:0:0:0: CD-ROM Mass Storage 2.31 PQ: 0 ANSI: 2
Oct 13 19:13:11ndm
kernel: sd 11:0:0:0: [sda] Attached SCSI removable disk
Oct 13 19:13:11ndm
kernel: sr0: scsi-1 drive
Oct 13 19:13:11ndm
kernel: sr 10:0:0:0: Attached scsi CD-ROM sr0
Oct 13 19:13:11ndm
kernel: sr 10:0:0:0: Attached scsi generic sg1 type 5
Oct 13 19:13:12ndm
Network::Interface::UsbLte: connection initialized.
Oct 13 19:13:13ndm
kernel: ADDRCONF(NETDEV_CHANGE): wimax0: link becomes ready

 

 

self-test (13.10) №2.txt

Link to comment
Share on other sites

  • 0
15 часов назад, vanikoro сказал:

Попробовал. Подключение есть, но практически сразу обрыв соединения. Удлинитель не убирал.

  Показать содержимое
 

self-test (13.10) №2.txt

Да, модем подключился. А потом сразу произошёл обрыв соединения из-за помех на юзб хабе

hub 1-0:1.0: port 1 disabled by hub (EMI?), re-enabling...

USB disconnect, device number 5
option1 ttyUSB0: GSM modem (1-port) converter now disconnected from ttyUSB0
option 1-1:1.0: device disconnected
wimax0: unregister 'huawei_ether' usb-ehci-platform-1, Huawei Ethernet Device
option1 ttyUSB1: GSM modem (1-port) converter now disconnected from ttyUSB1
option 1-1:1.2: device disconnected
option1 ttyUSB2: GSM modem (1-port) converter now disconnected from ttyUSB2
option 1-1:1.3: device disconnected

Это привело к перезагрузке по питанию usb портов и разрыву соединения. 
Нужно пробовать без кабеля. 
 

Link to comment
Share on other sites

  • 0

@vanikoro хаб с внешним питанием не пробовали использовать? Хаб на удлинителе подключен к кинетику, USB-модем, воткнутый в хаб, ставится в точке уверенного приёма.

Link to comment
Share on other sites

  • 0
4 часа назад, soleks сказал:

Да, модем подключился. А потом сразу произошёл обрыв соединения из-за помех на юзб хабе

hub 1-0:1.0: port 1 disabled by hub (EMI?), re-enabling...

USB disconnect, device number 5
option1 ttyUSB0: GSM modem (1-port) converter now disconnected from ttyUSB0
option 1-1:1.0: device disconnected
wimax0: unregister 'huawei_ether' usb-ehci-platform-1, Huawei Ethernet Device
option1 ttyUSB1: GSM modem (1-port) converter now disconnected from ttyUSB1
option 1-1:1.2: device disconnected
option1 ttyUSB2: GSM modem (1-port) converter now disconnected from ttyUSB2
option 1-1:1.3: device disconnected

Это привело к перезагрузке по питанию usb портов и разрыву соединения. 
Нужно пробовать без кабеля. 
 

 

11 минуту назад, ndm сказал:

@vanikoro хаб с внешним питанием не пробовали использовать? Хаб на удлинителе подключен к кинетику, USB-модем, воткнутый в хаб, ставится в точке уверенного приёма.

Я никак не могу взять в толк почему же предыдущий можем с тем же удлинитель работал нормально, а этот не хочет? Может новая прошивка 2.07 с проблемами??? 

Ваши советы попробую!

Link to comment
Share on other sites

  • 0
6 минут назад, vanikoro сказал:

Я никак не могу взять в толк почему же предыдущий можем с тем же удлинитель работал нормально, а этот не хочет?

Проблема аппаратная, модемы все разные. Характеристики, железо, да и софт в модемах — тоже разный. Вам объяснили, что  port 1 disabled by hub (EMI?) — констатация факта, что USB-хаб отключил порт. Как по вашему, может программа исправить EMI (Electro Magnetic Interference)?

Link to comment
Share on other sites

  • 0
37 минут назад, ndm сказал:

Проблема аппаратная, модемы все разные. Характеристики, железо, да и софт в модемах — тоже разный. Вам объяснили, что  port 1 disabled by hub (EMI?) — констатация факта, что USB-хаб отключил порт. Как по вашему, может программа исправить EMI (Electro Magnetic Interference)?

Я также пробовал другой модем более старой версии от мтсЕ1550. Там подключение происходит но через 1,2,3 минуты разрыв.

Вот попытка подключить модем напрямую в роутер:

 

self-test (14.10).txt

self-test 14.10) №2 (с усилителем).txt

Link to comment
Share on other sites

  • 0
40 минут назад, vanikoro сказал:

Я также пробовал другой модем более старой версии от мтсЕ1550. Там подключение происходит но через 1,2,3 минуты разрыв.

Вот попытка подключить модем напрямую в роутер:

 

self-test (14.10).txt

self-test 14.10) №2 (с усилителем).txt

Повторяется всё тоже самое. Usb hub ребутается в логе EMI, модем начинается сбоить и появляется UsbModem0 Cdc-Ether , потом уже UsbLte0. В селф тесте каша из попыток подключить модем через ppp и UsbLte.

Link to comment
Share on other sites

  • 0
11 минуту назад, soleks сказал:

Повторяется всё тоже самое. Usb hub ребутается в логе EMI, модем начинается сбоить и появляется UsbModem0 Cdc-Ether , потом уже UsbLte0. В селф тесте каша из попыток подключить модем через ppp и UsbLte.

Выход какой? Купить другой модем?

Пробовал и новый и старый.

А можно сделать такую схему на время: Сейчас интернет от модема на ноуте. Далее от ноута по LAN-кабелю к роутеру интернет переправить. А уже с роутера по WI-Fi на другие устройства. Как это сделать?

Link to comment
Share on other sites

  • 0
18 минут назад, vanikoro сказал:

Выход какой? Купить другой модем?

Пробовал и новый и старый.

А можно сделать такую схему на время: Сейчас интернет от модема на ноуте. Далее от ноута по LAN-кабелю к роутеру интернет переправить. А уже с роутера по WI-Fi на другие устройства. Как это сделать?

Давайте попробуем отключить NDIS. Для этого нужно обновить устройство, но при этом отключить компонент - Support LTE USB modems in NDIS mode. 
Далее подключите модем к роутеру. Он должен определиться как UsbModem. В настройках модема  выберите нужного оператора, установите галочки включения и выхода в интернет, если они не включены.

 

Link to comment
Share on other sites

  • 0
11 минуту назад, vanikoro сказал:

Сейчас интернет от модема на ноуте. Далее от ноута по LAN-кабелю к роутеру интернет переправить. А уже с роутера по WI-Fi на другие устройства. Как это сделать?

Расшарить модемное соединение на ноуте. Далее либо выделить сетевую карту на ноуте в отдельный сегмент, на ней стат.ip, например, 192.168.0.1 и шнурком в wan роутера и там обычное ipoe (например, с 192.168.0.2 на внешке) и далее как обычно, либо стат.адрес из той же подсети (желательно вне предела dhcp-пула) на сетевой ноута (например, 192.168.1.2 при роутере 192.168.1.1), шнурок в lan, на роутере сказать dhcp отдавать в качестве гейта статический ip ноута. Примерно так.

Link to comment
Share on other sites

  • 0
8 минут назад, soleks сказал:

Давайте попробуем отключить NDIS. Для этого нужно обновить устройство, но при этом отключить компонент - Support LTE USB modems in NDIS mode. 

Как это сделать?

Link to comment
Share on other sites

  • 0
2 минуты назад, IgaX сказал:

Расшарить модемное соединение на ноуте. Далее либо выделить сетевую карту на ноуте в отдельный сегмент, на ней стат.ip, например, 192.168.0.1 и шнурком в wan роутера и там обычное ipoe (например, с 192.168.0.2 на внешке) и далее как обычно, либо стат.адрес из той же подсети (желательно вне предела dhcp-пула) на сетевой ноута (например, 192.168.1.2 при роутере 192.168.1.1), шнурок в lan, на роутере сказать dhcp отдавать в качестве гейта статический ip ноута. Примерно так.

Спасибо. Теперь надо прочесть книгу для "Чайника" по сисадмину((((

Link to comment
Share on other sites

  • 0
2 минуты назад, vanikoro сказал:

Как это сделать?

Установка и удаление компонентов производится на странице обновлений. Система->Обновления.

Link to comment
Share on other sites

  • 0
12 минуты назад, soleks сказал:

Установка и удаление компонентов производится на странице обновлений. Система->Обновления.

 

удаление.jpg

Что-то мне кажется что-то не получилось. Очень много красного шрифта справа...

Edited by vanikoro
Link to comment
Share on other sites

  • 0
1 час назад, vanikoro сказал:

Очень много красного шрифта справа...

видимо, для удаления компонентов нужен сервер сборки.

значит, нужно шарить .. по первому варианту, чтобы роутер тоже инет видел .. шаринг на 10й винде изменился, поэтому .. раз у Вас ноут, значит, вайфай есть почти точно .. значит, будем делать мобильный хотспот: https://support.microsoft.com/ru-ru/instantanswers/c60dcfa3-c596-41d4-8c1a-b0d738e1d9fd/use-your-pc-as-a-mobile-hotspot

как сделаете и подключите какой-нибудь клиент к хот-споту, пишите сюда, будем уже дальше роутер цеплять через wisp .. а дальше уже @soleks Вас поведет, наверное. 

Edited by IgaX
Link to comment
Share on other sites

  • 0
5 минут назад, IgaX сказал:

видимо, для удаления компонентов нужен сервер сборки.

значит нужно шарить .. по первому варианту, чтобы роутер тоже инет видел .. шаринг на 10й винде изменился, поэтому .. раз у вас ноут, значит, вайфай есть почти точно .. значит будем делать мобильный хотспот: https://support.microsoft.com/ru-ru/instantanswers/c60dcfa3-c596-41d4-8c1a-b0d738e1d9fd/use-your-pc-as-a-mobile-hotspot

как сделаете и подключите какой-нибудь клиент к хот-споту, пишите сюда, будем уже дальше роутер цеплять через wisp .. а дальше уже @soleks Вас поведет, наверное. 

для семерки винды тоже самое? У меня 7ка. И вообще для чего это все?

Как временный вариант сделал интернет на роутер от ноутбука и далее раздал на остальные устройства. (роутер в режим "точки доступа" перевел и подключение от модема расшарил на подключение роутера). Эти все манипуляции сделал на роутере ASUS. Минус этого варианта то что промежуточным звеном является компьютер и тем самым наверное происходит потеря скорости.

Но все же нужно приручить Zyxel с модемом. 

Edited by vanikoro
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...