Jump to content

Регулярно отваливается инет


hooddy
 Share

Recommended Posts

Posted (edited)

С опредедленной постоянностью пропадает инет. Может раз в месяц может раз в два-три. Т.е. сам роутер доступен, при обращении к прову (Билайн) сбоев в сети нет, но я сеть не вижу и они меня тоже. Проходит сакмо собой спустя какое-то время. Ресет роуетера не решает проблему. Физически неиправностей нет, кабели в норме, диоды мигают, соденинение с провом тоже горит.

Помимо этого связь по вайфаю не выдреживает критики (по кабелю на коме ок). Я раньше писал, советовали как изменять силу сигнала, так и  поиграться с TX Burts. Это тоже не меняет ничего вообще. Все как-то лень откатиться на стабильную легаси для сравнения.

 

Можно ли из логов сделать какие-то выводы? Лог скрыти, роутер указан.

Edited by hooddy
Link to comment
Share on other sites

Вашему устройству уже минимум 6 лет, всякое может быть, может оно уже устало...

Но лог неинформативен, нужен self-test когда все ок и когда все плохо + более подробно описать что такое "не выдреживает критики", я гадать не умею.

Link to comment
Share on other sites

Posted (edited)

Не выдерживает критики мягко говоря отстой. На кабеле все ок. На вафле просто тормозит и тупит. Это если без логов, пингов и прочих профессиональных заморочек.

Ок, каоке отношение имеет возраст устросйства к проблемам? Что значит устало? Физическиго износа у него не может быть, но там я не вскрывал его не смотрел на потекли ли там кондеи и т.п. Что может за меньше чем 10 лет испориться на плате?

Я приложу тесты когда все опять завалиться сюда же, но когда это случится, не знаю.

Edited by hooddy
Link to comment
Share on other sites

44 минуты назад, hooddy сказал:

Физическиго износа у него не может быть, но там я не вскрывал его не смотрел на потекли ли там кондеи и т.п. Что может за меньше чем 10 лет испориться на плате?

Я приложу тесты когда все опять завалиться сюда же, но когда это случится, не знаю.

Это вам кажется, потому что микроэлектронщик только посмеется на такую фразу :)

Вы невнимательно прочитали - Le ecureuil :  "self-test когда все ок и когда все плохо". Снимите первый селфтест уже сейчас, когда все ок. Второй, когда беда.

Link to comment
Share on other sites

45 минут назад, hooddy сказал:

Не выдерживает критики мягко говоря отстой. На кабеле все ок. На вафле просто тормозит и тупит. Это если без логов, пингов и прочих профессиональных заморочек.

Ок, каоке отношение имеет возраст устросйства к проблемам? Что значит устало? Физическиго износа у него не может быть, но там я не вскрывал его не смотрел на потекли ли там кондеи и т.п. Что может за меньше чем 10 лет испориться на плате?

Я приложу тесты когда все опять завалиться сюда же, но когда это случится, не знаю.

Нет, без профессиональных заморочек не выйдет. Вы же читали в заголовке на главной странице что ожидается в репортах? А слово "отстой" не подходит.

Устало - значит вокруг эфир настолько стал засран, что старые чипы не могут нормально с ним справится.

Link to comment
Share on other sites

После обновления прошивки на 2.16.D.12.0-0 похоже начал отваливаться интернет.  Обновлял в конце июня кажется. Правда проблемы совпали с жарой и евро2020 и это меня навело на мысли, что оборудование провайдера "не тянет" может быть нагрузки. Но приходил мастер от провайдера, обжал заново все соединения в подъезде, проверил оборудование, потерь не обнаружил после этого. Сейчас подключил компьютер напрямую к провайдеру и пока что никаких лагов не замечаю. С подключением через роутер проблемы наблюдались только через проводной интернет. Выражалось это в том, что в какой-то момент (время суток разное - и днём и ночью) пропадало соединение к интернету. Пишет, что подключение есть (айпи адрес от провайдера билайн выдаётся) но без доступа к интернет. А так как у меня есть резервный канал на usb модеме включенным в тот же роутер, то я не всегда замечал, что соединение пропало. Поначалу просто ребутил роутер и это помогало восстановить соединение. Затем догадался, что можно просто кабель выдергивать из розетки на одну минуту и затем включать обратно. Это тоже помогало. Но иногда случалось так, что ни ребут, ни выдергивание кабеля из розетки не помогало восстановить соединение (даже айпи адрес от провайдера не выдавался) и тогда спасал только модем. Менять роутер как-бы не хочется, работал и работал, претензий не было. Что можно проверить ещё в роутере, чтобы убедиться что именно с ним связаны проблемы? Может быть откатить прошивку на предыдущую версию для начала? 

Link to comment
Share on other sites

@az555555 да, очень похоже. мне как-то советовали сброс сделать и/или откатиться на стабильную. но пока ни то, ни другое не дошли руки произвести. может вам админы или бывалые что подскажут по логам, но, опять же, их нужно два, чтобы было видно, где проблема - с нормальной работой оборудования и с кривой. логи прикладывайте скрытыми, если что (при создании сообщения увидите опцию). я пока что жду когда у меня случится сбой, но это не очень часто происходит.

Link to comment
Share on other sites

У меня очень часто стало, если бы не модем, ругался бы ужасно, потому что как раз на финале и вовсе отказался подключаться:) Логи смотрел, но вроде ничего такого явного не обнаружил. Ошибки есть только с некоторыми компонентами opkg которые видимо не полностью удалились, но вряд ли они как-то влияют - их я давно удалял, несколько месяцев назад... Результаты селф-тестов да, есть и с подключением и в момент когда подключения не было, приложу, если запросят. 

Link to comment
Share on other sites

20 минут назад, hooddy сказал:

может вам админы или бывалые что подскажут по логам, но, опять же, их нужно два, чтобы было видно, где проблема - с нормальной работой оборудования и с кривой. логи прикладывайте скрытыми

Вы в котором сообщении путаете тест с логами, путаете себя и путаете человека

Вам же сказали, нужны два селф-теста, а не логи 

  • Thanks 1
Link to comment
Share on other sites

18 минут назад, az555555 сказал:

приложу, если запросят

прикладывать рекомендуется всегда, без если запросят 

Link to comment
Share on other sites

Posted (edited)
1 час назад, enterfaza сказал:

Вы в котором сообщении путаете тест с логами, путаете себя и путаете человека

Вам же сказали, нужны два селф-теста, а не логи 

Ну да, ну ок. Хотя и то и другое - логи. Пока что мне прикладывать нечего. И меня все еще не убедили, что дело в устаревании устройства. Я грешу на особенности прошивки. Но мне крыть тоже пока что нечем. И то, и другое мнение - пока что домыслы. Приложу, как случится очередной косяк.

Edited by hooddy
Link to comment
Share on other sites

2 минуты назад, hooddy сказал:

Ну да, ну ок. Хотя и то и другое - логи. Пока что мне прикладывать нечего. И меня все еще не убедили, что дело в устаревании устройства. Я грешу на особенности прошивки. Но мне крыть тоже пока что нечем. Приложу, как случится очередной косяк.

крыть ничем не нужно, точный ответ Вам скажут, когда буду два селф-теста

как сказали, гадалок на кофейной гуще тут нет, есть только предположения основанные на ваших показаниях, более точнее будет после тестов 

Link to comment
Share on other sites

2 минуты назад, enterfaza сказал:

крыть ничем не нужно, точный ответ Вам скажут, когда буду два селф-теста

как сказали, гадалок на кофейной гуще тут нет, есть только предположения основанные на ваших показаниях, более точнее будет после тестов 

я именно об этом.

Link to comment
Share on other sites

Ну, конкретно у меня, хотя дело ещё не завершено, но есть сильные подозрения, что роутер не виноват. Потому что соединил ПК кабелем напрямую с розеткой и эффект такой же. Потери пакетов начинают расти со временем, а через время и вовсе линк падает. Возможно, дело в оборудовании провайдера (порт мог сдохнуть). Вот прямо сейчас техники ковыряются. Кстати, это хороший способ избавиться от подозрений на роутер - прокинуть кабель от ПК и подключиться непосредственно к провайдеру. 

  • Thanks 1
Link to comment
Share on other sites

Ну в общем, не в роутере дело, как я и думал. Обновили кабеля в подъезде, переткнули в другой порт и все теперь работает. Долгой жизни Keenetik:)!

 

  • Thanks 1
  • Upvote 1
Link to comment
Share on other sites

Posted (edited)
10 часов назад, az555555 сказал:

Ну в общем, не в роутере дело, как я и думал. Обновили кабеля в подъезде, переткнули в другой порт и все теперь работает. Долгой жизни Keenetik:)!

 

прекрасно. нам тоже есть о чем пообщаться с провайдером, но убедить, что проблема у них или нужно просто прислать чела на проверку их части кабелей и оборудования от моей квартиры - это тоже челлендж. каждый раз (ну, почти) общение с любым саппортом ничего кроме батхерта не вызывает.

Edited by hooddy
Link to comment
Share on other sites

  • 3 weeks later...

Проблема похожая. Во время очередной проверки роутера появилось сообщение "Ваш провайдер не разрешает посторонние серверы DNS". Проверил, включил Яндекс.DNS без фильтрации. Инет перестал отваливаться. Отключаю Яндекс.DNS отваливается инет, а все соединения в норме, но инете нет.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...