Jump to content
  • 0

Не работает веб-интерфейс (ERR_CONNECTION_REFUSED, вероятно из-за SSL-сертификата)


IgorK
 Share

Question

Всем привет,

на роутере Lite (KN-1310) перестал работать вэб-интерфейс, с любого браузера, при подключении изнутри сети через вайфай или провод. Получаю ERR_CONNECTION_REFUSED.

Естественно, первым делом поиск выдал статью https://help.keenetic.com/hc/ru/articles/360022259839-Перестал-работать-доступ-к-веб-интерфейсу-роутера-Как-восстановить-доступ- Ок, через мобильное приложение проверил версию прошивки.  Оказалось, что ещё 22 сентября обновил с 3.5.6 до 3.6.10, о чём есть запись в "событиях".  То есть, прошивка актуальная, а ошибка сохраняется.

Также  в рекомендациях указано подключиться по телнету и обновить вручную. По телнету подключиться не удалось (telnet 192.168.1.1, ip-адрес роутера корректен, пинги есть), коннекта по телнету нет (непонятно почему, может быть раньше выключал в компонентах -- но вообще его нет в разделе keenetic os где компоненты включаются, см. скриншот).  

https://i.imgur.com/aNxBff3.jpg

Я правильно понимаю что единственный вариант это полный сброс? И то с негарантированным результатом, т.к. прошивка и так уже самая последняя стоит.

 

Link to comment
Share on other sites

1 answer to this question

Recommended Posts

  • 0
9 минут назад, IgorK сказал:

Всем привет,

на роутере Lite (KN-1310) перестал работать вэб-интерфейс, с любого браузера, при подключении изнутри сети через вайфай или провод. Получаю ERR_CONNECTION_REFUSED.

Естественно, первым делом поиск выдал статью https://help.keenetic.com/hc/ru/articles/360022259839-Перестал-работать-доступ-к-веб-интерфейсу-роутера-Как-восстановить-доступ- Ок, через мобильное приложение проверил версию прошивки.  Оказалось, что ещё 22 сентября обновил с 3.5.6 до 3.6.10, о чём есть запись в "событиях".  То есть, прошивка актуальная, а ошибка сохраняется.

Также  в рекомендациях указано подключиться по телнету и обновить вручную. По телнету подключиться не удалось (telnet 192.168.1.1, ip-адрес роутера корректен, пинги есть), коннекта по телнету нет (непонятно почему, может быть раньше выключал в компонентах -- но вообще его нет в разделе keenetic os где компоненты включаются, см. скриншот).  

https://i.imgur.com/aNxBff3.jpg

Я правильно понимаю что единственный вариант это полный сброс? И то с негарантированным результатом, т.к. прошивка и так уже самая последняя стоит.

Раз нет доступа и по телнет, то да, по крайней мере самое простое.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...