Jump to content
  • 0

Не работает UPnP redirect на 443 порт


Ungularum
 Share

Question

(config)> show upnp redirect
UPnP::Manager: Redirect table is empty.

(config)> upnp redirect tcp PPPoE0 443 192.168.1.3 443
UPnP::Manager: Redirect rule discarded: tcp PPPoE0:443 -> 192.168.1.3:443.

(config)> upnp redirect tcp PPPoE0 7897 192.168.1.3 443
UPnP::Manager: Redirect rule added: tcp PPPoE0:7897 -> 192.168.1.3:443.

Почему не получается добавить redirect rule для 443 порта?

NAS сервер так же не может произвести настройки через UPnP (предлагает любой случайный порт вместо 443).

image.thumb.png.26dd4e5e7a4608968cbd888b8bdde6cc.png

Кажется до обновления на 3.7 всё работало.

Link to comment
Share on other sites

3 answers to this question

Recommended Posts

  • 0

Лог и селф-тест не приложили, там должно быть сообщение на эту тему. UPnP теперь запрещено использовать занятые порты. Иначе представьте, кто угодно может пробросить себе порт и заблокировать администратору доступ к управлению устройством. Вы должны явно отключить SSL-сервер на кинетике:

no http ssl enable
no ip http ssl enable

Link to comment
Share on other sites

  • 0
27 минут назад, admin сказал:

Лог и селф-тест не приложили, там должно быть сообщение на эту тему. UPnP теперь запрещено использовать занятые порты. Иначе представьте, кто угодно может пробросить себе порт и заблокировать администратору доступ к управлению устройством. Вы должны явно отключить SSL-сервер на кинетике:

no http ssl enable

Спасибо за ответ!

Я так понимаю вы имели в виду команду `no ip http ssl enable`. После её использования ничего не изменилось.

Для себя я решил проблему создав вручную правило переадресации на 443.
Если 443 порт занят, не будет ли проблемой то, что я создал правило переадресации на этот же порт?

image.png

log-2.txt

Link to comment
Share on other sites

  • 0
31 minutes ago, Artyom Zankevich said:

Я так понимаю вы имели в виду команду `no ip http ssl enable`. После её использования ничего не изменилось.

Для себя я решил проблему создав вручную правило переадресации на 443.
Если 443 порт занят, не будет ли проблемой то, что я создал правило переадресации на этот же порт?

Да, команду по памяти напутал, но поняли правильно.

Ручное правило переадресации проблемой не будет, потому что его создаёт авторизованный админ. А UPnP работает без авторизации, поэтому нельзя.

  • Upvote 1
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...