Jump to content
  • 0

Giga (KN-1010) некорректно работает с двумя USB модемами


avdegt1976
 Share

Question

Добрый день

Имеем Giga (KN-1010), прошивка последняя 3.7.2 (на предыдущих наблюдалось то же самое), в который включены два USB-модема Huawei с сим-картами МТС и Мегафон.

Включение осуществлялось по разному: через USB концентраторы различных типов и видов, напрямую к двум USB-портам интернет-центра, с подпиткой этих модемов через сторонние разъемы и без. Ради эксперимента привозилась и использовалась другая модель интернет центра - Giga Keenetic Ultra. Результат везде один и тот же.

Периодически, раз примерно в 10-15 минут интернет-центр начинает циклически перезагружать USB-модемы один за другим. Без видимых на то оснований - связь прекрасная, солнце светит, все пингуется и так далее. При этом пользователь терпит сплошные неудобства, ибо работать с интернетом в таких условиях невозможно. Проблеме больше года, ни я ни поддержка - не можем ее победить. Что делалось:

- настраивались различные варианты Ping Check И так далее с целью запретить Кинетику перезагружать модемы без видимых причин, пробовались различные параметры "интервал", "порог срабатывания" и вроде этого. Бесполезно, кинетик продолжает перезагружать модемы по кругу

- поддержка рекомендовала отключить через консоль функцию перезагрузки USB модемов командой 

no power-cycle

 Модемы действительно перестали перезагружаться, но - начал с такой же периодичностью перезагружаться сам Кинетик))

В логах никакой полезной информации нет, по крайней мере поддержка ее не обнаружила

Да, забыл сказать - как только отключаю один из модемов, работа Кинетика тут же нормализуется. Никаких перезагрузок, никакой ерунды. К сожалению, работать на одном канале не могу - постоянно падает связь то у одного провайдера, то у другого. От устройства (недешевого) ждал нормальной работы с переключением между каналами, прозрачно для пользователя. К сожалению не дождался. Поддержка Кинетика неэффективна - зайти удаленно на него они не могут, скачать логи тоже. Приходится скакать и все время им что то отправлять. Если б это давало результат - одно дело. Но к сожалению результата нет.

Кто сталкивался с аналогичной проблемой? 

Link to comment
Share on other sites

6 answers to this question

Recommended Posts

  • 0
39 минут назад, avdegt1976 сказал:

ждал нормальной работы с переключением между каналами, прозрачно для пользователя

Да так и работает. Модемы не одинаковые случаем? (модель)

Link to comment
Share on other sites

  • 0
5 минут назад, avdegt1976 сказал:

Абсолютно одинаковые два модема

Huawei E3372

В этом корень зла. На help.keenetic.com есть упоминания о том, что не гоже так.

Link to comment
Share on other sites

  • 0

Мда, этого я не знал. Спасибо большое. Жаль что поддержка Кинетика протупила год и не ответила толком

Подскажите другой кроме Huawei нормальный USB модем с пигтейлами, пожалуйста?

Link to comment
Share on other sites

  • 0

И еще вопрос - я в принципе могу сразу с модема перейти на Ethernet (внутри антенны установить PoE плату небольшую, знаете наверняка о чем я) и уже Ethernet-ом войти в WAN разъем кинетика. Ну а второй модем завесить на USB 3.0 - как думаете, решит ли это проблему?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...