Jump to content

Small bug when switching between two "IPv6 in IPv4" tunnels


Recommended Posts

When you have two tunnels configured with "Use for accessing the Internet" enabled, while one of them is enabled and the other is disabled, switching between them automatically disable "Use for accessing the Internet" each time and you need to adjust this setting every time manually.

Link to comment
Share on other sites

3 minutes ago, admin said:

Thanks, and how do you switch between them? Just to make clear, how to reproduce.

Thank you, and here steps to reproduce with only two tunnels, NetAssist is currently in enabled and working


Now if i click on the switch to make HE (Hurricane Electric https://tunnelbroker.net/) active and disable the first one


Now both are disabled and not working, i have to click on the second one and activate 


The thing is, i can't have them configured to Use for accessing Internet even when one is disabled

Also if i clicked on the disabled one and enabled the Use for accessing Internet this will disable the same setting for the other one


After that both tunnels are not working.

  • Thanks 2
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...