Jump to content

ikev2 не отображаются при выборе параметров статического маршрута в web-интерфейсе


Recommended Posts

 

Доброго Вам дня,

Подскажите пожалуйста, кто мне может помочь со следующим вопросом - можно ли в таблице маршрутизации при добавлении статического маршрута указывать в поле интерфейса - тунель типа ikev2 в качестве шлюза? Все остальные типы туннелей отображаются в списке, а вот ikev2, не виден (см. рисунок ниже). Возможно что-то делаю не так. Хотя сразу оговорюсь, он у меня присутствует, но не подключен к серверу, хотя и остальные не все подключены, например оба Wireguard-* тоже не подключены (см рисунок ниже).

Это баг или так и должно? 

2034785218_2022-04-2015_31_12.thumb.png.82b4f26ef22cce4c6be64fdf6ecfed19.png

 

Буду Вам признателен за любую обратную связь по данному вопросу.
 

Link to comment
Share on other sites

3 часа назад, Zeleza сказал:

вот ikev2, не виден

А у него включено разрешение выхода клиентов в Интернет?

  • Thanks 1
Link to comment
Share on other sites

35 минут назад, loginella сказал:

А у него включено разрешение выхода клиентов в Интернет?

Доброго Вам дня

Благодарю Вас за участие, Вы действительно правы. 
Вопрос закрыт. 

  • Thanks 1
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...