Jump to content
  • 0

How to change port 80 on repeater in Mesh?


zzaal
 Share

Question

Hello!

I have a mesh system where Viva (KN-1910) is a router and Speedster (KN-3010) is a repeater.
I change the "HTTP control port" on the router from 80 to 777, but on the repeater the port does not change automatically by the "Wi-FI system controller". In manual mode, it is also impossible - "This device is controlled by the controller of the Wi-FI system."
As a result, it is inconvenient:
Access to the router in the local network: 192.168.0.1:777
and access to the repeater: 192.168.0.2 (enters at 80)
How to change the port on the repeater 80 to 777?
I need port 80 for the server to work on the local network

Link to comment
Share on other sites

1 answer to this question

Recommended Posts

  • 0

(Reclassifying it as a feature request.) That's harder to implement than you might think, because the Wi-Fi system is by design based on the HTTP/S protocol and KeenDNS access with a fixed set of ports, and such manual configuration would violate its integrity.

You may not use the Wi-Fi system at all. Having only two devices, it's easy to configure equal SSID, PSK, MDID, roaming key etc. manually, and you will get the same Wi-Fi capabilities. The HTTP port setting will be unblocked then.

  • Thanks 1
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...