Jump to content
  • 0

Keenetic Giga, version 3.8.5 - no connection to Mobile App


BadgerAkaDmitry
 Share

Question

Mobile App is the most recent. Tested from outside, as well as from inside home network.

Suddenly lost connection to the app. Attempt to add by CID did not work - "Not found"

Trying to connect being inside WiFi network - also error message.

Cloud is on.

 

Obviously did several reboots. Also tried to switch off Keenetic Cloud Agent, reboot, Switch it back on again, reboot...

Web configurator works fine.

Error tested on 3 different Android phones. On 2 of them the App as well as the connection to that router worked before. Another phone got fresh install being inside that WiFi network

 

Problem accured in mid September.

photo_2022-09-23_22-39-49.jpg

photo_2022-09-23_22-40-11.jpg

photo_2022-09-23_22-49-15.jpg

Link to comment
Share on other sites

2 answers to this question

Recommended Posts

  • 0
8 hours ago, KYTECHNGAMING said:

Is CID turned on? https://prnt.sc/-GoRDNfJpWpS

Yes. And as I said, we turned it off, reboot, and turned on again and reboot again to make sure it is active.

image.thumb.jpeg.f88c04d696026de4957a2346e0f8dd0e.jpeg

8 hours ago, KYTECHNGAMING said:

Is component installed? https://prnt.sc/QbKfnwjTGHOP

I can't see your screen shot, but I guess, we are talking about the Agent. It is there, as standard component of the system

image.thumb.jpeg.3c2f306ab29c52b5aadb94d2d394020a.jpeg

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...