Jump to content
  • 0

Bug report Keenetic OS v 3.7.5


AlexeyV
 Share

Question

Hi, I have installed Installed version 3.7.5 (latest on today) of Keenetic on KN-1410 my wifi router.

There is a bug to control traffic, for outgoing connection traffic limit is working only for individual limitation per device, but when I configure "Connection priorities" > "Connection policy" > (Edit) > "Limit speed for outgoing data"  - Does not work.

check this settings screenshot

check the results (limit not working)

Edited by AlexeyV
error correction
Link to comment
Share on other sites

1 answer to this question

Recommended Posts

  • 0
2 hours ago, AlexeyV said:

Hi, I have installed Installed version 3.7.5 (latest on today) of Keenetic on KN-1410 my wifi router.

There is a bug to control traffic, for outgoing connection traffic limit is working only for individual limitation per device, but when I configure "Connection priorities" > "Connection policy" > (Edit) > "Limit speed for outgoing data"  - Does not work.

check this settings screenshot

check the results (limit not working)

Please, address your bug reports to the official tech support. You may also check if the issue is fixed in the 3.9 version available through the Dev channel for your device.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...