Jump to content
  • 1

4.0 Alpha 2 - dhcpd: Unable to pick client address: no IPv6 pools on this shared network


Ahmed Ensar
 Share

Question

Google Translate:

With the alpha 2 update, the ipv6 route came back, but ipv6 was not like this before, I think there is a problem with the settings. Websites load slowly. and my ipv6 address is different on sites.

image.thumb.png.057a6e12f761b33af7837af8277261a4.png

Link to comment
Share on other sites

2 answers to this question

Recommended Posts

  • 0
14 hours ago, Ahmed Ensar said:

Google Translate:

With the alpha 2 update, the ipv6 route came back, but ipv6 was not like this before, I think there is a problem with the settings. Websites load slowly. and my ipv6 address is different on sites.

image.thumb.png.057a6e12f761b33af7837af8277261a4.png

The /128 routes you see on the Web GUI are addresses assigned to the router's network interfaces, while the address you see on the ipv6 test website is your computer's. So it's normal they are different.

But I have two fe80::/10 routes too, one is "proto: kernel" and the other is "proto:boot". I don't know if it's intended that both get added and displayed.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...