Jump to content
  • 0

Ранние прошивки NDMS


Veter
 Share

Question

Всем, здравствуйте! У меня, после последнего обновления Keenetic Omni, роутер перестал работать.

После замены системного файла firmware на скаченный здесь https://zyxel.ru/kb/3410/#attach-files файл komni-kn_rc-final.zip, роутер вновь заработал, но теперь в графе "Обновления", постоянно выскакивает сообщение "Ошибка подключения".

На данный момент показывает Версия NDMS: v2.02(AAKU.1)A4.

6f6a1df12690.jpg6c8be697cd6a.jpg

И ещё. Системное время для Москвы теперь +4 вместо +3. Поэтому приходится ставить часовой пояс Минска.

53210f9a9536.jpg

После отката на заводские настройки, роутер не работает.

Кто знает, как ещё можно исправить?

Может где-то есть более старые версии системного файла NDMS?

Edited by Guest
Link to comment
Share on other sites

8 answers to this question

Recommended Posts

  • 0

2.02 это официальная версия прошивки во время запуска на завод. Поскольку модель вышла очень давно, то и прошивка эта устарела на несколько поколений - потому и пишет, что нет подключения.

Попробуйте использовать один из вариантов отсюда: http://files.keenopt.ru/firmware/Keenetic_Omni/

И с него уже можете попробовать поставить версию с официальной страницы компонентов.

Link to comment
Share on other sites

  • 0
2.02 это официальная версия прошивки во время запуска на завод. Поскольку модель вышла очень давно, то и прошивка эта устарела на несколько поколений - потому и пишет, что нет подключения.

Попробуйте использовать один из вариантов отсюда: http://files.keenopt.ru/firmware/Keenetic_Omni/

И с него уже можете попробовать поставить версию с официальной страницы компонентов.

L'ecureuil, огромное спасибо за Вашу подсказку! Всё получилось!

3be861cb2732.png

Желаю Вам удачи!

С уважением, Иван.

Link to comment
Share on other sites

  • 0
2.02 это официальная версия прошивки во время запуска на завод. Поскольку модель вышла очень давно, то и прошивка эта устарела на несколько поколений - потому и пишет, что нет подключения.

Попробуйте использовать один из вариантов отсюда: http://files.keenopt.ru/firmware/Keenetic_Omni/

И с него уже можете попробовать поставить версию с официальной страницы компонентов.

L'ecureuil, огромное спасибо за Вашу подсказку! Всё получилось!

3be861cb2732.png

Желаю Вам удачи!

С уважением, Иван.

Теперь можно попробовать залить последнюю. На данный момент это http://files.keenopt.ru/firmware/Keenet ... 016-04-15/

Link to comment
Share on other sites

  • 0

Теперь можно попробовать залить последнюю. На данный момент это http://files.keenopt.ru/firmware/Keenet ... 016-04-15/

tarkus77, спасибо, только, именно этот файл я и залил вчера.

Вчера на ночь выключил роутер, а сегодня с утра он опять стал чудить. Нет соединения ни с компом через кабель, ни со смартфонами через Wi-Fi. По новой всё проделал, опять заменил системный файл на последний в этом списке: http://files.keenopt.ru/firmware/Keenetic_Omni/ и обновился до последней версии. Всё опять заработало, только есть подозрение, что после отключения и нового включения роутера, он снова даст сбой.

Сейчас решил попробовать написать в службу поддержки https://support.zyxel.ru, интересно, что ответят они.

Да, ещё я перед обновлением снял галочки с тех компонентов которыми я не пользуюсь: Авторизатор КАБiNET, Режим точки доступа, Режим усилителя, Режим адаптера, BitTorrent-клиент Transmission, Интернет-фильтр Яндекс.DNS, Интернет-фильтр SkyDNS - роутер при обновлении их удалил, тем самым, освободив место и без того маленькой памяти.

Edited by Guest
Link to comment
Share on other sites

  • 0

Теперь можно попробовать залить последнюю. На данный момент это http://files.keenopt.ru/firmware/Keenet ... 016-04-15/

tarkus77, спасибо, только, именно этот файл я и залил вчера.

Вчера на ночь выключил роутер, а сегодня с утра он опять стал чудить. Нет соединения ни с компом через кабель, ни со смартфонами через Wi-Fi. По новой всё проделал, опять заменил системный файл на последний в этом списке: http://files.keenopt.ru/firmware/Keenetic_Omni/ и обновился до последней версии. Всё опять заработало, только есть подозрение, что после отключения и нового включения роутера, он снова даст сбой.

Сейчас решил попробовать написать в службу поддержки https://support.zyxel.ru, интересно, что ответят они.

Да, ещё я перед обновлением снял галочки с тех компонентов которыми я не пользуюсь: Авторизатор КАБiNET, Режим точки доступа, Режим усилителя, Режим адаптера, BitTorrent-клиент Transmission, Интернет-фильтр Яндекс.DNS, Интернет-фильтр SkyDNS - роутер при обновлении их удалил, тем самым, освободив место и без того маленькой памяти.

Как вариант возможно проблема с железом. Если роутер на гарантии думаю стоит залить в него последнюю официальную прошивку и отдать в сервис.

Link to comment
Share on other sites

  • 0

Теперь можно попробовать залить последнюю. На данный момент это http://files.keenopt.ru/firmware/Keenet ... 016-04-15/

tarkus77, спасибо, только, именно этот файл я и залил вчера.

Вчера на ночь выключил роутер, а сегодня с утра он опять стал чудить. Нет соединения ни с компом через кабель, ни со смартфонами через Wi-Fi. По новой всё проделал, опять заменил системный файл на последний в этом списке: http://files.keenopt.ru/firmware/Keenetic_Omni/ и обновился до последней версии. Всё опять заработало, только есть подозрение, что после отключения и нового включения роутера, он снова даст сбой.

Сейчас решил попробовать написать в службу поддержки https://support.zyxel.ru, интересно, что ответят они.

Да, ещё я перед обновлением снял галочки с тех компонентов которыми я не пользуюсь: Авторизатор КАБiNET, Режим точки доступа, Режим усилителя, Режим адаптера, BitTorrent-клиент Transmission, Интернет-фильтр Яндекс.DNS, Интернет-фильтр SkyDNS - роутер при обновлении их удалил, тем самым, освободив место и без того маленькой памяти.

Как вариант возможно проблема с железом. Если роутер на гарантии думаю стоит залить в него последнюю официальную прошивку и отдать в сервис.

Попробуйте пока не обновляться до последней версии - просто залить рабочую версию и все.

И компоненты тоже не удаляйте - если у вас прошивка нормально залилась, но вы не используете эти компоненты, то память под них не будет выделяться: соврешенно нет смысла что-то удалять до тех пор, пока система явно не напишет, что прошивка слишком большая и не влезает. Плюс меняя набор компонентов вы сами того не подозревая автоматически скачиваете самю свежую версию с сервера NDSS, что вам скорее всего не подходит из-за потери соединения на ней.

Link to comment
Share on other sites

  • 0
Как вариант возможно проблема с железом. Если роутер на гарантии думаю стоит залить в него последнюю официальную прошивку и отдать в сервис.
Попробуйте пока не обновляться до последней версии - просто залить рабочую версию и все.

И компоненты тоже не удаляйте - если у вас прошивка нормально залилась, но вы не используете эти компоненты, то память под них не будет выделяться: соврешенно нет смысла что-то удалять до тех пор, пока система явно не напишет, что прошивка слишком большая и не влезает. Плюс меняя набор компонентов вы сами того не подозревая автоматически скачиваете самю свежую версию с сервера NDSS, что вам скорее всего не подходит из-за потери соединения на ней.

Спасибо за ответы и советы. Гарантия уже закончилась, я его покупал в сентябре 2014 года.

Вот какой ответ мне пришёл из службы поддержки:

Добрый день

e3131 - 3g-модем, он протестирован на версии микропрограммы доступной на сайте

http://download.from.zyxel.ru/da44826d-c24c-4785-bb2a-8786d7f8a56b/KEENETIC_OMNI_v2.04%5BAAKU.1%5DC6.zip

https://zyxel.ru/kb/3332

- поставьте. или попробуйте отключить все неиспользуемые компоненты (поддержка 4g-модема, служба igmp/pppoe proxy), e3131 достаточно энергоемкий

В общем, сделал я как посоветовали в тех. поддержке. После обновления, роутер опять перестал отвечать, а в правом углу браузера появилось предупреждение в виде жёлтого квадратика с восклицательным знаком. При наведении на него курсора, выскакивало сообщение - "устройство недоступно". Я отключил роутер и потом снова включил, он загрузился и заработал. И, пока работает. Сегодня его выключу на ночь, а завтра с утра посмотрю, будет ли он после включения, сразу, как и прежде, запускаться.

Edited by Guest
Link to comment
Share on other sites

  • 0

С утра включил роутер, а он опять не работает. Снова заменил системный файл firmware на последний из этого списка: http://files.keenopt.ru/firmware/Keenetic_Omni/, но уже без обновления через сервер обновлений. Сейчас роутер работает как ни в чём не бывало. Из чего можно сделать вывод, что сбой происходит из-за последней версии обновления на официальном ресурсе. Видимо, последняя версия обновления, сама по себе, нестабильна.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...