Jump to content
  • 0

Zyxel Keenetic Giga III - проблемы с Wi-Fi 5 ГГц


t800
 Share

Question

Привет

Сразу скажу, есть тикет № 334960, открытый в официальной поддержке. Если эта информация, конечно, нужна. Опишу проблему, постараюсь коротко.

Приобрел Giga III, обновил до последнего релиза. Мой провайдер - Ростелеком, PPPoE, тариф 100 мегабит. По меди спидтест почти всегда показывает примерно 95/95. Бывает больше, бывает меньше. Торренты выжимают до 12 мегабайт в секунду. Короче честная сотка.

Настроил Wi-Fi 5 ГГц точку. Поначалу поставил 802.11an+ac, канал 44, Russian Federation. Зацепился ipad air 2 и iphone 6. Оба показали - порядка 1-3 мегабит down, и до 15 мегабит up. Я офигел. Проверил вывод в консоли:

mac: d0:4f:7e:62:ca:0c
ap: WifiMaster1/AccessPoint0
authenticated: 1
txrate: 29
uptime: 373
txbytes: 5538039
rxbytes: 148875878
ht: 80
mode: 11ac
gi: 800
rssi: -48
mcs: 0

Поигрался каналами, не помогло. Изменил страну на United States. Ситуация резко изменилась:

mac: d0:4f:7e:62:ca:0c
ap: WifiMaster1/AccessPoint0
authenticated: 1
txrate: 780
uptime: 19
txbytes: 382192
rxbytes: 11023916
ht: 80
mode: 11ac
gi: 400
rssi: -58
mcs: 25

Спидтест стал показывать аж до 45 мегабит down, и до 65 up. Взял ноутбук, правда без поддержки 802.11ac. Это ноутбук 2011 года, с поддержкой 802.11n. Подключил его на 5 ГГц, сделал несколько замеров спидтестом. Результат 40-45/55-65 download/upload. Затем по совету поддержки сделал тест в локалке. Схема: NAS-медь-свич (гигабитник)-Giga III-wifi-ноутбук. Дистанция до ноутбука - 1 метр. Скачивание файла шло с Smb шары, при помощи тотал коммандера. Скорость колебалась от 10000 до 14000 килобайт в секунду. То есть от примерно 80 до 112 мегабит. Видимо могло и быстрее, но тут еще и ноутбук не очень в этом плане навороченный.

С трудом нашёл коллегу, у которого скажем так рутер другого вендора. Чипсет там не медиатек, а броадком. Он мне прислал скриншоты спидтеста с айфона - 90-95/90-95. Правда у него Билайн l2tp, тест не совсем схож с моей ситуацией.

В общем, проведя большое количество тестов, резюме делаю следующее: именно интернет я не могу раскачать через wi-fi. Не знаю что тут виной - прошивка, или чипсет, но ощущение такое, что связка wi-fi/NAT/PPPoE - бутылочное горлышко, раскачать которое более 40 мегабит не удаётся. При этом к меди - нет вопросов.

Я был бы очень признателен за любые комментарии и мысли по этой проблеме.

P.S. Я бы и рад, если бы затык был сугубо в технике Apple, но пример у коллеги со скоростями в два раза больше меня смущает. К сожалению у меня нет другой техники с адаптером 802.11ас, поэтому буду признателен, если у кого-нибудь есть возможность оттестировать схожую конфигурацию

  • Thanks 1
Link to comment
Share on other sites

7 answers to this question

Recommended Posts

  • 0

у меня вот nexus 5 коннектится к 5 гигагерцам на скорости 180-200 мегабит хотя должен на 400-433. сравнивать не с чем кроме тестов этого же нексуса с другими роутерами.

Link to comment
Share on other sites

  • 0

Поставил драфт 2.07. Сразу резкий прирост скорости. Спидтест показывает 70-75/90-95. Почти в два-три раза быстрее чем на 2.06!!!

Вот вывод из CLI

          station:
                 mac: d0:4f:7e:62:ca:0c
                  ap: WifiMaster1/AccessPoint0
       authenticated: 1
              txrate: 780
              uptime: 55
             txbytes: 16120
             rxbytes: 14440
                  ht: 80
                mode: 11ac
                  gi: 400
                rssi: -42
                 mcs: 25

И еще странность: при тестировании (то есть когда спидтест как раз прокачивает канал), Giga издаёт отчетливый высокочастотный свист. Там по питанию ничего на плате не навернется?

Link to comment
Share on other sites

  • 0
Поставил драфт 2.07. Сразу резкий прирост скорости. Спидтест показывает 70-75/90-95. Почти в два-три раза быстрее чем на 2.06!!!

Вот вывод из CLI

          station:
                 mac: d0:4f:7e:62:ca:0c
                  ap: WifiMaster1/AccessPoint0
       authenticated: 1
              txrate: 780
              uptime: 55
             txbytes: 16120
             rxbytes: 14440
                  ht: 80
                mode: 11ac
                  gi: 400
                rssi: -42
                 mcs: 25

И еще странность: при тестировании (то есть когда спидтест как раз прокачивает канал), Giga издаёт отчетливый высокочастотный свист. Там по питанию ничего на плате не навернется?

По идее не должно, наши стресстесты все устройства прошли на отлично.

Link to comment
Share on other sites

  • 0
По идее не должно, наши стресстесты все устройства прошли на отлично

Но свист присутствует при схожей нагрузке по Wi-Fi? Сам по себе он не мешает, я волнуюсь скорее за последствия. Насколько понимаю, свист и прочая звуковая мишура - это всегда из схемы питания...

Link to comment
Share on other sites

  • 0

Провел еще несколько тестов. К сожалению после такого отличного старта, всё вернулось на круги своя: 30-35 на download, но весьма уверенный upload 70-95

Ерунда какая-то :(

Upd. Проверил локалку. Использовал закачку с NAS по ftp. Скорость была в пике 180 мегабит, при стандарте 11n и txrate=270

Link to comment
Share on other sites

  • 0
Привет

Сразу скажу, есть тикет № 334960, открытый в официальной поддержке. Если эта информация, конечно, нужна. Опишу проблему, постараюсь коротко.

Приобрел Giga III, обновил до последнего релиза. Мой провайдер - Ростелеком, PPPoE, тариф 100 мегабит. По меди спидтест почти всегда показывает примерно 95/95. Бывает больше, бывает меньше. Торренты выжимают до 12 мегабайт в секунду. Короче честная сотка.

Настроил Wi-Fi 5 ГГц точку. Поначалу поставил 802.11an+ac, канал 44, Russian Federation. Зацепился ipad air 2 и iphone 6. Оба показали - порядка 1-3 мегабит down, и до 15 мегабит up. Я офигел. Проверил вывод в консоли:

mac: d0:4f:7e:62:ca:0c
ap: WifiMaster1/AccessPoint0
authenticated: 1
txrate: 29
uptime: 373
txbytes: 5538039
rxbytes: 148875878
ht: 80
mode: 11ac
gi: 800
rssi: -48
mcs: 0

Поигрался каналами, не помогло. Изменил страну на United States. Ситуация резко изменилась:

mac: d0:4f:7e:62:ca:0c
ap: WifiMaster1/AccessPoint0
authenticated: 1
txrate: 780
uptime: 19
txbytes: 382192
rxbytes: 11023916
ht: 80
mode: 11ac
gi: 400
rssi: -58
mcs: 25

Спидтест стал показывать аж до 45 мегабит down, и до 65 up. Взял ноутбук, правда без поддержки 802.11ac. Это ноутбук 2011 года, с поддержкой 802.11n. Подключил его на 5 ГГц, сделал несколько замеров спидтестом. Результат 40-45/55-65 download/upload. Затем по совету поддержки сделал тест в локалке. Схема: NAS-медь-свич (гигабитник)-Giga III-wifi-ноутбук. Дистанция до ноутбука - 1 метр. Скачивание файла шло с Smb шары, при помощи тотал коммандера. Скорость колебалась от 10000 до 14000 килобайт в секунду. То есть от примерно 80 до 112 мегабит. Видимо могло и быстрее, но тут еще и ноутбук не очень в этом плане навороченный.

С трудом нашёл коллегу, у которого скажем так рутер другого вендора. Чипсет там не медиатек, а броадком. Он мне прислал скриншоты спидтеста с айфона - 90-95/90-95. Правда у него Билайн l2tp, тест не совсем схож с моей ситуацией.

В общем, проведя большое количество тестов, резюме делаю следующее: именно интернет я не могу раскачать через wi-fi. Не знаю что тут виной - прошивка, или чипсет, но ощущение такое, что связка wi-fi/NAT/PPPoE - бутылочное горлышко, раскачать которое более 40 мегабит не удаётся. При этом к меди - нет вопросов.

Я был бы очень признателен за любые комментарии и мысли по этой проблеме.

P.S. Я бы и рад, если бы затык был сугубо в технике Apple, но пример у коллеги со скоростями в два раза больше меня смущает. К сожалению у меня нет другой техники с адаптером 802.11ас, поэтому буду признателен, если у кого-нибудь есть возможность оттестировать схожую конфигурацию

Подтверждаю была такая же проблема с iphone 6, в в то время как iphone 5s при тех же стандартных настройках выдавал на тестах номинал, помогло изменение ширины канала с 20/40/80 на 20/40.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...