Jump to content
  • 0

Отключить автоматическое обновление


yoman
 Share

Question

Recommended Posts

  • 0

На Giga II 2.16.D.0.0-0 при выполнении команды:

> components auto-update disable - выдает ошибку:

Command::Base error[7405600]: no such command: auto-update. 

Как отключить автоматическое обновление через cli на 2.16?

Link to comment
Share on other sites

  • 0
1 час назад, BB2019 сказал:

На Giga II 2.16.D.0.0-0 при выполнении команды:

> components auto-update disable - выдает ошибку:

Command::Base error[7405600]: no such command: auto-update. 

Как отключить автоматическое обновление через cli на 2.16?

У гиги вроде как нет автообновления, это только у новых

Edited by r13
Link to comment
Share on other sites

  • 0

У гиги вроде как нет автообновления, это только у новых.

Как тогда будет происходить обновление до более новых версий ПО, чем, например, 2.16.D.0.0-0?

Link to comment
Share on other sites

  • 0
1 минуту назад, BB2019 сказал:

Как тогда будет происходить обновление до более новых версий ПО, чем, например, 2.16.D.0.0-0?

Никак. Для Giga II не выходит официальных версий, начиная с 2.06.

Link to comment
Share on other sites

  • 0

Никак. Для Giga II не выходит официальных версий, начиная с 2.06.

Не понимаю. На версии 2.15  delta я успешно обновлялся через веб-интерфейс.

Link to comment
Share on other sites

  • 0
6 минут назад, BB2019 сказал:

Не понимаю. На версии 2.15  delta я успешно обновлялся через веб-интерфейс.

Всё что выше 2.06 неофициально вплоть до текущей 2.16. Что же тут непонятного? 

Link to comment
Share on other sites

  • 0

Всё что выше 2.06 неофициально вплоть до текущей 2.16. Что же тут непонятного? 

Спрашиваю еще раз - как тогда будет происходить обновление до более новых версий ПО, чем, например, 2.16.D.0.0-0?

Ранее на всех версиях draft, начиная с 2.11 до 2.15 я я успешно обновлялся через веб-интерфейс.

Мне же отвечают, что " Никак. Для Giga II не выходит официальных версий, начиная с 2.06 ".

Link to comment
Share on other sites

  • 0
Только что, BB2019 сказал:

Ранее на всех версиях draft, начиная с 2.11 до 2.15 я я успешно обновлялся через веб-интерфейс.

Продолжите так же обновляться.
Но этот процесс к автообновлению отношения не имеет.

Link to comment
Share on other sites

  • 0

Как тогда понять https://forum.keenetic.net/announcement/5-где-взять-тестовые-прошивки/

вот это " Экспериментальные прошивки (они же draft ). Также выпускаются еженедельно, и также автоматически обновляются через меню "Отладочная версия".

Link to comment
Share on other sites

  • 0
7 минут назад, BB2019 сказал:

Как тогда понять https://forum.keenetic.net/announcement/5-где-взять-тестовые-прошивки/

вот это " Экспериментальные прошивки (они же draft ). Также выпускаются еженедельно, и также автоматически обновляются через меню "Отладочная версия".

2.16 это legace. Выпускается по энтузиазму разработчиков.

Link to comment
Share on other sites

  • 0

Обновление - везде, это то что вы делаете заходя на роутер сами.

Автообновление - только на новых моделях (в т.ч. например ваш Lite 3 r.B) с двойным флешем, роутер сам обновляется без вашего участия по команде с сервера.

Link to comment
Share on other sites

  • 0

В таблице, указанной https://forum.keenetic.net/announcement/5-где-взять-тестовые-прошивки/

сказано, что для Giga II - 2.16 это draft! Кроме этого указано, что  Экспериментальные прошивки (они же draft ). Также выпускаются еженедельно, и также автоматически обновляются через меню "Отладочная версия".

То есть, получается, что приведена не корректная, вводящая в заблуждение формулировка про автоматическое обновление.

Link to comment
Share on other sites

  • 0

Автообновление - только на новых моделях (в т.ч. например ваш Lite 3 r.B) с двойным флешем

1.Lite III - не новая модель;

2. На ней нет двойного флэша.

Link to comment
Share on other sites

  • 0
29 минут назад, BB2019 сказал:

В таблице, указанной https://forum.keenetic.net/announcement/5-где-взять-тестовые-прошивки/

сказано, что для Giga II - 2.16 это draft! Кроме этого указано, что  Экспериментальные прошивки (они же draft ). Также выпускаются еженедельно, и также автоматически обновляются через меню "Отладочная версия".

То есть, получается, что приведена не корректная, вводящая в заблуждение формулировка про автоматическое обновление.

Вы сами себя не запутываете.

30 минут назад, BB2019 сказал:

сказано, что для Giga II - 2.16 это draft!

Так как 2.11 также еще существует и находится в канале legacy, то 2.16 в этот же канал разместить не могут. Вот 2.16 и разместили в канале draft. Или вас это смущает?

По поводу обновления вам уже ответили.

Link to comment
Share on other sites

  • 0

@BB2019 для устаревших моделей 2.16 лежит в draft (считайте что это просто место такое), но формально это legacy. Формат legacy определяется не местоположением, а комбинацей устройства и версии.

Внизу есть цветовая расшифровка, смотреть стоит на нее.

  • Upvote 1
Link to comment
Share on other sites

  • 0

Прошу пояснить, почему такое отличие в двух устаревших моделях, а именно: Giga II - нет возможности включить/отключить автоматическое обновление, в Lite III Rev.B - присутствует такая возможность?

Безымянный 0.png

Безымянный.png

Link to comment
Share on other sites

  • 0

Да как то и не просит, если считать 2.16.D.1.0-0 от 16.09.2019 для KII который на такой же базе проца как и GigaII. Просто проинформировала что есть обновление.

1487125676_-1.thumb.jpg.7d9f1b5dfaf7822dbed9fc568c587d27.jpg

 

Edited by vasek00
Link to comment
Share on other sites

  • 0

Да как то и не просит, если считать 2.16.D.1.0-0 от 16.09.2019 для KII который на такой же базе проца как и GigaII. Просто проинформировала что есть обновление.

Вы не поняли моего вопроса. Giga II тоже может только проинформировать о наличии обновления, тогда как Lite III - может обновиться самостоятельно без моего участия по команде с сервера.

Link to comment
Share on other sites

  • 0
37 минут назад, BB2019 сказал:

Прошу пояснить, почему такое отличие в двух устаревших моделях, а именно: Giga II - нет возможности включить/отключить автоматическое обновление, в Lite III Rev.B - присутствует такая возможность?

Безымянный 0.png

Безымянный.png

В лайте есть двойной флеш с прошивкой поэтому и есть авто обновления. Все таки гига 2 и этот лайт вышли сильно в разное время. 

Link to comment
Share on other sites

  • 0
3 минуты назад, BB2019 сказал:

Да как то и не просит, если считать 2.16.D.1.0-0 от 16.09.2019 для KII который на такой же базе проца как и GigaII. Просто проинформировала что есть обновление.

Вы не поняли моего вопроса. Giga II тоже может только проинформировать о наличии обновления, тогда как Lite III - может обновиться самостоятельно без моего участия по команде с сервера.

Тогда думаю нужно начать с того что и понять роутер GigaII и 2.16

https://forum.keenetic.net/announcement/5-где-взять-тестовые-прошивки/

Link to comment
Share on other sites

  • 0

В лайте есть двойной флеш с прошивкой поэтому и есть авто обновления. Все таки гига 2 и этот лайт вышли сильно в разное время. 

В Lite III - нет двойного флеша. Не путайте с Lite KN-1310, у которого есть 2-й флеш.

Link to comment
Share on other sites

  • 0
49 минут назад, BB2019 сказал:

В лайте есть двойной флеш с прошивкой поэтому и есть авто обновления. Все таки гига 2 и этот лайт вышли сильно в разное время. 

В Lite III - нет двойного флеша. Не путайте с Lite KN-1310, у которого есть 2-й флеш.

Все там есть, автообновление только на устройствах с dualboot

ЗЫ гляньте лог загрузки, там слоты с прошивкой логируются. 

Link to comment
Share on other sites

  • 0

Все там есть, автообновление только на устройствах с .

Какой может быть dualboot на устройстве (Lite III Rev.B) с 8 МБ flash? Как вы себе представляете dualboot с 8 МБ flash?

 

Link to comment
Share on other sites

  • 0
13 минуты назад, Le ecureuil сказал:

Откуда вы взяли неверные данные?

Хм. http://docs.help.keenetic.com/cli/3.1/ru/cli_manual_kl_rh.pdf

"Флеш-память Winbond W25Q64FVSIG 8Mb" (знаю что чушь, а у kl_rg правильно W25Q128CSIG)

Edited by KorDen
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...