Jump to content
  • 0

Ноутбук DELL INSPIRON 5570


Osovich
 Share

Question

Подробнее о конфигурации здесь.

На ноутбук установлена Windows 10 Pro 64 bit версия 19.03 со всеми последними обновлениями на данный момент.

Обновлены все драйверы устройства через Dell Supportassist.

Стоит вот такой Wi-Fi адаптер:

AC_3165.PNG.90cc4188b86787f634d76dd6f43f9eea.PNG

Напрочь отказывается соединяться с Ultra (KN-1810) NDMS 2.14.C.0.0-4.

Пишет "Не удаётся подключиться к этой сети".

Пробовал обновляться до 2.15.C.5.0-0. Не помогает.

Пробовал включать отдельно диапазоны 2.4 и 5 Ггерц, уменьшать полосу, убирать TX Burst, Beamforming, MU-MIMO. Бесполезно, не соединяется с роутером.

Попробовал подключить старый роутер Keenetic Giga II и о чудо, ноутбук подключился к сети и заработал интернет.

Так же ноутбук нормально подключается к точке доступа через телефон.

В чем может быть затык?

Edited by Osovich
Link to comment
Share on other sites

3 answers to this question

Recommended Posts

  • 0
27 минут назад, Osovich сказал:

Подробнее о конфигурации здесь.

На ноутбук установлена Windows 10 Pro 64 bit версия 19.03 со всеми последними обновлениями на данный момент.

Обновлены все драйверы устройства через Dell Supportassist.

Стоит вот такой Wi-Fi адаптер:

AC_3165.PNG.90cc4188b86787f634d76dd6f43f9eea.PNG

Напрочь отказывается соединяться с Ultra (KN-1810) NDMS 2.14.C.0.0-4.

Пишет "Не удаётся подключиться к этой сети".

Пробовал обновляться до 2.15.C.5.0-0. Не помогает.

Пробовал включать отдельно диапазоны 2.4 и 5 Ггерц, уменьшать полосу, убирать TX Burst, Beamforming, MU-MIMO. Бесполезно, не соединяется с роутером.

Попробовал подключить старый роутер Keenetic Giga II и о чудо, ноутбук подключился к сети и заработал интернет.

Так же ноутбук нормально подключается к точке доступа через телефон.

В чем может быть затык?

Вы бы log приложили с роутера. Посмотрели, что в log пишет при попытке соединиться.

  • Upvote 1
Link to comment
Share on other sites

  • 0
13 минуты назад, Osovich сказал:

Подробнее о конфигурации здесь.

На ноутбук установлена Windows 10 Pro 64 bit версия 19.03 со всеми последними обновлениями на данный момент.

Обновлены все драйверы устройства через Dell Supportassist.

Стоит вот такой Wi-Fi адаптер:

AC_3165.PNG.90cc4188b86787f634d76dd6f43f9eea.PNG

Напрочь отказывается соединятся с Ultra (KN-1810) NDMS 2.14.C.0.0-4.

Пишет "Не удаётся подключиться к этой сети".

Пробовал обновляться до 2.15.C.5.0-0. Не помогает.

Пробовал включать отдельно диапазоны 2.4 и 5 Ггерц, уменьшать полосу, убирать TX Burst, Beamforming, MU-MIMO. Бесполезно, не соединяется с роутером.

Попробовал подключить старый роутер Keenetic Giga II и о чудо, ноутбук подключился к сети и заработал интернет.

Так же ноутбук нормально подключается к точке доступа через телефон.

В чем может быть затык?

Затык в этом адаптере Intel(R) Dual Band Wireless-AC 3165. Сталкиваося с ним, правда в моем случае просто была скорость соединения низкая. Дело в том, что этот адаптер работает только на полосе пропускания в 20 МГц на любом из диапазонов. Поэтому я выставил в настройках адаптера ее строго 20 МГц. Да там другого и не будет (либо авто, либо 20). А еще я включил несовместимость с каналом, это для того, что бы адаптер мог оповестить соседние сети, что он не может работать на полосе пропускания больше 20 МГц. Попробуйте сделать так. 

Кстати не замечали ли вы при использовании ноута с Keenetic Giga II пониженную скорость соединения после выключения и включения ноутбука? Если да, то поймете о чем говорю.

  • Upvote 1
Link to comment
Share on other sites

  • 0
33 минуты назад, AndreBA сказал:

Вы бы log приложили с роутера. Посмотрели, что в log пишет при попытке соединиться.

Вот спасибо то за наводку!

В журнале писало: 

Цитата
wmond
WifiMaster0/AccessPoint0: (MT7615) STA(здесь был макадрес) blacklisted in MAC filter list.

У меня принцип доступа построен по белому списку и устройство я точно не добавлял в черный список, потому что он там просто не появлялся.

Добавил по маку вручную и занес в белый список и все заработало!

Благодарю!

Старею, теряю хватку! 😊

 

43 минуты назад, Илья Картавенко сказал:

Попробуйте сделать так. 

Попробовал, не помогло, конечно. Причину описал выше. В любом случае спасибо за содействие!

44 минуты назад, Илья Картавенко сказал:

Кстати не замечали ли вы при использовании ноута с Keenetic Giga II пониженную скорость соединения после выключения и включения ноутбука?

Если не снижать частоту до 20, а оставить в Auto режиме, то скорость не снижается, показывает 150 Мбит/с и после перезагрузки.

А если поставить канал на 20, то скорость падает до 72 Мбит/с.

 

В общем сейчас после всех манипуляций скорость на 5Ггерцах такая:

AC_3165_2.PNG.8a932e52fbe908d645323dcfbbd5aad4.PNG

Всем спасибо! Чтобы я без вас делал! 😀

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...