Jump to content

Отдельные приоритеты подключений PPPoE и WAN


4e.Guevara
 Share

Recommended Posts

После долгого времени на 2,11 все таки решил перейти на 2,16. Роутер Giga II. В принципе все перенастроил, но есть один большой нюанс - у меня на WAN порту раньше висело два интернет подключения с отдельными приоритетами. Это сама статика( с шлюзом, ДНС) и подключение PPPoE. На 2,11 PPPoE настраивалось как отдельное подключение и сразу на него можно было назначить приоритет, в 2,16 все настраивается в одной вкладке и роутер все это чудо видит одним подключением. В других подключениях создать VPN PPPoE не дает. Все, застопорился. На данный момент из ситуации вышел таким образом - для интерфейса PPPoE создал описание, которое отличается от описания самого интерфейса ISP WAN и тогда роутер увидел эти два подключения отдельными и дал им расставить приоритеты. Сохранил кофиг и так живу до первой правки WAN интерфейса, после чего все сливается в кашу. Приходится работать с CLI или с самым файлом конфигурации. Подскажите - это я просто не нашел, как это можно сделать с самой веб-морды или....???

Edited by 4e.Guevara
Link to comment
Share on other sites

1 час назад, 4e.Guevara сказал:

После долгого времени на 2,11 все таки решил перейти на 2,16. Роутер Giga II. В принципе все перенастроил, но есть один большой нюанс - у меня на WAN порту раньше висело два интернет подключения с отдельными приоритетами. Это сама статика( с шлюзом, ДНС) и подключение PPPoE. На 2,11 PPPoE настраивалось как отдельное подключение и сразу на него можно было назначить приоритет, в 2,16 все настраивается в одной вкладке и роутер все это чудо видит одним подключением. В других подключениях создать VPN PPPoE не дает. Все, застопорился. На данный момент из ситуации вышел таким образом - для интерфейса PPPoE создал описание, которое отличается от описания самого интерфейса ISP WAN и тогда роутер увидел эти два подключения отдельными и дал им расставить приоритеты. Сохранил кофиг и так живу до первой правки WAN интерфейса, после чего все сливается в кашу. Приходится работать с CLI или с самым файлом конфигурации. Подскажите - это я просто не нашел, как это можно сделать с самой веб-морды или....???

Новый веб-интерфейс такое делать не позволяет. А зачем в вашем случае этим двум подключениям разные приоритеты?

Link to comment
Share on other sites

У меня по статике инет берется с одного сервака (машина на работе), а по PPPoE с другого (инет провайдер) и все это в одной сети на одном порту WAN, как Вы поняли, и приоритет должен быть на статике, а если она отпала, точнее там сервак лег, то переключиться на PPPoE. Не понимаю, зачем в 2,16 это все в кучу смешали. Было очень удобно на 2,11 настраивать так, как захотел. Плюс ко всему в приоритетах можно назначить выход отдельным клиентам в инет на разные интерфейсы, плюс у меня маршруты прописаны, что бы попадать через сервак на работе внутрь рабочей сети ну и т.д. и было очень удобно, когда система видела эти два подключения, как разные подключения, а не как одно. Теперь все мешается в кучу

Link to comment
Share on other sites

3 минуты назад, 4e.Guevara сказал:

У меня по статике инет берется с одного сервака (машина на работе), а по PPPoE с другого (инет провайдер) и все это в одной сети на одном порту WAN, как Вы поняли, и приоритет должен быть на статике, а если она отпала, точнее там сервак лег, то переключиться на PPPoE. Не понимаю, зачем в 2,16 это все в кучу смешали. Было очень удобно на 2,11 настраивать так, как захотел. Плюс ко всему в приоритетах можно назначить выход отдельным клиентам в инет на разные интерфейсы, плюс у меня маршруты прописаны, что бы попадать через сервак на работе внутрь рабочей сети ну и т.д. и было очень удобно, когда система видела эти два подключения, как разные подключения, а не как одно. Теперь все мешается в кучу

Я понял; это достаточно нестандартная конфигурация, поэтому мы приняли решение не давать настраивать PPPoE отдельно от проводного подключения.

В вашем случае, да, придется настраивать это руками через CLI/WebCLI.

Link to comment
Share on other sites

5 минут назад, eralde сказал:

Я понял; это достаточно нестандартная конфигурация, поэтому мы приняли решение не давать настраивать PPPoE отдельно от проводного подключения.

В вашем случае, да, придется настраивать это руками через CLI/WebCLI.

Думаю, что 2,16 для того и создана - для нестандартных конфигураций, а обычные юзеры сидят на стабилке, в которой, как ни странно, такой функционал присутствует))))) Странно, что Вы приняли такое решение в прошивке, на которую переходят совершенно не обычные пользователи)))))

Link to comment
Share on other sites

10 минут назад, 4e.Guevara сказал:

Думаю, что 2,16 для того и создана - для нестандартных конфигураций, а обычные юзеры сидят на стабилке, в которой, как ни странно, такой функционал присутствует))))) Странно, что Вы приняли такое решение в прошивке, на которую переходят совершенно не обычные пользователи)))))

Невозможность настройки PPPoE "отдельно от всего" была в 2.12 или 2.13, практически сразу же с переходом на новый интерфейс.

Вероятность того, что это изменится в 2.16 (после перехода большинства пользователей на 3.x) есть, но очень маленькая.

Link to comment
Share on other sites

1 минуту назад, eralde сказал:

Невозможность настройки PPPoE "отдельно от всего" появился в 2.12 или 2.13, практически сразу же с переходом на новый интерфейс.

Да, теперь я в курсе. Просто я все эти прошивки пропустил, ибо до вчерашнего дня сидел на 2,11, а теперь вот решил попробовать новый интерфейс и плюшки. Все понравилось, кроме этого. Хотелось бы эту реализацию таки вернуть или хотя бы дать возможность создавать PPPoE в "других подключениях" и там уже привязать это к интерфейсу, через который оно будет подключаться. Ибо PPTP там создать можно, а PPPoE нет.

Да, и нашел один баг, но сейчас уже времени нету скрины снимать и создавать тему, опишу вкратце словами - в "приоритетах подключений" создал профиль Guest, в который перетащил гостевой сегмент, что бы заставить их ходить через определенное подключение. Но в списке устройств делаем клик по гостевому подключению и внизу видим активный профиль доступа "основной", а не Guest. Попробовал перетащить гостевой сегмент в "без доступа в интернет", смотрю - инет отпал на госте, но вебке все также показывает, будто бы активен основной профиль. Вечером выложу скрины, если надо, сейчас уже спешу)

Link to comment
Share on other sites

6 минут назад, 4e.Guevara сказал:

Да, и нашел один баг, но сейчас уже времени нету скрины снимать и создавать тему, опишу вкратце словами - в "приоритетах подключений" создал профиль Guest, в который перетащил гостевой сегмент, что бы заставить их ходить через определенное подключение. Но в списке устройств делаем клик по гостевому подключению и внизу видим активный профиль доступа "основной", а не Guest. Попробовал перетащить гостевой сегмент в "без доступа в интернет", смотрю - инет отпал на госте, но вебке все также показывает, будто бы активен основной профиль. Вечером выложу скрины, если надо, сейчас уже спешу)

Если вы привязали "Гостевой сегмент" к профилю, это значит, что такой профиль будет применяться к незарегистрированным устройствам в этом сегменте.

Когда вы кликаете в списке устройств на любое незарегистрированное устройство, по умолчанию выбран основной профиль. Устройство будет привязано к этому (или другому выбранному) профилю после регистрации. Это не баг, но, наверное, имеет смысл добавить поясняющий текст.

Link to comment
Share on other sites

В 2.16 ничего по Web меняться не будет.

Это legacy - канал для исправления критических проблем безопасности и по части маршрутизации. Бизнес-логика в Web развивается только в актуальных версиях.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...