Jump to content
  • 1

Недоступность KN-1310 после апдейта на 3.5 beta 1


webcrew
 Share

Question

Коллеги, помогите отловить багу. Стоял KN-1310 на 3.4.12 с проводным интернетом, стабильно работал. Обновил утром на 3.5 beta 1 - и начались пляски с бубном. По KeenDNS роутер отвалился (error 503) , в Keenetic Cloud и приложение отрывисто шлет уведомления, и живет своей жизнью - см. спойлер (снизу вверх). 

Скрытый текст


Time    Events
Aug-30-2020 20:31:11    "Lite (KN-1310)" офлайн
Aug-30-2020 20:24:10    Lite (KN-1310): 'Bijou' подключение
Aug-30-2020 20:24:09    Lite (KN-1310) включен
Aug-30-2020 20:24:02    Lite (KN-1310): 'Buh Router' подключение
Aug-30-2020 20:16:11    "Lite (KN-1310)" офлайн
Aug-30-2020 20:08:43    Lite (KN-1310): 'CamReg 1' подключение
Aug-30-2020 20:08:23    Lite (KN-1310): 'CamReg 2' подключение
Aug-30-2020 20:07:25    Lite (KN-1310): 'CamReg 0' подключение
Aug-30-2020 20:07:13    Lite (KN-1310) включен
Aug-30-2020 19:43:21    "Lite (KN-1310)" офлайн
Aug-30-2020 19:24:01    "Lite (KN-1310)" онлайн
Aug-30-2020 19:23:59    Lite (KN-1310) включен
Aug-30-2020 19:03:24    Lite (KN-1310): 'YuSh Router' подключение
Aug-30-2020 18:55:44    Lite (KN-1310): 'AL Router' подключение
Aug-30-2020 18:35:58    "Lite (KN-1310)" офлайн
Aug-30-2020 18:26:02    Lite (KN-1310): 'Buh Router' подключение
Aug-30-2020 18:26:02    Lite (KN-1310): 'AL Router' подключение
Aug-30-2020 18:26:02    Lite (KN-1310): 'Bijou' подключение
Aug-30-2020 18:26:00    Lite (KN-1310): 'CamReg 2' подключение
Aug-30-2020 18:25:58    "Lite (KN-1310)" онлайн
Aug-30-2020 18:25:53    Lite (KN-1310) включен
Aug-30-2020 18:07:01    "Lite (KN-1310)" офлайн
Aug-30-2020 18:02:04    Lite (KN-1310): 'Buh Router' подключение
Aug-30-2020 18:01:50    Lite (KN-1310): 'Antrakt' подключение
Aug-30-2020 18:00:12    Lite (KN-1310): 'CamReg 2' подключение
Aug-30-2020 18:00:12    Lite (KN-1310): 'CamReg 0' подключение
Aug-30-2020 18:00:12    Lite (KN-1310): 'Bijou' подключение
Aug-30-2020 17:59:59    Lite (KN-1310) включен
Aug-30-2020 15:28:00    "Lite (KN-1310)" офлайн
Aug-30-2020 15:21:00    Lite (KN-1310) включен
Aug-30-2020 13:16:22    "Lite (KN-1310)" офлайн
Aug-30-2020 13:09:23    "Lite (KN-1310)" онлайн
Aug-30-2020 13:09:21    Lite (KN-1310) включен
Aug-30-2020 12:49:19    "Lite (KN-1310)" офлайн
Aug-30-2020 12:43:11    Lite (KN-1310): 'Buh Router' подключение
Aug-30-2020 12:42:19    Lite (KN-1310) включен
Aug-30-2020 12:07:39    "Lite (KN-1310)" офлайн
Aug-30-2020 11:58:16    Lite (KN-1310): 'CamReg 0' подключение
Aug-30-2020 11:58:08    "Lite (KN-1310)" онлайн
Aug-30-2020 11:58:07    Lite (KN-1310) включен
Aug-30-2020 11:53:33    "Lite (KN-1310)" офлайн
Aug-30-2020 11:46:32    Lite (KN-1310) включен
Aug-30-2020 11:41:30    "Lite (KN-1310)" офлайн
Aug-30-2020 11:35:34    Lite (KN-1310): 'CamReg 2' подключение
Aug-30-2020 11:34:42    Lite (KN-1310): 'Antrakt' подключение
Aug-30-2020 11:34:36    Lite (KN-1310): 'Bijou' подключение
Aug-30-2020 11:34:29    Lite (KN-1310) включен
Aug-30-2020 10:40:19    Lite (KN-1310): 'Antrakt' подключение
Aug-30-2020 10:18:21    "Lite (KN-1310)" офлайн
Aug-30-2020 10:14:40    Lite (KN-1310): 'AL Router' подключение

Естественно в выходной никто никакие девайсы не трогал, роутер не перезагружал, и главное никак удаленно его не отловить в рабочем состоянии чтобы даже логи снять и почитать. 

А при ребуте все логи затираются. То есть никаких self-test'ов даже снять нельзя.

В сети ничего не менялось, никаких новых устройств, изменений архитектуры, и тд. не происходило. 

Забавно что я могу зайти через китайское XMEye облако на камеру которая стоит внутри сетки - и отлично ей рулю и двигаю. То есть интернет наружу есть.

Куда копать кроме хард-ресета и downgrade'а ?

 

Edited by webcrew
Link to comment
Share on other sites

4 answers to this question

Recommended Posts

  • 0

Продолжение квеста - пришлось сделать роутеру полный сброс настроек, после этого вроде поднялся. 

Но загрузка памяти постоянно около 80% при почти отсутствии нагрузки и установленных сервисов. Попытался поудалять ненужные компоненты через вебморду или приложение - виснет на этом этапе, и не удаляет ничего. В итоге через пару часов опять намертво подвис и не реагирует ни на что, при этом "изнутри" интернет есть. 

В арсенале 5-6 кинетиков от 1010 до 1610 - ни на одном таких проблем не возникало, несмотря на сильно большее кол-во установленных компонентов и большей нагрузки.

Логи и self-test прикрепил

Link to comment
Share on other sites

  • 0

На всякий случай для тех, кто застрёмается: KN-1910 -- полёт нормальный.

Тот же переход 3.4.12 --->> 3.5 Beta1, да с изменением набора компонентов в "выборе". Сброс не делал (из прЫнципу). Впрочем, давно уже не приходилось его делать.

зы\ это не в смысле "ай да я, ай да молодец". Просто результат, похоже, от конкретных вводных зависит.

sysInfo.png

Edited by Inocenty
скрин добавил для конкретики
Link to comment
Share on other sites

  • 0

Мне ничего не осталось, кроме как откатится на 3.4.12, причем только через ресет, и потом downgrade. На настроенном 3.5 b1 наотрез отказывалось переходить на stable - и через cli, и через морду. 

На stable загрузка памяти вполне себе норм

1410327429_Screenshot2020-09-01at19_44_58.png.4c9d0cd9d0d33c8fcf177334522a9de2.png

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...