Jump to content

yerebakan

Forum Members
  • Posts

    229
  • Joined

  • Last visited

  • Days Won

    2

Posts posted by yerebakan

  1. I have not been experiencing the problems we have written above for more than 10 days. Disk / partition does not disappear when the router is turned off and on or suddenly. A new USB hub seems to have fixed the issues.

    But I had a similar situation recently when I re-inserted my OPKG disk after safe removal. The disc did not appear. Looks like the xhci(?) driver isn't clearing the registers properly when ejecting disks on a hub.

     

    @Le ecureuil Thanks for all.

  2. 15 hours ago, krass said:

    Спрошу здесь. А не планируется ли дать доступ для ознакомления с кинетик ос  ,например, с сайта кинетика...как это сделано у других фирм ( когда при выборе модели роутера можно зайти в админку данной модели и посмотреть меню/настройки)?

    is it demo webui?

  3. Yes, you're right. @Alex Sh. 

    Admins can move the topic under the relevant forum topic if necessary.

    If you examine my screen recordings below, the situation will be understood. The mobile app pulls the data. (I could not try changing the PPPoE description from the mobile application due to the error in the program.) But I don't know if there is a problem while pushing data.

    You will see CLI commands and outputs. In example; The description is deleted by changing the SNR setting. Maybe it changes with other settings. But as I wrote before, it was deleted without even touching any settings.

    Also, during video recording, I saw that the previously unchanged area now changes in that interface.

    When PPPoE1 changes, DSL changes too. Otherwise not. When DSL changes, PPPoE1 does not change.

    @Le ecureuil

    https://streamable.com/ahe3q4

    https://streamable.com/216613

     

  4. 2 hours ago, Alex Sh. said:

    It is necessary to understand which action leads to the removal of the description value. It can be a router, a mobile app, an RMM or user actions.
    You have created a topic in the mobile app section. Do you think the issue has something to do with the app?

    Hi Alex,

    We replace this description with the CLI command. I just realized that it references here in the app.

    The DSL connection name (provider name) in the interface does not correspond here.
    It is obvious that the changes are also saved within the application.

    I don't know if this is related to the application or the modem software. That's why I tagged both you and @Le ecureuil

    I will change the value from within the app. I will change and save a dsl setting later. I will reboot the device immediately.
    Let's see if I can catch it.

    But I would like to point out again; The description changes, it also shows in the application. Even if no settings are changed, this description is deleted for some reason.

    In @eralde 's theme plugin, it seems that the corresponding value in the dsl part was different.

     

     

    Sorry, I couldn't try because there is app crash in dsl pppoe menu. (We reported on the Telegram channel.)

  5. On 10/8/2021 at 3:20 PM, Alex Sh. said:

    Then could you please do the following?
    1. Set the description to you DSL connection and after that check in the config or in the web interface that the description is there.
    2. Afterwards, go to the app and see if the description is shown in the connection name.
    3. Try to make any changes to the DSL connection in the app and repeat step 2.

    Because I'm not sure if the issue is connected to the app at all.

    Hello there,

    In my first post, many of these cases were actually tested as present.
    In 3.6.10 and 3.7.x versions, the description is deleted in the same way without realizing it.

    Without changing any settings, we see that there is no description, sometimes on the first reboot, sometimes after 2-3 reboots.

  6. 24 minutes ago, Alex Sh. said:

    @yerebakan

    I apologise for the late reply.
    As far as I understand you, the problem is that the value of the interface description field cannot be set from the Android app. And also the value set via the web GUI is also disappearing from the device config if you change or overwrite the DSL connection configuration via the app?

    If so, this appears to be a known issue on Android, which we are currently fixing.

    If I've misunderstood you, please tell me.

    🤞🙏

    I have never tried to set it from the mobile application.
    I set the description of DSL with the command in the Web CLI. But I don't know why it is deleted. And the situation only occurs for DSL connections.

    There is no such problem in the descriptions of Fiber/Ethernet providers.

     

     

  7. 19 minutes ago, Le ecureuil said:

    plz provide output in cli (telnet) when high load occurs:

    > show threads

    > show processes

    Don't go to the web interface and don't try to download self-test. When system is thrashing due to high load generation of self-test can lead to full lockup.

    I know which package is making this situation. I think I made a mistake in the opkg tvheadend config. When I turn off the service, the CPU usage also returns to normal. 
    In my next message, I will share the outputs you want confidentially. Both at normal and 99% CPU usage.

  8. 21 minutes ago, Le ecureuil said:

    It's definitely a hardware problem: maybe power is not enough, or connect is not so good.
    BTW, having disk and modem with pingcheck on the same hub is awful decision. You disk will perform unsafe restart on each pingcheck run and it can lead to hardware damage (or software issues).

    I am using 5v 5a adapter for usb hub.

    The modem is plugged in and the switch is not active. Also, ping check is disabled in the settings.

    I think it might be better to buy a new usb hub or remove the modem.

  9. 3 hours ago, Le ecureuil said:

    It's hard to say, but I personally will bet on hardware issues in "usb-port/usb-cable/usb-drive" chain.

    Logs of disconnections are greatly welcome, so we can properly handle incorrect drive disappearing from USB bus.

     

    1 hour ago, yerebakan said:

    It is very rare that my OPKG disk in the same hub is not visible after restarting the modem. Very rare though. In this case, I just have to unplug the usb and plug it back in.

    But in case of lost partition, re-mounting it doesn't work. I need to remove /tmp/3947347kdfdnf path from SMB.

    Wow!
    I've realized now. The disc was gone again at around 6 in the morning. I/O failure hub or disk? I think this recording is what you want to tell me. But on the same hub, the OPKG disk continues to work without any problems.

    10.101.0.1	Oct  2 06:06:31	10.101.0.1	kern	info	kernel	usb 1-2.4: reset high-speed USB device number 10 using xhci-mtk 
    10.101.0.1	Oct  2 06:06:31	10.101.0.1	kern	err	kernel	usb 1-2.4: device descriptor read/64, error -71 
    10.101.0.1	Oct  2 06:06:32	10.101.0.1	kern	info	kernel	usb 1-2.4: reset high-speed USB device number 10 using xhci-mtk 
    10.101.0.1	Oct  2 06:06:32	10.101.0.1	kern	warning	kernel	usb 1-2.4: Device not responding to setup address. 
    10.101.0.1	Oct  2 06:06:33	10.101.0.1	kern	info	kernel	usb 1-2.4: reset high-speed USB device number 10 using xhci-mtk 
    10.101.0.1	Oct  2 06:06:33	10.101.0.1	kern	err	kernel	usb 1-2.4: device descriptor read/all, error -71 
    10.101.0.1	Oct  2 06:06:34	10.101.0.1	kern	info	kernel	usb 1-2.4: reset high-speed USB device number 10 using xhci-mtk 
    10.101.0.1	Oct  2 06:06:34	10.101.0.1	kern	info	kernel	usb 1-2.4: device firmware changed 
    10.101.0.1	Oct  2 06:06:34	10.101.0.1	kern	info	kernel	usb 1-2.4: USB disconnect, device number 10 
    10.101.0.1	Oct  2 06:06:34	10.101.0.1	kern	info	kernel	sd 2:0:0:0: [sdc] tag#0 UNKNOWN(0x2003) Result: hostbyte=0x01 driverbyte=0x00 
    10.101.0.1	Oct  2 06:06:34	10.101.0.1	kern	err	kernel	Aborting journal on device sdc1-8. 
    10.101.0.1	Oct  2 06:06:34	10.101.0.1	kern	err	kernel	JBD2: Error -5 detected when updating journal superblock for sdc1-8. 
    10.101.0.1	Oct  2 06:06:34	10.101.0.1	kern	info	kernel	sd 2:0:0:0: [sdc] tag#0 CDB: opcode=0x2a 2a 00 00 03 4e 58 00 00 08 00 
    10.101.0.1	Oct  2 06:06:34	10.101.0.1	kern	err	kernel	blk_update_request: I/O error, dev sdc, sector 216664 
    10.101.0.1	Oct  2 06:06:34	10.101.0.1	kern	warning	kernel	EXT4-fs warning (device sdc1): ext4_end_bio:307: I/O error -5 writing to inode 13 (offset 0 size 0 starting block 27084) 
    10.101.0.1	Oct  2 06:06:34	10.101.0.1	kern	err	kernel	Buffer I/O error on device sdc1, logical block 26827 
    10.101.0.1	Oct  2 06:06:34	10.101.0.1	kern	crit	kernel	EXT4-fs error (device sdc1) in ext4_writepages:2810: IO failure 
    10.101.0.1	Oct  2 06:06:34	10.101.0.1	kern	warning	kernel	EXT4-fs warning (device sdc1): ext4_end_bio:307: I/O error -5 writing to inode 13 (offset 0 size 0 starting block 27084) 
    10.101.0.1	Oct  2 06:06:34	10.101.0.1	kern	err	kernel	Buffer I/O error on device sdc1, logical block 26827 
    10.101.0.1	Oct  2 06:06:34	10.101.0.1	kern	warning	kernel	sd 2:0:0:0: [sdc] Stopping disk 
    10.101.0.1	Oct  2 06:06:34	10.101.0.1	kern	info	kernel	sd 2:0:0:0: [sdc] Start/Stop Unit failed: Result: hostbyte=0x01 driverbyte=0x00 
    10.101.0.1	Oct  2 06:06:34	10.101.0.1	kern	info	kernel	usb 1-2.4: new high-speed USB device number 11 using xhci-mtk 
    10.101.0.1	Oct  2 06:06:34	10.101.0.1	user	info	ndm	Core::FileSystem::Repository: unregistering "29bf1f34-afcb-4e89-b976-0e9033e236fe:" filesystem...  
    10.101.0.1	Oct  2 06:06:34	10.101.0.1	kern	info	kernel	usb 1-2.4: New USB device found, idVendor=0930, idProduct=6544 
    10.101.0.1	Oct  2 06:06:34	10.101.0.1	kern	info	kernel	usb 1-2.4: New USB device strings: Mfr=1, Product=2, SerialNumber=3 
    10.101.0.1	Oct  2 06:06:34	10.101.0.1	kern	info	kernel	usb 1-2.4: Product: TransMemory      
    10.101.0.1	Oct  2 06:06:34	10.101.0.1	kern	info	kernel	usb 1-2.4: Manufacturer: TOSHIBA  
    10.101.0.1	Oct  2 06:06:34	10.101.0.1	kern	info	kernel	usb 1-2.4: SerialNumber: 001D92AD6BE2C96093800AAA 
    10.101.0.1	Oct  2 06:06:34	10.101.0.1	kern	info	kernel	usb-storage 1-2.4:1.0: USB Mass Storage device detected 
    10.101.0.1	Oct  2 06:06:34	10.101.0.1	kern	info	kernel	scsi host3: usb-storage 1-2.4:1.0 
    10.101.0.1	Oct  2 06:06:34	10.101.0.1	user	info	ndm	Ntce::Database: cleared classification data.  
    10.101.0.1	Oct  2 06:06:34	10.101.0.1	kern	crit	kernel	EXT4-fs error (device sdc1): ext4_journal_check_start:56: Detected aborted journal 
    10.101.0.1	Oct  2 06:06:34	10.101.0.1	kern	crit	kernel	EXT4-fs (sdc1): Remounting filesystem read-only 
    10.101.0.1	Oct  2 06:06:34	10.101.0.1	kern	warning	kernel	------------[ cut here ]------------ 
    10.101.0.1	Oct  2 06:06:34	10.101.0.1	kern	warning	kernel	WARNING: CPU: 3 PID: 15846 at fs/fs-writeback.c:2197 __mark_inode_dirty+0x264/0x284 
    10.101.0.1	Oct  2 06:06:34	10.101.0.1	kern	warning	kernel	bdi-block not registered 
    10.101.0.1	Oct  2 06:06:34	10.101.0.1	kern	warning	kernel	Modules linked in: eip93_cryptoapi(O) nf_nat_sip nf_conntrack_sip fastvpn(PO) xhci_mtk xhci_hcd nf_nat_ftp nf_conntrack_ftp zram ntc(PO) ensoc_dsl(PO) ensoc_dmt(PO) ensoc_flt(O) nnfm(O) mt7615_ap(PO) ubifs ubi ensoc_eth(PO) nacct(PO) rndis_host qcserial cdc_ether huawei_cdc_ncm asix qmi_wwan option cdc_ncm ccm usb_wwan usbextras(O) gcm seqiv authenc exfat(O) nls_utf8 esp4 zstd kalmia cp210x thfsplus(O) nf_nat_rtsp(O) nls_cp1251 cypress_m8 ax88179_178a usb_storage cdc_acm l2tp_ppp usblp dm9601 sd_mod sr_mod nls_cp437 sierra sg usbnet ext4 tfat(PO) zstd_decompress xfrm_user deflate nls_cp866 chacha20poly1305 echainiv tntfs(PO) af_key pl2303 jffs2 cdc_wdm ghash_generic r8152 l2tp_core rtl8150 zstd_compress aead ftdi_sio ch341 usbserial nf_nat_pptp nf_nat_h323 usbcore nf_conntrack_pptp wireguard 
    10.101.0.1	Oct  2 06:06:34	10.101.0.1	kern	warning	kernel	 xfrm_interface crc32c_generic libphy cdrom tunnel6 resetnds(PO) hmac des_generic mtdoops_proc(O) ansi_cprng ctr jitterentropy_rng gf128mul nf_conntrack_h323 xt_esp chacha_generic zlib_deflate jbd2 nls_base ip6_udp_tunnel poly1305_generic xxhash sch_cake(O) nf_conntrack_proto_gre phr(PO) mbcache nf_conntrack_rtsp(O) xt_policy ndm_storage dummy ip_gre zlib_inflate crc16 loop xfrm4_mode_tunnel md5 scsi_mod udp_tunnel crypto_null xfrm4_mode_transport cbc tsmb(PO) drbg usb_common sit nf_nat_proto_gre xfrm_algo xfrm4_tunnel 
    10.101.0.1	Oct  2 06:06:34	10.101.0.1	kern	warning	kernel	CPU: 3 PID: 15846 Comm: syslog-ng Tainted: P           O    4.9-ndm-5 #2 
    10.101.0.1	Oct  2 06:06:34	10.101.0.1	kern	warning	kernel	Stack : 00000000 00000000 80528152 00000048 00000048 80528150 8045d2c0 00000009 
    10.101.0.1	Oct  2 06:06:34	10.101.0.1	kern	warning	kernel	        80444f38 830d6f8c 804b4e83 80523ecc 00000895 00000000 77bfeb18 77c05000 
    10.101.0.1	Oct  2 06:06:34	10.101.0.1	kern	warning	kernel	        77c05000 8008de54 00000000 0000000a 80528152 00000000 8044ae28 8aef7c2c 
    10.101.0.1	Oct  2 06:06:34	10.101.0.1	kern	warning	kernel	        8044d404 8008b048 00000895 00000000 00000003 00003de6 8aef7c2c 80444f38 
    10.101.0.1	Oct  2 06:06:34	10.101.0.1	kern	warning	kernel	        00000000 00000000 00000000 00000000 00000000 00000000 00000000 00000000 
    10.101.0.1	Oct  2 06:06:34	10.101.0.1	kern	warning	kernel	        ... 
    10.101.0.1	Oct  2 06:06:34	10.101.0.1	kern	warning	kernel	Call Trace: 
    10.101.0.1	Oct  2 06:06:34	10.101.0.1	kern	warning	kernel	[<f3332257>] show_stack+0x2c/0x88 
    10.101.0.1	Oct  2 06:06:34	10.101.0.1	kern	warning	kernel	[<8a339aee>] dump_stack+0x9c/0xd4 
    10.101.0.1	Oct  2 06:06:34	10.101.0.1	kern	warning	kernel	[<8c645cd5>] __warn+0xe0/0x114 
    10.101.0.1	Oct  2 06:06:34	10.101.0.1	kern	warning	kernel	[<04186378>] warn_slowpath_fmt+0x34/0x40 
    10.101.0.1	Oct  2 06:06:34	10.101.0.1	kern	warning	kernel	[<0a9ce964>] __mark_inode_dirty+0x264/0x284 
    10.101.0.1	Oct  2 06:06:34	10.101.0.1	kern	warning	kernel	[<91040a7c>] generic_update_time+0xa4/0x104 
    10.101.0.1	Oct  2 06:06:34	10.101.0.1	kern	warning	kernel	[<0cafa713>] file_update_time+0xc0/0x130 
    10.101.0.1	Oct  2 06:06:34	10.101.0.1	kern	warning	kernel	[<75c39b06>] __generic_file_write_iter+0xb8/0x280 
    10.101.0.1	Oct  2 06:06:34	10.101.0.1	kern	warning	kernel	[<674566b3>] ext4_llseek+0xb6c/0xf9c [ext4] 
    10.101.0.1	Oct  2 06:06:34	10.101.0.1	kern	warning	kernel	[<13864622>] ep_scan_ready_list.constprop.0+0x98/0x21c 
    10.101.0.1	Oct  2 06:06:34	10.101.0.1	kern	warning	kernel	---[ end trace a57548a6aa657f34 ]--- 
    10.101.0.1	Oct  2 06:06:34	Keenetic-0615	syslog	err	syslog-ng[917]	I/O error occurred while writing; fd='5', error='Read-only file system (30)' 
    10.101.0.1	Oct  2 06:06:34	Keenetic-0615	syslog	notice	syslog-ng[917]	Suspending write operation because of an I/O error; fd='5', time_reopen='60' 
    10.101.0.1	Oct  2 06:06:35	10.101.0.1	kern	info	kernel	ndm (15856): drop_caches: 3 
    10.101.0.1	Oct  2 06:06:35	10.101.0.1	user	err	ndm	Core::FileSystem::Native: unable to disable swap: no device found.  
    10.101.0.1	Oct  2 06:06:35	10.101.0.1	user	info	ndm	Storage::Manager: "Media2": unregistered partition "29bf1f34-afcb-4e89-b976-0e9033e236fe:".  
    10.101.0.1	Oct  2 06:06:35	10.101.0.1	user	info	ndm	Storage::Manager: "Media2": removed partition "29bf1f34-afcb-4e89-b976-0e9033e236fe:".  
    10.101.0.1	Oct  2 06:06:35	10.101.0.1	user	info	ndm	Core::FileSystem::Repository: unregistering "144c8094-b6cc-4e2c-b39d-a5fe18b4948c:" filesystem...  
    
    10.101.0.1	Oct  2 06:06:35	10.101.0.1	kern	info	kernel	scsi 3:0:0:0: Direct-Access     TOSHIBA  TransMemory      1.00 PQ: 0 ANSI: 2 
    10.101.0.1	Oct  2 06:06:35	10.101.0.1	kern	info	kernel	sd 3:0:0:0: Attached scsi generic sg2 type 0 
    10.101.0.1	Oct  2 06:06:35	10.101.0.1	kern	info	kernel	sd 3:0:0:0: [sdd] 7823296 512-byte logical blocks: (4.01 GB/3.73 GiB) 
    10.101.0.1	Oct  2 06:06:35	10.101.0.1	kern	info	kernel	sd 3:0:0:0: [sdd] Write Protect is off 
    10.101.0.1	Oct  2 06:06:35	10.101.0.1	kern	info	kernel	sd 3:0:0:0: [sdd] Mode Sense: 65 44 09 30 
    10.101.0.1	Oct  2 06:06:35	10.101.0.1	kern	info	kernel	sd 3:0:0:0: [sdd] No Caching mode page found 
    10.101.0.1	Oct  2 06:06:35	10.101.0.1	kern	info	kernel	sd 3:0:0:0: [sdd] Assuming drive cache: write through 
    10.101.0.1	Oct  2 06:06:35	10.101.0.1	kern	info	kernel	sd 3:0:0:0: [sdd] Attached SCSI removable disk 
      
    10.101.0.1	Oct  2 06:06:49	10.101.0.1	user	err	ndm	Core::FileSystem::Native: failed to unmount "/tmp/mnt/144c8094-b6cc-4e2c-b39d-a5fe18b4948c": device or resource busy.  
    10.101.0.1	Oct  2 06:06:49	10.101.0.1	user	err	ndm	Storage::Partition: failed to unmount.  
    10.101.0.1	Oct  2 06:06:49	10.101.0.1	user	info	ndm	Storage::Manager: "Media2": unregistered partition "144c8094-b6cc-4e2c-b39d-a5fe18b4948c:".  
    10.101.0.1	Oct  2 06:06:49	10.101.0.1	user	err	ndm	Core::FileSystem::Native: failed to unmount "/tmp/mnt/144c8094-b6cc-4e2c-b39d-a5fe18b4948c": device or resource busy.  
    10.101.0.1	Oct  2 06:06:49	10.101.0.1	user	crit	ndm	FileSystem::Directory: system failed [0xcffd00ec], unable to remove "/tmp/mnt/144c8094-b6cc-4e2c-b39d-a5fe18b4948c": device or resource busy.  
    10.101.0.1	Oct  2 06:06:49	10.101.0.1	user	info	ndm	Storage::Manager: "Media2": removed partition "144c8094-b6cc-4e2c-b39d-a5fe18b4948c:".  
    10.101.0.1	Oct  2 06:06:49	10.101.0.1	user	crit	ndm	Storage::Manager: "Media2": a media was unsafely unplugged without ejecting.  
    10.101.0.1	Oct  2 06:06:49	10.101.0.1	user	info	ndm	Storage::Manager: removed "Media2", port 2.  
    10.101.0.1	Oct  2 06:06:49	10.101.0.1	user	info	ndm	Storage::Manager: "Media3": enabled a disk spin down.  
    10.101.0.1	Oct  2 06:06:49	10.101.0.1	user	info	ndm	Storage::Manager: created "Media3", port 2.  
    
    10.101.0.1	Oct  2 06:07:34	Keenetic-0615	syslog	notice	syslog-ng[917]	Error suspend timeout has elapsed, attempting to write again; fd='5' 
    10.101.0.1	Oct  2 06:07:34	Keenetic-0615	syslog	err	syslog-ng[917]	I/O error occurred while writing; fd='5', error='Read-only file system (30)' 
    10.101.0.1	Oct  2 06:07:34	Keenetic-0615	syslog	notice	syslog-ng[917]	Suspending write operation because of an I/O error; fd='5', time_reopen='60' 
    10.101.0.1	Oct  2 06:08:34	Keenetic-0615	syslog	notice	syslog-ng[917]	Error suspend timeout has elapsed, attempting to write again; fd='5' 
    10.101.0.1	Oct  2 06:08:34	Keenetic-0615	syslog	err	syslog-ng[917]	I/O error occurred while writing; fd='5', error='Read-only file system (30)' 
    10.101.0.1	Oct  2 06:08:34	Keenetic-0615	syslog	notice	syslog-ng[917]	Suspending write operation because of an I/O error; fd='5', time_reopen='60' 
    10.101.0.1	Oct  2 06:08:46	10.101.0.1	user	info	ndm	Core::Scgi::AuthPool: cleanup: 15 -> 14.  

    image.png.92ac86174bb0a0f88f1fd39f0c529247.png

    opkg disk is mounted on the same hub and usb modem. @Le ecureuil

  10. 1 hour ago, Le ecureuil said:

    It's hard to say, but I personally will bet on hardware issues in "usb-port/usb-cable/usb-drive" chain.

    Logs of disconnections are greatly welcome, so we can properly handle incorrect drive disappearing from USB bus.

    It is very rare that my OPKG disk in the same hub is not visible after restarting the modem. Very rare though. In this case, I just have to unplug the usb and plug it back in.

    But in case of lost partition, re-mounting it doesn't work. I need to remove /tmp/3947347kdfdnf path from SMB.

  11. 10 hours ago, Le ecureuil said:

    Handling of two partitions having the same label was fixed and will be available in the next release.

    Good news 💙🤞 But my problem description was other previous message which it is quoted below.

    On 9/30/2021 at 7:40 PM, yerebakan said:

    This question point the same issue which I informed. 

    No. I am using only one partition which name is TEMP. This usb have 2 partition ext3(temp) and ext4(swap)

     

    That's the issue. When the partition is lost, just delete this partition label in smb settings and reboot. Everything should work. 

     

     

     

    Why is partition lost? When checking partition, no such issue. 

    I will record a video if it will be happen again.

     

  12. I've been observing the situation for a long time. Thought it was fixed, after a while, it also happened that it could not connect other than 2.4 ghz. I even bought the ZYXEL NWD6602 AC1200 Dual-Band Wireless Nano USB Adapter. It also came out with Realtek 8812BU chipset. I've been through similar situations. We are also monitoring the situation with Keenetic TR RD.

    The other day I saw that my notebook wifi card driver had a new update.

    Version number: 2024.0.10.133
    Release date: 23.08.2021

    image.png.4049ea335b4bacc401f733990507e3c5.png

     

     

    For 2 days, when I checked the wifi connection after turning the router and laptop off and on, waking up from sleep mode, I haven't seen it connect at 2.4ghz yet. It can connect at 5ghz.

    image.thumb.png.bb1ad9ef58862593e5141f938f94810e.png

×
×
  • Create New...