Jump to content
  • 0

Keenetik Extra 1710 и Билайн - connection error, PPP authentication failed


Elias
 Share

Question

Честно говоря уже "достало". После предпоследнего обновления прошивки соединение с провайдером по L2TP просто катастрофа: в лучшем случае 3-4 попытки в течение минут 10, а то и просто часами не может подсоединиться. Уже дважды обращался по этому поводу - поддержка квалифицированно проанализировать и решить проблему не может. Уже бы плюнул и выбросил этот коробок г..на, но для работы с Билайн необходим "подъем" VPN ... Вот сижу и пишу это сообщение под hotspot мобильного. 

Link to comment
Share on other sites

Recommended Posts

  • 0
4 минуты назад, Elias сказал:

Честно говоря уже "достало". После предпоследнего обновления прошивки соединение с провайдером по L2TP просто катастрофа: в лучшем случае 3-4 попытки в течение минут 10, а то и просто часами не может подсоединиться. Уже дважды обращался по этому поводу - поддержка квалифицированно проанализировать и решить проблему не может. Уже бы плюнул и выбросил этот коробок г..на, но для работы с Билайн необходим "подъем" VPN ... Вот сижу и пишу это сообщение под hotspot мобильного. 

Напишите в официальную поддержку

Link to comment
Share on other sites

  • 0
2 minutes ago, Илья Картавенко said:

Уже писал и неоднократно, и уже неоднократно общался с сотрудником, как собственно и указано в вопросе. Результат нулевой.

Link to comment
Share on other sites

  • 0
1 минуту назад, Elias сказал:

Уже писал и неоднократно, и уже неоднократно общался с сотрудником, как собственно и указано в вопросе. Результат нулевой.

А в поддержку провайдера обращались? У них сейчас на ряду с vpn используется IPOE. Может они как-то Исправят или переведут вас на IPOE. 

Link to comment
Share on other sites

  • 0
Just now, Илья Картавенко said:

А в поддержку провайдера обращались? У них сейчас на ряду с vpn используется IPOE. Может они как-то Исправят или переведут вас на IPOE. 

С этого все начиналось: сначала проверили "дозвон" с того конца, потом приехал инженер протестировал кабель от меня. А потом мы с ним вдвоем часа три "плясали" вокруг роутера, сбрасывали до "завода", вводили параметры соединения раз за разом. При этом прямое соединение с ноутбуком работало безукоризненно. Я не смог его дольше держать. Через пару часов произошло "чудо" - роутер "вдруг" соединился. И теперь каждый раз после перезагрузки сижу и с содроганием жду "чуда" - соединится или нет. Перезагружать уже панически не хочу )). А началось все именно с предпоследнего обновления. 

Link to comment
Share on other sites

  • 0
5 minutes ago, Илья Картавенко said:

А в поддержку провайдера обращались? У них сейчас на ряду с vpn используется IPOE. Может они как-то Исправят или переведут вас на IPOE. 

Кстати да, напомнили про IPOE, надо проверить дошли ли до моего района. Повешу родной Airport Extreme и вернусь к беззаботному интернету ))

Link to comment
Share on other sites

  • 0
39 минут назад, Elias сказал:

Честно говоря уже "достало". После предпоследнего обновления прошивки соединение с провайдером по L2TP просто катастрофа: в лучшем случае 3-4 попытки в течение минут 10, а то и просто часами не может подсоединиться. Уже дважды обращался по этому поводу - поддержка квалифицированно проанализировать и решить проблему не может. Уже бы плюнул и выбросил этот коробок г..на, но для работы с Билайн необходим "подъем" VPN ... Вот сижу и пишу это сообщение под hotspot мобильного. 

вы сочувствия ищете или помощи? Если второе, то лог где?

Link to comment
Share on other sites

  • 0
1 minute ago, Кинетиковод said:

По сути разницы нет.

У меня стояло автоматическое обновление на официальные релизы. И получилось "а поутру они проснулись" - он сам обновился и с этого все началось. 

Link to comment
Share on other sites

  • 0
2 минуты назад, Elias сказал:

У меня стояло автоматическое обновление на официальные релизы.

Обновитесь на тестовую 3.7, на ней проблемы не наблюдаю. Ваша проблема не нова и с ней раньше уже сталкивались.

Link to comment
Share on other sites

  • 0

Одинаковый MTU 1460 на IPoE и L2TP подключениях это конечно 5+

Установите MTU на IPoE интерфейсе по умолчанию в 1500.

Link to comment
Share on other sites

  • 0
2 minutes ago, Кинетиковод said:

Какого? Лучше вместо эмоций сыпать цифрами.

Давайте без привычного для "профессиональных русских" перехода на личности. Что изменит номер релиза? Если не ошибаюсь, 3.5.6 

Link to comment
Share on other sites

  • 0
7 минут назад, Elias сказал:

У меня стояло автоматическое обновление на официальные релизы. И получилось "а поутру они проснулись" - он сам обновился и с этого все началось. 

Так откатитесь на "предыдущую версию" https://help.keenetic.com/hc/ru/articles/360000154109-Файлы-загрузки-для-Keenetic-Extra-KN-1710-

Link to comment
Share on other sites

  • 0
4 minutes ago, Rhon said:

Одинаковый MTU 1460 на IPoE и L2TP подключениях это конечно 5+

Установите MTU на IPoE интерфейсе по умолчанию в 1500.

А в чем смысл? 1460 рекомендация провайдера. Причем 1500 пробовал - все то же, дело не в нем.

Link to comment
Share on other sites

  • 0
6 minutes ago, Кинетиковод said:

Обновитесь на тестовую 3.7, на ней проблемы не наблюдаю. Ваша проблема не нова и с ней раньше уже сталкивались.

Есть уверенность? Почему-то специалист поддержки о ней не обмолвился.

Link to comment
Share on other sites

  • 0
Только что, Elias сказал:

А в чем смысл? 1460 рекомендация провайдера. Причем 1500 пробовал - все то же, дело не в нем.

Рекомендация провайдера в вашем случае действует на L2TP соединение, а не основной интерфейс.

Link to comment
Share on other sites

  • 0
6 minutes ago, Илья Картавенко said:

Рекомендация провайдера в вашем случае действует на L2TP соединение, а не основной интерфейс.

Спасибо, пожалуй да. И рискну обновиться )) 

Edited by Elias
Link to comment
Share on other sites

  • 0
3 минуты назад, Elias сказал:

Есть уверенность?

Есть уверенность, что у меня на 3.7 проблемы с подключением нет, а условия у нас одинаковые. И верните MTU на IPoE на 1500. 1460 только для L2TP.

Link to comment
Share on other sites

  • 0
6 минут назад, Elias сказал:

А в чем смысл? 1460 рекомендация провайдера. Причем 1500 пробовал - все то же, дело не в нем.

Все верно написал выше Илья, рекомендация MTU для L2TP соединения, и делая одинаковые MTU на подлежащем интерфейсе IPoE c L2TP, тем самым создаете проблемы с заголовками для этих протоколов.
В IPoE может просто не пролезть полностью заполненный пакет L2TP, т.к. для его заголовка не останется места из-за одинакового MTU.
 

interface ISP ip mtu 1500

system configuration save

 

  • Upvote 1
Link to comment
Share on other sites

  • 0
7 минут назад, Elias сказал:

А в чем смысл? 1460 рекомендация провайдера. Причем 1500 пробовал - все то же, дело не в нем.

смысл в том, что размер пакета с интерфейса l2tp (к которому СВЕРХ УКАЗАННОГО ЗНАЧЕНИЯ добавляются заголовки) не должен превышать размер кадра Ethernet. Если у вас размеры окон одинаковые, то вместе со служебной информацией пакет L2TP уже не пролезет в Ethernet, отсюда получается фрагментация, из-за чего возможны проблемы со скоростью и прочие неприятности. Матчасть и еще.

  • Upvote 2
Link to comment
Share on other sites

  • 0
17 minutes ago, Rhon said:

Все верно написал выше Илья, рекомендация MTU для L2TP соединения, и делая одинаковые MTU на подлежащем интерфейсе IPoE c L2TP, тем самым создаете проблемы с заголовками для этих протоколов.
В IPoE может просто не пролезть полностью заполненный пакет L2TP, т.к. для его заголовка не останется места из-за одинакового MTU.
 


interface ISP ip mtu 1500

system configuration save

 

Спасибо ) Куда более профессионально чем в поддержке ) Уже поменял.

Link to comment
Share on other sites

  • 0
13 minutes ago, Mikesk said:

смысл в том, что размер пакета с интерфейса l2tp (к которому СВЕРХ УКАЗАННОГО ЗНАЧЕНИЯ добавляются заголовки) не должен превышать размер кадра Ethernet. Если у вас размеры окон одинаковые, то вместе со служебной информацией пакет L2TP уже не пролезет в Ethernet, отсюда получается фрагментация, из-за чего возможны проблемы со скоростью и прочие неприятности. Матчасть и еще.

Спасибо ) 

Link to comment
Share on other sites

  • 0
Только что, Elias сказал:

Спасибо ) Куда более профессионально чем в поддержке ) Уже поменял.

Странно, почему вам про mtu ничего там не сказали. Вы им логи давали?

Link to comment
Share on other sites

  • 0
21 minutes ago, Кинетиковод said:

Есть уверенность, что у меня на 3.7 проблемы с подключением нет, а условия у нас одинаковые. И верните MTU на IPoE на 1500. 1460 только для L2TP.

Спасибо ) 

Link to comment
Share on other sites

  • 0
3 minutes ago, Илья Картавенко said:

Странно, почему вам про mtu ничего там не сказали. Вы им логи давали?

Сказали, но не дали толкового пояснения. Я причем прямо спросил: на что не хватает 40 бит? 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...