Jump to content
  • 0

Firmware Request: 2.15.C.3.0-0


Bekir Ozturk
 Share

Question

Hi. I have KN-2111 Extra DSL over 20 days. I set up it and it was amazing. Yesterday I updated it without saving the old firmware to 3.06.C.10.0-5 version. My SNR Margin value went down from 15-15,5 to 8-8,5. My connection fails. My connection was up for 20 days and now it can't handle 3 hours. I want to downgrade the firmware. I reached the support (Unfortunately Turkish support) and they said there's no way going back. But I saw this topic and It seems like it's possible. So I need "KN-2111_stable_2.15.C.3.0-0.bin" file. You can see it on here. The origial page is here.

Thank you for your help.

Link to comment
Share on other sites

5 answers to this question

Recommended Posts

  • 0
В 18.10.2021 в 12:11, Bekir Ozturk сказал:

Hi. I have KN-2111 Extra DSL over 20 days. I set up it and it was amazing. Yesterday I updated it without saving the old firmware to 3.06.C.10.0-5 version. My SNR Margin value went down from 15-15,5 to 8-8,5. My connection fails. My connection was up for 20 days and now it can't handle 3 hours. I want to downgrade the firmware. I reached the support (Unfortunately Turkish support) and they said there's no way going back. But I saw this topic and It seems like it's possible. So I need "KN-2111_stable_2.15.C.3.0-0.bin" file. You can see it on here. The origial page is here.

Thank you for your help.

Hello! Do you find this firmware ? can you share it ?

Link to comment
Share on other sites

  • 0

After I updated, I couldn't return back to old version. The modem didn't let me downgrade.

I had a long conversation with support. They sent me some versions but none of them worked. And they still blamed my connection. After my 3rd modem (yeah, I bought and returned 2 times) 3.7 RTM 2 version worked. I'm using it since. I also struggled with automatic update setting. Right now it's disabled.

9/10 of my connection fails cause of electricity. The other one is the ISS. I even had a 70 day connection once.

I will not update my version in any case. When I'm gonna need another modem, I'll try to get ASUS again. They seemed to not care their network products back then. Maybe they fixed the issue.

Link to comment
Share on other sites

  • 0

Malesef bu dmt güncellemeleri herkezi memnun etmeyecek çünki o kadar değişik dslam lar varki standartları destekleseler bile ayarları düzgün olmuyor. Bileşenlerden dmt sürüm seçme özelliği gelene kadar bu tür konuları görmeye devam edeceğiz.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...