Jump to content
  • 0

acme default-domain-certificate-valid


Ahmed Ensar
 Share

Question

Google Translate:

I am using it as omni dsl and lite mesh network. To test something, I removed the lite from the mesh network by ticking two ticks over omni dsl, then after I finished my work, I connected lite wps with omni dsl and included it in the mesh network from the mesh menu. There is no problem in the connection, keen dns is also working, but I click on the rmm and mesh network and select the lite modem interface. The modem cannot be reached through the default domain used to open it. When I look through acme, lite "default-domain-certificate-valid" appears as false, so it cannot create a certificate. I wrote the problem to the support and they said remove it from the mesh and add it again, but I got tired of dealing with this ridiculous problem every time, it had happened a few times before, and it was fixed when I removed it from the mesh and re-added it. Please find a solution to this problem, I'm so tired of it bothering me every time.

https://help.keenetic.com/hc/tr/requests/577791 <--self-test

eeae.jpg.46c35ae65628d890455f326e8202ac2d.jpg

1.jpg.b5d7606fd55f0396708131b9ee8e0b19.jpg

Edited by Ahmed Ensar
Link to comment
Share on other sites

5 answers to this question

Recommended Posts

  • 0
3 minutes ago, KYTECHNGAMING said:

Restart the main device and extender 1-2 times, it generally fixes. I've reported it before. It fixed itself.
No add/remove components. fw recompile.

birde türkçesini yazsana ikinci cümleden sonrasını çeviriden anlamadım. fw indirip aynı fw yi yeniden yuklememımı ıstıyorsun ?

Edited by Ahmed Ensar
Link to comment
Share on other sites

  • 0
2 minutes ago, Ahmed Ensar said:

birde türkçesini yazsana ikinci cümleden sonrasını çeviriden anlamadım. fw indirip aynı fw yi yeniden yuklememımı ıstıyorsun ?

Bir kaç kez yeniden başlatmada düzeliyor. Ya da cihazlardan birinde bileşen ekle/çıkar. Yeniden fw derleyip kuruyor ya her seferinde. 

  • Thanks 1
Link to comment
Share on other sites

  • 0
On 2/25/2022 at 11:45 PM, KYTECHNGAMING said:

Bir kaç kez yeniden başlatmada düzeliyor. Ya da cihazlardan birinde bileşen ekle/çıkar. Yeniden fw derleyip kuruyor ya her seferinde. 

Dediğin gibi yaptım birkaç kez. Biraz önce düzeldimi diye baktım düzelmiş. Teşekkürler.

  • Thanks 1
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...