Jump to content
  • 1

3.9 Alpha 8: GIGA III нет связи с сервером обновлений


VADIM 71
 Share

Question

17 answers to this question

Recommended Posts

  • 0

Добрый день.
Аналогичная ситуация, но c EXTRA II.

Нет доступа к серверу обновлений и KeenDNS. Все это дело сломалось в 3.9 альфа 7.  Обращался в поддержку сказали, что да "сломано", ждите выхода исправлений, но в 3.9a8 так же не работает. В сервисе Keenetic RMM роутер в офлайне.

Link to comment
Share on other sites

  • 0

Тоже столкнулся с такой проблемой на черном giga iii, так же заметил, что не работает проверка обновлений, так же не работает установка компонентов, и keendns. Как будто роутер не видит интернет, хотя раздает без проблем.

  • Upvote 1
Link to comment
Share on other sites

  • 0
5 hours ago, gumilev said:

Тоже столкнулся с такой проблемой на черном giga iii, так же заметил, что не работает проверка обновлений, так же не работает установка компонентов, и keendns. Как будто роутер не видит интернет, хотя раздает без проблем.

через приложение виден. хоть так можно перезагрузить или что-то сделать... а так да, пока полу кирпич

Link to comment
Share on other sites

  • 0

 

Keenetic Ultra II (старый, черненький) на версиях 3.9 альфа 7 и 3.9 альфа 9 не работает Сервис KeenDNS. В поддержке сказали, что для дальнейшей диагностики необходимо настроить работу DNS по протоколу DoT DoH в ручную, но у меня нет компонента «DNS-over-TLS» в списке доступных для установки. Откатился обратно на 3.8.2 выбрал установить компонент «DNS-over-TLS» - он скачивает 3.9 альфа 9 и все тут. Видать диагностика пройдет без моего участия.....

  • Upvote 1
Link to comment
Share on other sites

  • 0
2 часа назад, Сергей Симонов сказал:

 

Keenetic Ultra II (старый, черненький) на версиях 3.9 альфа 7 и 3.9 альфа 9 не работает Сервис KeenDNS. В поддержке сказали, что для дальнейшей диагностики необходимо настроить работу DNS по протоколу DoT DoH в ручную, но у меня нет компонента «DNS-over-TLS» в списке доступных для установки. Откатился обратно на 3.8.2 выбрал установить компонент «DNS-over-TLS» - он скачивает 3.9 альфа 9 и все тут. Видать диагностика пройдет без моего участия.....

Тоже говорили, что возможная причина в этом, но после настройки - ничего не заработало, так что причина в чем то другом.

Link to comment
Share on other sites

  • 0
2 часа назад, Сергей Симонов сказал:

 

Keenetic Ultra II (старый, черненький) на версиях 3.9 альфа 7 и 3.9 альфа 9 не работает Сервис KeenDNS. В поддержке сказали, что для дальнейшей диагностики необходимо настроить работу DNS по протоколу DoT DoH в ручную, но у меня нет компонента «DNS-over-TLS» в списке доступных для установки. Откатился обратно на 3.8.2 выбрал установить компонент «DNS-over-TLS» - он скачивает 3.9 альфа 9 и все тут. Видать диагностика пройдет без моего участия.....

Это не так делается. Поменяй канал разработчика на основной, обновись до 5.3.10, сделай что надо и возвращайся на канал разработчика.

  • Upvote 1
Link to comment
Share on other sites

  • 0
13 минуты назад, gumilev сказал:

Тоже говорили, что возможная причина в этом, но после настройки - ничего не заработало, так что причина в чем то другом.

У меня на Ultra II используется исключительно DoT DoH уже несколько месяцев, но "нет связи с сервером обновлений и KeenDNS" имеет место быть на 3.9а7 и 3.9а8.

Link to comment
Share on other sites

  • 0
3 часа назад, VADIM 71 сказал:

Это не так делается. Поменяй канал разработчика на основной, обновись до 5.3.10, сделай что надо и возвращайся на канал разработчика.

VADIM71, а толку от смены канала, если на 3.9а7 и 3.9а8 не видит сервер обновлений. У меня на EXTRA II с установленной 3.9а7 не видел ни основной канал, ни какой..  Как и Сергей Смиронов, откатился с помощью ранее сохраненной прошивки на 3.8.2, а затем уже, когда роутер увидел сервера обновлений обновился до 3.9а8. Хотя толку, все равно KeenDNS не пашет и в сервисе Keenetic RMM роутер в оффлайне. Тоже самое похоже придется проделать (с откатом прошивки) и когда выйдет 3.9а9.
Так же подтверждаю, что роутер в мобильном приложении виден.

Похоже такие проблемы (KeenDNS, сервер обновлений и т.д.) только со старыми роутерами, типа Zyxel Kenetic Giga III, Ultra II, Extra II. Так как на работе есть более современные Viva (KN-1910), Extra (KN-1711), Speedster (KN-3010), Air (KN-1611) - с ними все хорошо, сервера обновлений видит и т.д.

  • Upvote 1
Link to comment
Share on other sites

  • 0
3 минуты назад, Alex G сказал:

VADIM71, а толку от смены канала, если на 3.9а7 и 3.9а8 не видит сервер обновлений. У меня на EXTRA II с установленной 3.9а7 не видел ни основной канал, ни какой..  Как и Сергей Смиронов, откатился с помощью ранее сохраненной прошивки на 3.8.2, а затем уже, когда роутер увидел сервера обновлений обновился до 3.9а8. Хотя толку, все равно KeenDNS не пашет и в сервисе Keenetic RMM роутер в оффлайне. Тоже самое похоже придется проделать (с откатом прошивки) и когда выйдет 3.9а9.
Так же подтверждаю, что роутер в мобильном приложении виден.

Похоже такие проблемы (KeenDNS, сервер обновлений и т.д.) только со старыми роутерами, типа Zyxel Kenetic Giga III, Ultra II, Extra II. Так как на работе есть более современные Viva (KN-1910), Extra (KN-1711), Speedster (KN-3010), Air (KN-1611) - с ними все хорошо, сервера обновлений видит и т.д.

Толк в том, чтобы автоматом поставить стабильную прошивку вместо альфы, с которой можно ставить приложения, и которая после перезагрузки не обновится автоматически до неработающей корректно последней альфы. Если нужна нормально работающая альфа, то это 6ка. Я её выложил на общеизвестном форуме позавчера, можете поискать и скачать.

  • Upvote 1
Link to comment
Share on other sites

  • 0
44 минуты назад, VADIM 71 сказал:

Толк в том, чтобы автоматом поставить стабильную прошивку вместо альфы, с которой можно ставить приложения, и которая после перезагрузки не обновится автоматически до неработающей корректно последней альфы. Если нужна нормально работающая альфа, то это 6ка. Я её выложил на общеизвестном форуме позавчера, можете поискать и скачать.

Частично соглашусь с вами, а частично нет. У меня на прошивке ki_rb_draft_3.08.C.2.0-0_firmware.bin (Extra II), все сервисы прекрасно работают и не вижу смысла откатываться на официальную стабильную для настройки сервисов и приложений (а по правильному надо было до заводских сбросить и заново вообще все настраивать). Да и не помогло бы это, дело явно не в DoT или DoT.  Как и говорил ранее, у меня на новых моделях, без DoT и DoH на 3.9а7 и 3.9а8 - все работает.
Так же обращался в поддержку. Тех.поддержка знает о проблемах сервером обновлений для архивных моделей Zyxel Keenetic Extra II и Giga III, разработчикам уже сообщали об этом.
Что же... Ждем исправлений.

Edited by Alex G
Link to comment
Share on other sites

  • 0
8 минут назад, Alex G сказал:

Частично соглашусь с вами, а частично нет. У меня на прошивке ki_rb_draft_3.08.C.2.0-0_firmware.bin (Extra II), все сервисы прекрасно работают и не вижу смысла откатываться на официальную стабильную для настройки сервисов и приложений (а по правильному надо было до заводских сбросить и заново вообще все настраивать). Да и не помогло бы это, дело явно не в DoT или DoT.  Как и говорил ранее, у меня на новых моделях, без DoT и DoH на 3.9а7 и 3.9а8 - все работает.
Так же обращался в поддержку. Тех.поддержка знает о проблемах сервером обновлений для архивных моделей Zyxel Keenetic Extra II и Giga III, разработчикам уже сообщали об этом.
Что же... Ждем исправлений.

 

Да я применительно к гига3 написал, я не посмотрел, что у вас другой роутер. Да, надеюсь что исправят))

  • Upvote 1
Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...