Jump to content
  • 0

3.9 Beta 2 - 3.9.1: L2 broadcast failed


Sorrel
 Share

Question

Отвал 5ггц сети на яблочных устройствах. Комп на винде вроде не отвалился, а айфоны и айпады с макбуком отваливаются и не дают переподключится. Лечится включением/отключением Wi-Fi сети на роутере. Проявляется не сразу а через несколько часов работы роутера. В системном журнале такая ошибка выскакивает. Откатился на 3.9 Beta 1, проблема пропала. (Peak)
PS. 2.4ггц не проверял, все основные устройства висят на 5ггц

Без имени-1.jpg
 

UPD: Проблема была на уровне железа и вылечена в официальном сервисе на месте за 20 минут.

Edited by Sorrel
Link to comment
Share on other sites

13 answers to this question

Recommended Posts

  • 0

@Sorrel может быть связана с рассылкой broadcast LLC пакета в Br0 сегменте. 

Ошибка постоянная? Влияет только на устройства с iOS, macOS? И возникает после had associated successfully? Нужен self-test файл в скрытом сообщении. 

Link to comment
Share on other sites

  • 0
1 час назад, hellonow сказал:

может быть связана с рассылкой broadcast LLC пакета в Br0 сегменте. 

Ошибка постоянная? Влияет только на устройства с iOS, macOS? И возникает после had associated successfully? Нужен self-test файл в скрытом сообщении. 

На 1ю бету откатился. Сразу же на следующий день. Поэтому пока приложить ничего не могу 🤷‍♂️ Третья выйдет, если проблема сохранится, сделаю селфтест. Все остальное не понял, я в техническом плане не подкован, но до 2й беты отвалов не было. Сижу на 3.9 с 1й альфы.

PS. Если очень важен фидбек могу завтра повторно накатить 2ю бету и скинуть селфтест после проявления проблемы.

  • Thanks 1
Link to comment
Share on other sites

  • 0

Проблема сохранилась на 3.9.0 (preview). Комп на Win 11 тоже отваливается, проблема видимо не в ОС.
Повторно откатился на 3.9 beta 1, полет нормальный.
PS. Как приложить скрытый файл селфтест? не разобрался

Edited by Sorrel
Link to comment
Share on other sites

  • 0
23 минуты назад, Sorrel сказал:

PS. Как приложить скрытый файл селфтест? не разобрался

Под формой нового сообщения, есть переключатель "Скрыть"

Прикрепить файл можно там же, чуть выше.

Edited by keenet07
  • Thanks 1
Link to comment
Share on other sites

  • 0
9 часов назад, Sorrel сказал:

Как приложить скрытый файл селфтест? не разобрался

Если еще не разобрались:

1. Нажать на "выберите файлы..." (прикрепите скачанный self-test)

2. Кликните по прикрепленному файлу

3. Нажмите "скрыть" ниже, произойдет переключение

4. Нажать "отправить ответ"

Скрытый файл Вы не увидите, не пугайтесь. Админ его увидит.

Скрытый текст

357210727__999(368).thumb.png.d32170d9f7deb6b83e7fb6215f5282d7.png

 

  • Thanks 1
Link to comment
Share on other sites

  • 0

В логе self-test файла не зафиксирована данная ошибка, только остановка, загрузка демона mtkiappd:

[I] Nov 25 11:22:46 mtkiappd: stopped. 
[I] Nov 25 11:22:46 mtkiappd: stopped. 
[I] Nov 25 11:22:48 mtkiappd: MediaTek IAPP daemon v2.0.9 started on br0. 
[I] Nov 25 11:22:48 mtkiappd: MediaTek IAPP daemon v2.0.9 started on br1. 


 

Link to comment
Share on other sites

  • 0
52 минуты назад, hellonow сказал:

 

В логе self-test файла не зафиксирована данная ошибка, только остановка, загрузка демона mtkiappd:

 

Ну я в логах не разбираюсь, остановка  mtkiappd мне ни о чем не говорит. Я как конечный потребитель только оцениваю. Буду смотреть дальше. Пока могу констатировать одно: на 3.9 beta 1 все работает отлично. На beta 2 и preview версии у меня отвал происходит, факт. Причем проблема абсолютно очевидная для меня, это не совпадение. Но так как проявляется не сразу а через несколько часов работы роутера, то экспериментировать с настройками я пока не пробовал, сразу делал откат. Если в следующей версии проявится вновь, сделаю повторный селфтест и уже буду играться с настройками 🤷‍♂️

PS. Отвал по времени произошел в районе 18:00+(точно не скажу но после 18ч), то, что вы указали в 11:22 вообще для меня не заметно видимо прошло.

Edited by Sorrel
Link to comment
Share on other sites

  • 0

 

В 11.12.2022 в 09:10, Sorrel сказал:

3.9.1 вторые сутки, полет нормальный, проблема не проявлялась 👌

Рано обрадовался. Проблема проявилась вновь. В предыдущем скрытом сообщении скинул селфтест.
PS. Поблема похоже ЗДЕСЬ на 4пда тоже столкнулись с подобной проблемой

Link to comment
Share on other sites

  • 0

@Sorrel в логе видно, что возникает перед согласованием ключа шифрования WPA3.

[I] Dec 13 22:05:41 ndm: Network::Interface::Rtx::WifiMonitor: "WifiMaster1/AccessPoint0": STA() had associated successfully (FT mode). 
[E] Dec 13 22:05:41 mtkiappd: L2 broadcast failed: network is down. 
[I] Dec 13 22:05:41 ndm: Network::Interface::Rtx::WifiMonitor: "WifiMaster1/AccessPoint0": STA() set key done in WPA3/WPA3PSK. 

Если подключать к точке с WPA2? Будет возникать ошибка?

Напишите пожалуйста в поддержку с полным описанием ситуации. 
 

Link to comment
Share on other sites

  • 0
1 час назад, hellonow сказал:

Если подключать к точке с WPA2? Будет возникать ошибка?

Напишите пожалуйста в поддержку с полным описанием ситуации. 
 

Это вы прям с языка сняли, я выше когда писал что "буду играться с настройками" у меня первая мысль была WPA3 на WPA2 сменить. Есть подозрение, что на WPA2 проблема себя не проявит. Переключил шифрование, отпишу через пару тройку дней результаты.
PS. В тех поддержку сегодня напишу. Селфтест приложить и описать проблему?

  • Thanks 1
Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...