Jump to content
  • 0

Отваливается Wi-Fi и проблема с 802.11ах.


D-IMAN
 Share

Question

Недавно стал обладателем Keenetic Hopper.

Прошивка - 3.8.5.4

DNS везде 1.1.1.1\1.0.0.1

Настройки Wi-Fi 2.4 Ггц:

WPA2-PSK+WPA3-PSK

802.11n\ax

Канал - "Авто".

Выбор канала - "Динамически".

20\40МГц

Мощность 100%.
Настройки 5 ГГц:

WPA2-PSK+WPA3-PSK

802.11n\ас\ax

Канал - "Авто".

Выбор канала - "Динамически".

20\40\80МГц

Мощность 100%.

Настройки такие выставлены по совету с 4pda, чтобы првоерить\подтвердить проблему с 802.11ах.

Практически каждый день отваливается подключение к Wi-Fi на ноутбуке\смартфоне, иногда на несколько секунд\минут, иногда и роутер перезагружать надо...

Что пробовал делать:

Менял дополнительные настройки беспроводной сети (Beamforming\DL MU-MIMO\Airtime Fairness и т.д) - Не помогло, вернул как было, кроме TX Burst.

По совету техподдержки (грешили на то что мои устройства не могу работать с верхними диапазонами, хотя на 149 канале работают же), ставил каналы для 2.4 Ггц 1,6,11, для 5 Ггц с 36 по 64. - В этом случае подключение практически не отваливается, но тогда смартфон не хочет подключается к 802.11ах, и все время висит на 802.11ас! 

Но если опять выставить канал в "Авто" и выбор канала "Динамически", то смартфон даже на тех каналах что выставлялись вручную, без проблем подключается к 802.11ах! Но тогда опять начинает подключение отваливаться.

С техподдержкой ввел виду диалог, но они очень долго отвечают...

Self-Test им отправлял, ничего такого не нашли, кроме того что один раз инет отвалился, но это скорее вина провайдера и посоветовали еще один днс добавить. Но этот ответ был с неделю назад.

Может у кого есть мысли как настроить грамотно, чтобы и подключение стабильное было, и смартфон к 802.11ах подключался? 

 

Edited by D-IMAN
Link to comment
Share on other sites

Recommended Posts

  • 0
44 минуты назад, krass сказал:

wpa2 only пробовали?

Неа.

А есть какая то связь между wpa2 only и wpa2+wpa3 и связь с отвалом? 

Вроде же свежий протокол, и устройства мои его поддерживают.

 

P.S, Self-Test вроде прикрепил по инструкции.

 

Edited by D-IMAN
Link to comment
Share on other sites

  • 0
1 минуту назад, D-IMAN сказал:

Неа.

А есть какая то связь между wpa2 only и wpa2+wpa3 и связь с отвалом? 

Вроде же свежий протокол, и устройства мои его поддерживают.

 

P.S, Self-Test вроде прикрепил по инструкции.

 

А вы попробуйте. Часто реализация wpa3 в устройствах абы как....
 

  • Upvote 1
Link to comment
Share on other sites

  • 0
1 час назад, krass сказал:

А вы попробуйте. Часто реализация wpa3 в устройствах абы как....

Окей, переключил WAP2-PSK. Отпишусь о результатах.

 

 

Link to comment
Share on other sites

  • 0
3 часа назад, D-IMAN сказал:

....

По совету техподдержки (грешили на то что мои устройства не могу работать с верхними диапазонами, хотя на 149 канале работают же), ставил каналы для 2.4 Ггц 1,6,11, для 5 Ггц с 36 по 64. - В этом случае подключение практически не отваливается, но тогда смартфон не хочет подключается к 802.11ах, и все время висит на 802.11ас! 

Но если опять выставить канал в "Авто" и выбор канала "Динамически", то смартфон даже на тех каналах что выставлялись вручную, без проблем подключается к 802.11ах! Но тогда опять начинает подключение отваливаться.

С техподдержкой ввел виду диалог, но они очень долго отвечают.

Может у кого есть мысли как настроить грамотно, чтобы и подключение стабильное было, и смартфон к 802.11ах подключался? 

 

Вы общаетесь с ТП и дали им полный расклад в отличие от данного форума, ваша информация скорей всего была передана разработчикам. Думаю ни какая настройка роутера при таком поведение не поможет, ниже пример поведения клиента на ах

В настоящий момент на последних дровах для АХ200 это ...104... ни каких изменений работе его под Windows не заметил как дурил с самого начала так и дурит, т.е. если он цепляется на ас и его нужно подключить на ах то делаю манипуляцию с его настройками в дровах ( туда сюда параметры) и он как не в чем не бывало начинает работать на  ах.

Вопрос по марке клиента.

Edited by vasek00
  • Thanks 1
Link to comment
Share on other sites

  • 0
12 часа назад, vasek00 сказал:

Вы общаетесь с ТП и дали им полный расклад в отличие от данного форума,

Какой конкретно информации не хватает?

Self-Test прикреплял.

 

12 часа назад, vasek00 сказал:

ваша информация скорей всего была передана разработчикам.

Хорошо бы.

 

12 часа назад, vasek00 сказал:

Думаю ни какая настройка роутера при таком поведение не поможет, ниже пример поведения клиента на ах

По Вашей теме я так понял, проблемы на стороне Qualcomm? 

Link to comment
Share on other sites

  • 0
36 минут назад, D-IMAN сказал:

Какой конкретно информации не хватает? Self-Test прикреплял.

По Вашей теме я так понял, проблемы на стороне Qualcomm? 

1. Вы уже разговаривали с ТП оно вам дало рекомендации на основание вашего Self-Test. Далее речь шла о возможности снять dump/сниф эфира при работе вашего клиента, но видимо зря заикнулся.

2. Ну раз не поняли тогда ладно.

  • Thanks 1
Link to comment
Share on other sites

  • 0
5 часов назад, drugold сказал:

Напишите модель смартфона и сетевой карты в ноутбуке.

Asus Zenfone 8 (Модем Snapdragon X60 если не ошибаюсь).

Asus Vivobook 14X Pro (MediaTek Wi-Fi 6 MT7921)

На ноуте проблем с АХ нет, при любой настройки всегда к АХ подключение! 

5 часов назад, vasek00 сказал:

Далее речь шла о возможности снять dump/сниф эфира при работе вашего клиента, но видимо зря заикнулся.

Я даже не знаю что это, и техподдержка ничего подобного не предлагала. 

Edited by D-IMAN
Link to comment
Share on other sites

  • 0
В 06.12.2022 в 18:56, krass сказал:

wpa2 only пробовали?

 

В 06.12.2022 в 19:43, krass сказал:

А вы попробуйте. Часто реализация wpa3 в устройствах абы как....

Кажется Ваш совет помог!

Уже почти два дня не было отвалов! 

 

Link to comment
Share on other sites

  • 0
21 минуту назад, D-IMAN сказал:

 

Кажется Ваш совет помог!

Уже почти два дня не было отвалов! 

 

Вот и хорошо.

Link to comment
Share on other sites

  • 0

Все таки не совсем помогла смена на WPA2 only...

Вчера один раз отвалилось подключение.

И сегодня три раза...

Но отвалы короткие, буквально пару сек и подключение восстановилось.

Edited by D-IMAN
Link to comment
Share on other sites

  • 0
В 11.12.2022 в 16:04, D-IMAN сказал:

Но отвалы короткие, буквально пару сек и подключение восстановилось.

Предположу, что тут уже дело в других настройках -- раз соединение само восстанавливается . 
Например, можно посмотреть в сторону lease time ( время аренды) . У меня были проблемы с некоторыми устройствами из-за этого...
Прошерстив форумы 4пда --я выставил 14400 сек ( 4 часа)  -- у меня проблема ушла......

Edited by krass
  • Upvote 1
Link to comment
Share on other sites

  • 0
В 12.12.2022 в 22:19, krass сказал:

Предположу, что тут уже дело в других настройках -- раз соединение само восстанавливается . 
Например, можно посмотреть в сторону lease time ( время аренды) . У меня были проблемы с некоторыми устройствами из-за этого...
Прошерстив форумы 4пда --я выставил 14400 сек ( 4 часа)  -- у меня проблема ушла......

Вышло обновление прошивки, пока не буду трогать этот параметр, посмотрю как на новой, будут ли отвалы.

Если будут, тогда попробую изменить этот параметр. 

Отпишусь о результатах.

Edited by D-IMAN
Link to comment
Share on other sites

  • 0
В 12.12.2022 в 22:19, krass сказал:

Предположу, что тут уже дело в других настройках -- раз соединение само восстанавливается . 
Например, можно посмотреть в сторону lease time ( время аренды) . У меня были проблемы с некоторыми устройствами из-за этого...
Прошерстив форумы 4пда --я выставил 14400 сек ( 4 часа)  -- у меня проблема ушла......

Обновление до 3.9.1 не помогло...

А вот изменение времени аренды, можно сказать помогло! 

Где то неделю назад вместо стандартных 25200, прописал 14400. За все время, раза два (может три), отвалилось подключение и тут же восстановилось.

 

Edited by D-IMAN
Link to comment
Share on other sites

  • 0
1 час назад, D-IMAN сказал:

отвалилось

Цитата

Начиная с версии операционной системы KeeneticOS 3.4 автоматически включена процедура повторного согласования ключей с интервалом в 24 часа (86400 секунд; для большинства случаев это значение является оптимальным). Ранее, с версии 2.15 до 3.3, это значение составляло 1 час (3600 секунд).

https://help.keenetic.com/hc/ru/articles/115003690689-Какой-интервал-используется-для-обновления-ключей-rekey-interval-между-клиентом-и-точкой-доступа-Wi-Fi-

Link to comment
Share on other sites

  • 0
8 часов назад, ANDYBOND сказал:

Глянул журнал, попадаются у меня такие сообщения:

Цитата

[I] Apr 5 11:35:47 wmond: WifiMaster1/AccessPoint0: (MT76x2) STA(18:81:0e:6a:c2:36) set key done in WPA2/WPA2PSK. 
[I] Apr 5 11:35:47 wmond: WifiMaster1/AccessPoint0: (MT76x2) STA(00:0f:00:75:27:40) set key done in WPA2/WPA2PSK. 
[I] Apr 5 11:35:47 wmond: WifiMaster1/AccessPoint0: (MT76x2) STA(34:e1:2d:b7:c3:61) set key done in WPA2/WPA2PSK. 
[I] Apr 5 11:35:47 wmond: WifiMaster1/AccessPoint0: (MT76x2) STA(d0:4f:7e:62:c8:a3) set key done in WPA2/WPA2PSK. 
[I] Apr 5 11:35:48 wmond: WifiMaster1/AccessPoint0: (MT76x2) STA(04:d6:aa:8c:c3:75) set key done in WPA2/WPA2PSK. 
[I] Apr 5 11:35:49 wmond: WifiMaster0/AccessPoint0: (MT7628) STA(d0:d2:b0:13:6b:fe) group key handshaking timeout. 
[I] Apr 5 11:35:49 wmond: WifiMaster0/AccessPoint0: (MT7628) STA(d0:d2:b0:13:6b:fe) had deauthenticated by AP (reason: GTK 2-way handshake timeout).

 

Интервал мне какой ставить? 

 

И еще вопрос, могу ли я через 192.168.1.1\a прописать команды? 

 

Этот "rekey-interval" только для WPA2 работает, или для других тоже? 

Edited by D-IMAN
Link to comment
Share on other sites

  • 0
14 часа назад, D-IMAN сказал:

Интервал мне какой ставить? 

86400.

14 часа назад, D-IMAN сказал:

И еще вопрос, могу ли я через 192.168.1.1\a прописать команды? 

Да.

14 часа назад, D-IMAN сказал:

Этот "rekey-interval" только для WPA2 работает, или для других тоже? 

На сеть, которая настраивается. В разных диапазонах отдельные настройки.

Link to comment
Share on other sites

  • 0
39 минут назад, ANDYBOND сказал:

86400.

А как то можно узнать, какое в данный момент значение стоит? 

Чтобы если что, потом вернуть на прежнее значение.

(Хотя судя по тому что часто происходит смена, скорее всего стоит 1 час).

 

44 минуты назад, ANDYBOND сказал:

На сеть, которая настраивается. В разных диапазонах отдельные настройки.

То есть если я выставлю WPA3, мне по новой нужно будет вводить эти команды?

Или я не правильно понял?

Link to comment
Share on other sites

  • 0
Только что, D-IMAN сказал:

То есть если я выставлю WPA3, мне по новой нужно будет вводить эти команды?

Нет, команда не имеет отношения к собственно шифрованию. Потому вводится однократно.

1 минуту назад, D-IMAN сказал:

А как то можно узнать, какое в данный момент значение стоит? 

Скачать в маршрутизаторе файл стартовой конфигурации или селфтест, и там найти.

Link to comment
Share on other sites

  • 0
6 часов назад, ANDYBOND сказал:

Скачать в маршрутизаторе файл стартовой конфигурации или селфтест, и там найти.

Селфтест глянул, 86400 там стоит.

Пробовать 21600 прописывать? 

Edited by D-IMAN
Link to comment
Share on other sites

  • 0
56 минут назад, D-IMAN сказал:

Селфтест глянул, 86400 там стоит.

Пробовать 21600 прописывать? 

Дело Ваше, но если всё и работает и проблем не возникает, то я бы не стал экспериментировать....а записи в логе -- проигнорировать....

"работает -- не трогай "

P.S. Этот параметр rekey-interval ни на одном кинетике менять не приходилось....

Link to comment
Share on other sites

  • 0
57 минут назад, krass сказал:

Дело Ваше, но если всё и работает и проблем не возникает, то я бы не стал экспериментировать....а записи в логе -- проигнорировать....

"работает -- не трогай "

Ну вот Ваш совет со сменой "времени аренды" улучшил ситуацию, но все равно отваливается... Последний раз, буквально пару часов назад...

Просто свой лайт 3 вспоминаю, как швейцарские часы работал! Бед с ним не знал.

 

Link to comment
Share on other sites

  • 0
4 минуты назад, D-IMAN сказал:

Ну вот Ваш совет со сменой "времени аренды" улучшил ситуацию, но все равно отваливается... Последний раз, буквально пару часов назад...

Просто свой лайт 3 вспоминаю, как швейцарские часы работал! Бед с ним не знал.

 

А отваливается как? с моментальным восстановлением же? Это как-нибудь влияет негативно? или раздражают записи в логе?


У меня в домашнем использовании кн-1810 с прошивкой 2.16 и бед не знаю....

Link to comment
Share on other sites

  • 0
2 часа назад, krass сказал:

с моментальным восстановлением же?

В основном да, но бывает и самому нужно переподключаться. 

Сегодня уже два раза отвалилось, один раз само восстановилось, второй раз сам подключался... UPD: Вру не сегодня.

 

 

 

Edited by D-IMAN
Link to comment
Share on other sites

  • 0
31 минуту назад, D-IMAN сказал:

В основном да, но бывает и самому нужно переподключаться. 

Сегодня уже два раза отвалилось, один раз само восстановилось, второй раз сам подключался... UPD: Вру не сегодня.

 

 

 

Вот надо посмотреть как пойдет. На даный момент было такое что подключение не восстанавливалось само? Я так понимаю что нет.
Из настроек я сразу зафиксировал канал : на 2.4 ггц ставил менее захламленный ( смотрел через программу https://play.google.com/store/apps/details?id=com.vrem.wifianalyzer ) на 5 ггц в виду того что он свободен чаще всего ставил или 36 или 56

Link to comment
Share on other sites

  • 0
1 час назад, krass сказал:

на 5 ггц в виду того что он свободен чаще всего ставил или 36 или 56

В моем случае - прощай 802.11ах...

Если так сделаю. См выше.

 

А хочется и ах и чтобы роутер работал стабильно, т.е без отвалов.

Edited by D-IMAN
Link to comment
Share on other sites

  • 0
25 минут назад, D-IMAN сказал:

В моем случае - прощай 802.11ах...

Если так сделаю. См выше.

 

А хочется и ах и чтобы роутер работал стабильно, т.е без отвалов.

Тогда явно что-то не так...Попробуйте написать в техподдержку: 

По почте: help@keenetic.ru

В Telegram: @keenetic_support_bot

P.S. Пока не имею кинетиков с wifi 6 --потому проверить не смогу....

Edited by krass
Link to comment
Share on other sites

  • 0
13 часа назад, krass сказал:

Попробуйте написать в техподдержку: 

По почте: help@keenetic.ru

Писал, очень долго отвечают...

С отвалами не помогли.

На счет "ах" скинули ссылку на ту же тему что vasek00 скидывал мне ранее, посоветовали обратиться к поддержки асуса (что я и сделал), они передали инфу своим разработчиками, жду от них ответа.

 

Link to comment
Share on other sites

  • 0
2 часа назад, D-IMAN сказал:

На счет "ах" скинули ссылку на ту же тему что vasek00 скидывал мне ранее,

Вы ,наверное, про эту тему: https://forum.keenetic.com/topic/15054-клиенты-wi-fi-6-ax-и-их-проблемы/

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...