Jump to content
  • 0

Пропадает интернет из-за Wi-Fi подключения


Igor Lopatin
 Share

Question

Здравствуйте. Интернет от Билайна (на их форуме посоветовали обратиться сюда). Странности начались после нового года. 

Когда читаю сайты со старого смартфона Lenovo PHAB PB1-770 (Опера, Хром, других лишних программ нет) через 5 минут отрубается связь - пишет "без доступа в интернет". Какое-то время пингуются сайты, но потом и пинг пропадает и пишет "Нет подключения". При переподключении через несколько минут связь восстанавливается, но не надолго. 

С другого смартфона или с компьютера (подключение по кабелю) такого не наблюдается. До нового года все работало, обновил прошивку роутера (авто отключено) - не помогло.

Keenetic Extra (KN-1710)прошивка 3.8.7

Что это может быть?

Link to comment
Share on other sites

Recommended Posts

  • 0
7 минут назад, Igor Lopatin сказал:

Здравствуйте. Интернет от Билайна (на их форуме посоветовали обратиться сюда). Странности начались после нового года. 

Когда читаю сайты со старого смартфона Lenovo PHAB PB1-770 (Опера, Хром, других лишних программ нет) через 5 минут отрубается связь - пишет "без доступа в интернет". Какое-то время пингуются сайты, но потом и пинг пропадает и пишет "Нет подключения". При переподключении через несколько минут связь восстанавливается, но не надолго. 

С другого смартфона или с компьютера (подключение по кабелю) такого не наблюдается. До нового года все работало, обновил прошивку роутера (авто отключено) - не помогло.

Keenetic Extra (KN-1710)прошивка 3.8.7

Что это может быть?

какие настройки wifi на роутере ? не включен ли wpa3 ?

Link to comment
Share on other sites

  • 0
8 минут назад, Igor Lopatin сказал:

Здравствуйте. Интернет от Билайна (на их форуме посоветовали обратиться сюда). Странности начались после нового года. 

Когда читаю сайты со старого смартфона Lenovo PHAB PB1-770 (Опера, Хром, других лишних программ нет) через 5 минут отрубается связь - пишет "без доступа в интернет". Какое-то время пингуются сайты, но потом и пинг пропадает и пишет "Нет подключения". При переподключении через несколько минут связь восстанавливается, но не надолго. 

С другого смартфона или с компьютера (подключение по кабелю) такого не наблюдается. До нового года все работало, обновил прошивку роутера (авто отключено) - не помогло.

Keenetic Extra (KN-1710)прошивка 3.8.7

Что это может быть?

А есть возможность проверить с другим роутером?

На смартфоне прошивка давно обновлялась?

Link to comment
Share on other sites

  • 0
Только что, Илья Картавенко сказал:

А есть возможность проверить с другим роутером?

На смартфоне прошивка давно обновлялась?

имхо...роутер не причем....на телефоне андроид 5.0 .
Скорее всего настройки wifi не корректные....

Link to comment
Share on other sites

  • 0
Только что, Илья Картавенко сказал:

А есть возможность проверить с другим роутером?

На смартфоне прошивка давно обновлялась?

1) к сожалению нет

2) И на Леново старый 5.1 андроид не обновлялся. Просто использовал как утреннюю читалку. 

 

Link to comment
Share on other sites

  • 0
Только что, krass сказал:

имхо...роутер не причем....на телефоне андроид 5.0 .
Скорее всего настройки wifi не корректные....

Да там их особо и нет. Крутил и так и так. И только 2.4 и 5. И DHCP и вручную.

Link to comment
Share on other sites

  • 0
Только что, Igor Lopatin сказал:

Да там их особо и нет. Крутил и так и так. И только 2.4 и 5. И DHCP и вручную.

настройки wifi в кинетике. 

Link to comment
Share on other sites

  • 0
Только что, Igor Lopatin сказал:

Да все автоматом,  wpa2-psk на обеих.

лучше бы скрин конечно. Отключить band steering
на 2.4 ггц Выставите N
ширина 20
 

Link to comment
Share on other sites

  • 0
9 минут назад, krass сказал:

лучше бы скрин конечно. Отключить band steering
на 2.4 ггц Выставите N
ширина 20
 

А как его отключить? Погуглил, подключился через телнет, ввожу no band-steering preference а мне в ответ Command::Base error[7405600]: no such command: band-steering. Другие настройки сейчас протестирую.

Link to comment
Share on other sites

  • 0
2 минуты назад, Igor Lopatin сказал:

А как его отключить? Погуглил, подключился через телнет, ввожу no band-steering preference а мне в ответ Command::Base error[7405600]: no such command: band-steering. Другие настройки сейчас протестирую.

На вкладке домашняя сеть, пункт так и называется  band-steering. Иеще надо бы правильно страну выбрать в настройках  точек доступа.

Link to comment
Share on other sites

  • 0
4 минуты назад, Igor Lopatin сказал:

А как его отключить? Погуглил, подключился через телнет, ввожу no band-steering preference а мне в ответ Command::Base error[7405600]: no such command: band-steering. Другие настройки сейчас протестирую.

https://help.keenetic.com/hc/ru/articles/360000849720-Band-Steering

Link to comment
Share on other sites

  • 0

Изменение ширины 20 и только N не помогло. Вот окончание лога, там неудавшиеся попытки отключить band-steering, потом подключение смартфона с 192.168.1.37 и наконец обрубание связи

[E] Jan 22 19:02:36 ndm: Command::Base: no such command: band-steering. 
[E] Jan 22 19:03:12 ndm: Command::Base: no such command: band-steering. 
[I] Jan 22 19:03:29 ndm: Network::Interface::Rtx::WifiMonitor: "WifiMaster1/AccessPoint0": STA(e2:b3:60:32:1e:18) GTK rekey done, group cipher AES. 
[E] Jan 22 19:03:31 ndm: Command::Base: no such command: Command::Base. 
[I] Jan 22 19:04:53 ndhcpc: FastEthernet0/Vlan2: received ACK for 100.122.220.192 from 100.122.0.1 lease 600 sec. 
[I] Jan 22 19:06:09 ndm: Network::Interface::Rtx::Wps: "WifiMaster1/AccessPoint0": WPS enabled. 
[I] Jan 22 19:06:09 ndm: Network::Interface::Rtx::Wps: "WifiMaster1/AccessPoint0": an auto self PIN mode disabled. 
[I] Jan 22 19:06:09 ndm: Network::Interface::Wifi: "WifiMaster1/AccessPoint0": WPA PSK set. 
[I] Jan 22 19:06:09 ndm: Network::Interface::Rtx::AccessPoint: "WifiMaster1/AccessPoint0": wireless encryption enabled. 
[I] Jan 22 19:06:09 ndm: Network::Interface::Rtx::AccessPoint: "WifiMaster1/AccessPoint0": WPA disabled. 
[I] Jan 22 19:06:09 ndm: Network::Interface::Rtx::AccessPoint: "WifiMaster1/AccessPoint0": WPA2 enabled. 
[I] Jan 22 19:06:09 ndm: Network::Interface::Rtx::AccessPoint: "WifiMaster1/AccessPoint0": WPA3 disabled. 
[I] Jan 22 19:06:09 ndm: Network::Interface::Rtx::AccessPoint: "WifiMaster1/AccessPoint0": OWE disabled. 
[I] Jan 22 19:06:09 ndm: Network::Interface::Wireless: "WifiMaster1/AccessPoint0": SSID saved. 
[I] Jan 22 19:06:09 ndm: Network::Interface::Rtx::AccessPoint: "WifiMaster1/AccessPoint0": SSID broadcasting enabled. 
[I] Jan 22 19:06:09 ndm: Network::Interface::Rtx::AccessPoint: "WifiMaster1/AccessPoint0": WMM extensions enabled. 
[I] Jan 22 19:06:09 ndm: Network::Interface::Base: "WifiMaster1/AccessPoint0": schedule cleared. 
[I] Jan 22 19:06:09 ndm: Network::Interface::Rtx::WifiMaster: "WifiMaster1": PHY mode set. 
[I] Jan 22 19:06:09 ndm: Network::Interface::Rtx::WifiMaster: "WifiMaster1": auto channel mode set. 
[I] Jan 22 19:06:09 ndm: Network::Interface::Rtx::WifiMaster: "WifiMaster1": channel bandwidth setting applied. 
[I] Jan 22 19:06:09 ndm: Network::Interface::Rtx::WifiMaster: "WifiMaster1": auto rescan disabled. 
[I] Jan 22 19:06:09 ndm: Network::Interface::Rtx::WifiMaster: "WifiMaster1": TX power level set. 
[I] Jan 22 19:06:09 ndm: Network::Interface::Rtx::WifiMaster: "WifiMaster1": TX burst disabled. 
[I] Jan 22 19:06:09 ndm: Network::Interface::Rtx::WifiMaster: "WifiMaster1": band steering enabled. 
[I] Jan 22 19:06:09 ndm: Network::Interface::Rtx::WifiMaster: "WifiMaster1": band steering preference disabled. 
[I] Jan 22 19:06:09 ndm: Core::System::StartupConfig: saving (http/rci). 
[I] Jan 22 19:06:09 ndm: Network::Interface::Base: "WifiMaster1/AccessPoint0": schedule cleared. 
[I] Jan 22 19:06:09 ndm: Network::Interface::Wireless: "WifiMaster1/AccessPoint0": SSID saved. 
[I] Jan 22 19:06:09 ndm: Network::Interface::Rtx::AccessPoint: "WifiMaster1/AccessPoint0": SSID broadcasting enabled. 
[I] Jan 22 19:06:09 ndm: Network::Interface::Wifi: "WifiMaster1/AccessPoint0": WPA PSK set. 
[I] Jan 22 19:06:09 ndm: Network::Interface::Rtx::AccessPoint: "WifiMaster1/AccessPoint0": wireless encryption enabled. 
[I] Jan 22 19:06:09 ndm: Network::Interface::Rtx::AccessPoint: "WifiMaster1/AccessPoint0": WPA disabled. 
[I] Jan 22 19:06:09 ndm: Network::Interface::Rtx::AccessPoint: "WifiMaster1/AccessPoint0": WPA2 enabled. 
[I] Jan 22 19:06:09 ndm: Network::Interface::Rtx::AccessPoint: "WifiMaster1/AccessPoint0": WPA3 disabled. 
[I] Jan 22 19:06:09 ndm: Network::Interface::Rtx::AccessPoint: "WifiMaster1/AccessPoint0": OWE disabled. 
[I] Jan 22 19:06:09 ndm: Network::Interface::Rtx::AccessPoint: "WifiMaster1/AccessPoint0": RRM disabled. 
[I] Jan 22 19:06:09 ndm: Network::Interface::Rtx::AccessPoint: "WifiMaster1/AccessPoint0": BTM disabled. 
[I] Jan 22 19:06:09 ndm: Network::Interface::Rtx::AccessPoint: "WifiMaster1/AccessPoint0": fast transition disabled. 
[I] Jan 22 19:06:09 ndm: Network::Interface::Rtx::AccessPoint: "WifiMaster1/AccessPoint0": fast transition MDID reset to default. 
[I] Jan 22 19:06:09 bndstrg: band steering: finished 
[I] Jan 22 19:06:11 bndstrg: band steering control daemon v1.0-29 started 
[I] Jan 22 19:06:14 bndstrg: band steering: enabled 
[I] Jan 22 19:06:14 ndm: Core::System::StartupConfig: configuration saved. 
[I] Jan 22 19:06:33 ndm: UPnP::Service: "System": redirect and forward rules deleted: tcp 30239. 
[I] Jan 22 19:06:33 ndm: UPnP::Service: "System": redirect rule added: tcp FastEthernet0/Vlan2:30239 -> 192.168.1.35:30239. 
[I] Jan 22 19:06:33 ndm: UPnP::Service: "System": forward rule added: tcp FastEthernet0/Vlan2 -> 192.168.1.35:30239. 
[I] Jan 22 19:06:33 ndm: UPnP::Service: "System": redirect and forward rules deleted: udp 30239. 
[I] Jan 22 19:06:33 ndm: UPnP::Service: "System": redirect rule added: udp FastEthernet0/Vlan2:30239 -> 192.168.1.35:30239. 
[I] Jan 22 19:06:33 ndm: UPnP::Service: "System": forward rule added: udp FastEthernet0/Vlan2 -> 192.168.1.35:30239. 
[I] Jan 22 19:06:58 ndm: Network::Interface::Rtx::WifiMonitor: "WifiMaster0/AccessPoint0": STA(e0:2c:b2:ea:f9:a5) had associated successfully. 
[I] Jan 22 19:06:58 ndm: Network::Interface::Rtx::WifiMonitor: "WifiMaster0/AccessPoint0": STA(e0:2c:b2:ea:f9:a5) set key done in WPA2/WPA2PSK. 
[I] Jan 22 19:06:59 ndhcps: DHCPREQUEST received (STATE_INIT) for 192.168.1.37 from e0:2c:b2:ea:f9:a5. 
[I] Jan 22 19:06:59 ndhcps: sending ACK of 192.168.1.37 to e0:2c:b2:ea:f9:a5. 
[I] Jan 22 19:08:34 telnetd: ::ffff:192.168.1.35 session timed out. 
[I] Jan 22 19:08:34 telnetd: ::ffff:192.168.1.35 client disconnected. 
[I] Jan 22 19:08:34 ndm: Core::Session: client disconnected. 
[I] Jan 22 19:09:53 ndhcpc: FastEthernet0/Vlan2: received ACK for 100.122.220.192 from 100.122.0.1 lease 600 sec. 
[I] Jan 22 19:14:54 ndhcpc: FastEthernet0/Vlan2: received ACK for 100.122.220.192 from 100.122.0.1 lease 600 sec. 
[E] Jan 22 19:16:34 ndm: Core::Ndss: [24316] cannot connect to the server. 
[I] Jan 22 19:16:48 ndm: Network::InternetChecker: Internet access lost (status: 0x0003). 
[I] Jan 22 19:17:41 ndm: Network::InternetChecker: Internet access detected. 
[I] Jan 22 19:18:07 ndm: Network::InternetChecker: Internet access lost (status: 0x0003). 

 

Link to comment
Share on other sites

  • 0
3 минуты назад, Igor Lopatin сказал:

Изменение ширины 20 и только N не помогло. Вот окончание лога, там неудавшиеся попытки отключить band-steering, потом подключение смартфона с 192.168.1.37 и наконец обрубание связи

Настройка Band Steering выполняется в веб-конфигураторе интернет-центра на странице "Домашняя сеть" в разделе "Бесшовный роуминг для беспроводных устройств" в поле "Band Steering".

Скрытый текст

bandsteerning.png

Не нужно использовать командную строку, всё есть в меню...

Edited by krass
Link to comment
Share on other sites

  • 0

К сожалению, при изменении Band Steering в "Бесшовный роуминг для беспроводных устройств" - появляется кнопка "Сохранить" - но она не активна-не кликабельна, активна только Отменить. Но насколько я понял из описания, раз у меня на смарте и в роутере (для клиента Леново) задан только 2.4 - то он и не работает? 

Link to comment
Share on other sites

  • 0
1 минуту назад, Igor Lopatin сказал:

К сожалению, при изменении Band Steering в "Бесшовный роуминг для беспроводных устройств" - появляется кнопка "Сохранить" - но она не активна-не кликабельна, активна только Отменить. Но насколько я понял из описания, раз у меня на смарте и в роутере (для клиента Леново) задан только 2.4 - то он и не работает? 

Он может быть задан, как для обоих диапазонов, так и для любого из них.

Link to comment
Share on other sites

  • 0
7 минут назад, Igor Lopatin сказал:

К сожалению, при изменении Band Steering в "Бесшовный роуминг для беспроводных устройств" - появляется кнопка "Сохранить" - но она не активна-не кликабельна, активна только Отменить. Но насколько я понял из описания, раз у меня на смарте и в роутере (для клиента Леново) задан только 2.4 - то он и не работает? 

Имхо, лучше разделить сети 2.4 и 5 ггц.....нужно им сделать разные названия ( у вас одно название на обе сети) и затем отключить bandsteering...
 

Link to comment
Share on other sites

  • 0
5 минут назад, Илья Картавенко сказал:

Он может быть задан, как для обоих диапазонов, так и для любого из них.

Отключил совсем в роутере 5 Мг, Band Steering стал "Недоступен". Сейчас протестирую.

Link to comment
Share on other sites

  • 0

Ну как бы уже 20 минут серфю без отключения, надеюсь это решит проблему. Завтра попробую подключить 5 МГ с другим именем и посмотреть. Спасибо всем за помощь.

Link to comment
Share on other sites

  • 0
20 часов назад, Igor Lopatin сказал:

Ну как бы уже 20 минут серфю без отключения, надеюсь это решит проблему. Завтра попробую подключить 5 МГ с другим именем и посмотреть. Спасибо всем за помощь.

Увы, утром сегодня все повторилось.  Отключил 2.4 Г и включил 5 - не помогло. Постараюсь найти другой роутер и убедиться что дело в нем а не в провайдере.

Link to comment
Share on other sites

  • 0
1 час назад, Igor Lopatin сказал:

Увы, утром сегодня все повторилось.  Отключил 2.4 Г и включил 5 - не помогло. Постараюсь найти другой роутер и убедиться что дело в нем а не в провайдере.

Если используете один роутер и не используете меш систему, то роуминг отключите совсем и Band Steering вместе с ним.

Link to comment
Share on other sites

  • 0

Подключил старенький DLink 320 - то же самое, значит Билайн что-то намудрил, боюсь правда что ничего не будут/не смогут сделать. Но хотя бы определил источник проблемы.

Link to comment
Share on other sites

  • 0
1 минуту назад, Igor Lopatin сказал:

Подключил старенький DLink 320 - то же самое, значит Билайн что-то намудрил, боюсь правда что ничего не будут/не смогут сделать. Но хотя бы определил источник проблемы.

Тогда соберите логи обоих роутеров и долбитесь в поддержку провайдера. В крайнем случае смена провайдера, если есть возможность. 

Link to comment
Share on other sites

  • 0

Может кто сталкивался, сегодня заметил в логах, спам:

Цитата

2023-02-01T23:02:55-05:00 Keenetic-1321 ndhcps: sending ACK of 192.168.1.4 to 3d:85:54:04:14:46. 
2023-02-01T23:03:05-05:00 Keenetic-1321 ndm: Network::Interface::Rtx::WifiMonitor: "WifiMaster1/AccessPoint0": STA(3d:85:54:04:14:46) had disassociated by STA (reason: STA is leaving or has left BSS). 
2023-02-01T23:17:39-05:00 Keenetic-1321 ndm: Network::Interface::Rtx::WifiMonitor: "WifiMaster1/AccessPoint0": STA(3d:85:54:04:14:46) had associated successfully. 
2023-02-01T23:17:39-05:00 Keenetic-1321 ndm: Network::Interface::Rtx::WifiMonitor: "WifiMaster1/AccessPoint0": STA(3d:85:54:04:14:46) set key done in WPA2/WPA2PSK. 
2023-02-01T23:17:39-05:00 Keenetic-1321 ndhcps: DHCPREQUEST received (STATE_INIT) for 192.168.1.4 from 3d:85:54:04:14:46. 

 

в настройках,

 image.thumb.png.7ad8da4be557caecaaa9c2983dd88700.png

 

image.thumb.png.ee3007db7f7223cdb9ca650dcad773e9.png

 

кн-1613, 3.9.2. в качестве клиента wifi обычный новый iphone. такая же ерунда была на моё предыдущем роутере, но там это подправили в какой-то из прошивок. а тут вот такой спам.

Link to comment
Share on other sites

  • 0
2 минуты назад, Avaritia сказал:

кн-1613, 3.9.2. в качестве клиента wifi обычный новый iphone. такая же ерунда была на моё предыдущем роутере, но там это подправили в какой-то из прошивок. а тут вот такой спам.

выключить band steering

Link to comment
Share on other sites

  • 0
36 минут назад, krass сказал:

выключить band steering

спасибо, отключил, сутки по наблюдаю. странно, что вроде с неделю уже вроде как ничего в конфигурации особо не менял, и таких проблем не было.

в есть смысл переименовывать 2.4 и 5 wifi в разные имена? 

Link to comment
Share on other sites

  • 0
1 минуту назад, Avaritia сказал:

спасибо, отключил, сутки по наблюдаю. странно, что вроде с неделю уже вроде как ничего в конфигурации особо не менял, и таких проблем не было.

в есть смысл переименовывать 2.4 и 5 wifi в разные имена? 

Предположу, тут скорее всего дело не в роутере...

Часто в устройствах, в том числе и дорогих, wifi плюшки ( скажем так) реализованы не совсем корректно...

wifi имеет много нюансов...

Link to comment
Share on other sites

  • 0
Только что, Avaritia сказал:

глянул логи, спам продолжается. отключил в 23.50, и дальше идёт в 23.59, 00.04, 00.17, 00.18

время аренды (lease time) выставлено сколько ?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...