Jump to content
  • 0

Восстановление keenetic ultra


Piples
 Share

Question

Всем привет. Проблема следующая. Сегодня пришел домой. Ультра потушен. Горит только лампочка питания. Как я понял вырубалось электричество, так как комп ребутнулся тоже. Перезагрузка не помогла. На ресет не реагирует. Вычитал 2 способа сресетить: через рекавери и через tftpd. И тот и другой способ не помог. Выглядит это так. После восстановления через рекавери. Пишет что все ок. Но порт в который подключен кабель постоянно отваливается, не важно какой номер порта. И так постоянно. Т.е на компе постоянно пишет "кабель не подключен" потом появляется кабель пытается пройти идентификацию и снова "кабель не подключен". Если зажать ресет. Начинает мигать питание и после этого не отваливается порт. НО, ни с ручным ip, ни с DHCP нихрена не работает.комп не видит(не пингуется) ультру. С более сложным способом тоже самое. Хз чё делать, в ремонт нести?

Link to comment
Share on other sites

7 answers to this question

Recommended Posts

  • 0
12 часа назад, Fandor сказал:

Блок питания менять пробовали?

По Wi-Fi к к Web-интерфейсу роутера подключиться возможно или тоже глухо?

Глухо. Wi-Fi не работает. Не горят вообще лампочки никакие, кроме питания(статуса) + иногда заограется и тухнет лампочка с портом. И еще заметил, что после того как загорается лампочка порта, через пару секунд 1 раз моргнет статус, и порт тухнет.

Link to comment
Share on other sites

  • 0
31 минуту назад, Piples сказал:

Глухо. Wi-Fi не работает. Не горят вообще лампочки никакие, кроме питания(статуса) + иногда заограется и тухнет лампочка с портом. И еще заметил, что после того как загорается лампочка порта, через пару секунд 1 раз моргнет статус, и порт тухнет.

Если есть физическая возможность, попробуйте разобрать и приложить термобумагу к основному чипу (не знаю, накрыт ли он радиатором?), ну или банально пальцем аккуратно проверить температуру, если при включенном состоянии в холостую температура зашкаливает, т.е. можно палец обжечь или термобумага темнеет, скорее всего его пробило, тогда смело на помойку :(, я еще не видел цену замены чипов в роутерах дешевле нового роутера.

У меня так разок asus пробило во время молний через телевизор, после этого ТВ только по воздуху подключаю, но это скорее исключение из правил, приходящая антенна идет на древних коммутациях, а хитрый оператор умудряется еще и цифру  по ней гонять, вот видимо через антенные сопли и пробило.

К вам во время перепада напряжения банально могла статика прилететь от витой пары приходящей в квартиру, не утверждаю конечно, просто как вариант.

Link to comment
Share on other sites

  • 0
52 минуты назад, Piples сказал:

Глухо. Wi-Fi не работает. Не горят вообще лампочки никакие, кроме питания(статуса) + иногда заограется и тухнет лампочка с портом. И еще заметил, что после того как загорается лампочка порта, через пару секунд 1 раз моргнет статус, и порт тухнет.

А блок питания все же пробовали заменить? Может просел и не хватает для работы напряжения.

Link to comment
Share on other sites

  • 0
9 часов назад, AndreBA сказал:

А блок питания все же пробовали заменить? Может просел и не хватает для работы напряжения.

Пробовал. Подсунул 12в 1.5А исправный. Не помогло(

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...