Jump to content
  • 0

Не отображается Webgui при установке нескольких приложений


giga2
 Share

Question

Если установлено 

(config)> show version

          release: 2.13.A.4.0-1
             arch: mips

              ndm:
                exact: 0-68b59f5
                cdate: 4 Aug 2018

              bsp:
                exact: 0-2b2e844
                cdate: 4 Aug 2018

              ndw:
              version: 1.3.6
             features: wifi_button
           components: acl,base,cifs,config-ap,corewireless,dhcpd,
                       dlna,dpi,fat,ftp,hfsplus,igmp,ipsec,l2tp,madwimax,
                       miniupnpd,netflow,ntfs,nvox,ppe,pppoe,storage,
                       trafficcontrol,transmission,usb,usblte,usbmodem,usbnet,
                       usbserial,vpnserver-l2tp,ydns

     manufacturer: ZyXEL
           vendor: ZyXEL
           series: Keenetic series
            model: Keenetic
       hw_version: 15620000-B
            hw_id: kng_rb
           device: Keenetic Giga II
            class: Internet Center
           region: RU

 

то Webgui не отображается

  • Need more info 1
Link to comment
Share on other sites

8 answers to this question

Recommended Posts

  • 0
21 час назад, giga2 сказал:

Если установлено 

(config)> show version

          release: 2.13.A.4.0-1
             arch: mips

              ndm:
                exact: 0-68b59f5
                cdate: 4 Aug 2018

              bsp:
                exact: 0-2b2e844
                cdate: 4 Aug 2018

              ndw:
              version: 1.3.6
             features: wifi_button
           components: acl,base,cifs,config-ap,corewireless,dhcpd,
                       dlna,dpi,fat,ftp,hfsplus,igmp,ipsec,l2tp,madwimax,
                       miniupnpd,netflow,ntfs,nvox,ppe,pppoe,storage,
                       trafficcontrol,transmission,usb,usblte,usbmodem,usbnet,
                       usbserial,vpnserver-l2tp,ydns

     manufacturer: ZyXEL
           vendor: ZyXEL
           series: Keenetic series
            model: Keenetic
       hw_version: 15620000-B
            hw_id: kng_rb
           device: Keenetic Giga II
            class: Internet Center
           region: RU

 

то Webgui не отображается

Нужно разбираться дальше. В какой момент все перестало работать?

У меня на Giga II с таким же набором компонентов все работает. И с моими настройками, и после сброса к заводским:

2018-08-12_11-01-46.png

 

Link to comment
Share on other sites

  • 0

В очередной раз напоминаю о необходимости максимально полного описания ситуации. Очень часто это связано с браузером, а не с прошивкой... 

  • Thanks 1
Link to comment
Share on other sites

  • 0

В том то и дело, что не в браузерах дело! 

У меня 2 вторых Гиги. На второй стоят меньше приложений с той же последней прошивкой - все видно все отображается, ниже кину скрин. но как только я на эту рабочую гигу ставлю конфиг с того что у меня стоит в описании выше - так же не видно webgui :( Смысл именно или в прошивке или я ни чего не понимаю.

Link to comment
Share on other sites

  • 0

(config)> show version

          release: 2.13.A.4.0-1
             arch: mips

              ndm:
                exact: 0-68b59f5
                cdate: 4 Aug 2018

              bsp:
                exact: 0-2b2e844
                cdate: 4 Aug 2018

              ndw:
              version: 1.3.6
             features: wifi_button
           components: base,config-ap,corewireless,dhcpd,fat,
                       hfsplus,ipsec,l2tp,madwimax,miniupnpd,ntfs,nvox,opkg,ppe,
                       storage,usb,usblte,usbmodem,usbnet,usbserial,vpnserver-
                       l2tp,ydns

     manufacturer: ZyXEL
           vendor: ZyXEL
           series: Keenetic series
            model: Keenetic
       hw_version: 15620000-B
            hw_id: kng_rb
           device: Keenetic Giga II
            class: Internet Center
           region: RU

 

Тут все работает

Link to comment
Share on other sites

  • 0
16 минут назад, giga2 сказал:

В том то и дело, что не в браузерах дело! 

У меня 2 вторых Гиги. На второй стоят меньше приложений с той же последней прошивкой - все видно все отображается, ниже кину скрин. но как только я на эту рабочую гигу ставлю конфиг с того что у меня стоит в описании выше - так же не видно webgui :( Смысл именно или в прошивке или я ни чего не понимаю.

Хорошо, выложите сюда или в личку весь конфиг с устройства, на котором не грузится веб-интерфейс.

Link to comment
Share on other sites

  • 0

Вот вторая рабочая гига с меньшим количеством приложений! Остается отстреливать по одному и смотреть на чем затык!

Снимок5.JPG

Link to comment
Share on other sites

  • 0
3 часа назад, giga2 сказал:

Системный монитор 2.13.A.5.0-0 результата не дал все по прежнему!

Конечно не дал. Вашу проблему я первый раз попытался воспроизвести сегодня.

Пока -- не получилось. Как пришлете конфиг -- попробую еще раз.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...