Jump to content

После recovery переход на 2.10, 14, 15, 16 - нет LAN


Michel
 Share

Recommended Posts

При апдейтах между версиями 2.16 (уже не восстановлю какими) Giga II перестал бутится совсем.
Восстановлен recovery до последней официальной 2.06 - работоспособен.

Перешит заменой файла на kng_rb_delta_2.16.D.1.0-1
Поднялся, WiFi есть, Ethernet нет ни LAN, ни WAN, лампы не горят, связи нет.
Повторил опыт с recovery + замена файла.
Тот же эффект на старых  2.10, 14, 15
Сразу после recovery всё работает.
Чушь какая-то и загадка.

До того пропахал несколько лет практически 24/7/365 без вопросов.
Главный прикол - почему ethernet пашет на старой прошивке и никак на новой.

 

self-test.txt

Link to comment
Share on other sites

Полный сброс настроек пробовали? 

https://help.keenetic.com/hc/ru/articles/360000501620-Сброс-настроек-интернет-центра-и-пароля-администратора

Сбросьте, обновитесь до нужной свежей версии и настройте заново вручную. Возможно от миграций в конфиге что-то поехало.

Edited by keenet07
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...