Jump to content
  • 0

Перестал работать проброс портов


iStitch07
 Share

Question

Всем привет.

Перестал у меня работать проброс портов. Пытаюсь понять почему.

Дано:

- роутер ультра

- поднят entware

- соединение с провайдером PPPoE

- соединение с ВПН сервером l2tp/IPSec 

 

По проводу подключено устройство (малина), на ней поднял тестовый nginx на 80 порту.

При подключении по локальному адресу - все работает.

При подключении снаружи - нет.

Проброс портов делал как в веб интерфейсе 9080 TCP -> 80 TCP, так и с малины через upnp - upnpc -r 80 9080 TCP.

 

Несколько месяцев назад все работало (судя по обновлённым сертификатам от летсэнкрипт). 

Да, кстати, IP белый, постоянный.

Помогите разобраться куда смотреть и где копать плиз

Link to comment
Share on other sites

3 answers to this question

Recommended Posts

  • 0

Позор на мою седую бороду. Забыл вайфай отключить на устройстве с которого проверял, шёл не совсем «наружным» маршрутом. 
вопрос закрыт. Но все равно спасибо ))

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...