Jump to content
  • 0

Роутер убил скорость


Alena
 Share

Question

Доброго времени суток!

Такая проблема: роутер ZyXEL Keenetic Lite II исправно работал несколько месяцев, потом долго стоял без дела, и вот подключили через него интернет Билайн. Через кабель напрямую стабильно выдаёт 90 Mbps, а вот через роутер 0.7 Mbps. При чём делала сброс, настраивала заново - 30-70Mbps, в зависимости от времени суток, наутро опять 0.7. Танцы с бубном, перезагрузки, отключения-подключения вайфая - снова работает хорошо, наутро опять 0.7. И так несколько дней.

Сегодня ситуация усугубилась: не могу ни зайти в настройки роутера, ни вернуть скорость какими бы то ни было средствами, сброс не помогает - подключается нормально, но дальше опять всё по новой. Лог тоже не могу достать, потому что не заходит просто в настройки. Единственное, что успела посмотреть в последний раз, что обновление стоит последнее: 2.07.

В чём может быть дело? После покупки роутер работал стабильно, а теперь вот такое.

 

Заранее спасибо.

Link to comment
Share on other sites

12 answers to this question

Recommended Posts

  • 0

У вас вариантов не много - обновиться до 2.11 или до 2.16. И проверить на них.

Роутер официально уже снят с поддержки, потому на 2.07 ничего не исправить.

Link to comment
Share on other sites

  • 0
On 5/17/2020 at 2:14 AM, Le ecureuil said:

У вас вариантов не много - обновиться до 2.11 или до 2.16. И проверить на них.

Роутер официально уже снят с поддержки, потому на 2.07 ничего не исправить.

Обновила до 2.16, весь день работал нормально, принимал до 70Mbps, утром опять 0.2. Сдаётся мне, что-то происходит в момент, пока он неактивен, потому что в течение дня используется непрерывно, и такого не происходит

Но теперь хотя бы возможно зайти в настройки роутера. Ниже прикреплю селф-тест

Edited by Alena
Дополнение
Link to comment
Share on other sites

  • 0
1 hour ago, Le ecureuil said:

У вас что-то странное с устройством 50:b7:c3:14:98:4a, оно постоянно долбится с неправильным паролем. Что это такое?

Понятия не имею, мои два устройства: 4c:1d:96:52:6a:a7 и 2e:3b:3d:d1:01:f8

Вчера примерно в 20 часов играла в онлайне с включенным дискордом, но непрерывно и примерно до 3 часов, может, это как-то повлияло? Сегодня, кстати, поменяла проверку подлинности с PAP на Авто в VPN подключении (интернет Билайн), перезагрузка, и всё заработало.

Не могу точно сказать, влияет ли на стабильную работу смена каких-либо настроек с последующей перезагрузкой, либо просто отключение роутера на продолжительное время, но каким-то чудом он иногда возвращается к жизни.

P.S. Кстати, ещё "случайно" нажала Запустить WPS в настройках вайфая, всё замигало, выдало какую-то ошибку, потом она исчезла. Теперь пишет "Нет подключения к интернету" "IP адрес не получен", но по факту всё есть и всё работает. Чудеса

Link to comment
Share on other sites

  • 0
6 минут назад, Alena сказал:

P.S. Кстати, ещё "случайно" нажала Запустить WPS в настройках вайфая, всё замигало, выдало какую-то ошибку, потом она исчезла. Теперь пишет "Нет подключения к интернету" "IP адрес не получен", но по факту всё есть и всё работает. Чудеса

скорее всего была попытка подключения по протоколу wisp, зайдите в настройки wisp и переведите триггер "интернет" в положение "выключен" (если он включен), на дашборде предупреждение должно исчезнуть 

Link to comment
Share on other sites

  • 0
3 minutes ago, enterfaza said:

скорее всего была попытка подключения по протоколу wisp, зайдите в настройки wisp и переведите триггер "интернет" в положение "выключен" (если он включен), на дашборде предупреждение должно исчезнуть 

Спасибо! Подумала, что это какая-то доп настройка вайфая, но, по-видимому, нет

Link to comment
Share on other sites

  • 0
Только что, Alena сказал:

Спасибо! Подумала, что это какая-то доп настройка вайфая, но, по-видимому, нет

это один из способов настройки подключения к интернету 

https://help.keenetic.com/hc/ru/articles/360000384340?utm_source=webhelp&utm_campaign=3.04.C.1.0-1&utm_medium=ui_notes&utm_content=controlpanel/wificlient

Link to comment
Share on other sites

  • 0
1 час назад, Alena сказал:

Сегодня, кстати, поменяла проверку подлинности с PAP на Авто в VPN подключении (интернет Билайн), перезагрузка, и всё заработало.

Билайн использует CHAP.

Link to comment
Share on other sites

  • 0

Опытным путём выяснила, что первым делом это происходит именно с ноутбуком, телефон всё ещё принимает сигнал нормально, примерно 30Mbps, а вот на ноуте опять 0.3

Оставляю на ночь в спящем режиме, что у него случается такого?

Link to comment
Share on other sites

  • 0
22 minutes ago, Alena said:

Опытным путём выяснила, что первым делом это происходит именно с ноутбуком, телефон всё ещё принимает сигнал нормально, примерно 30Mbps, а вот на ноуте опять 0.3

Оставляю на ночь в спящем режиме, что у него случается такого?

При перезагрузке ноута он подхватывает опять стабильно, значит дело в нём? Спящий режим виноват? На домашнем роутере (Eltex, Ростелеком) такого никогда не было, всё стабильно работало и в спящем режиме, и вообще

Link to comment
Share on other sites

  • 0
В 19.05.2020 в 06:47, Alena сказал:

Спящий режим виноват?

Попробуйте отключить в свойствах беспроводного сетевого адаптера функцию отключения для экономии энергии.

Скрытый текст

wifi.png.3e9703e39a5943261bb63c2d7f2b0d6e.png

Если не поможет, то вместе с этим ещё выберите в настройках электропитания Windows схему "Максимальное быстродействие" вместо "Сбалансированная".

Link to comment
Share on other sites

  • 0
18 hours ago, Albram said:

Попробуйте отключить в свойствах беспроводного сетевого адаптера функцию отключения для экономии энергии.

Знаете, а помогло! Правда ноут с утра уже не спал, но зато помогло, спасибо!

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...