Jump to content
  • 0

Keenetic Air 2.06.1 определение коммутатора TP-Link TL-SG108G


Technik_spat
 Share

Question

Здравствуйте!

При запуске коммутатора TP-Link TL-SG108G ранее роутера Keenetic Air v. 2.06.1, происходит неопределение некоторых портов свитча, в результате часть ПК не видно в сети и у них соответственно нет интернета. При перезапуске коммутатора всё определяется. Если коммутатор запускается позже роутера, то всё отлично определяется и перезапуска не требуется.

Как то это можно решить?

Link to comment
Share on other sites

16 answers to this question

Recommended Posts

  • 0
13 минуты назад, Technik_spat сказал:

Как то это можно решить?

Попробовать принудительно выставить скорость руками на порту вместо auto...

Link to comment
Share on other sites

  • 0
14 минуты назад, Technik_spat сказал:

Здравствуйте!

При запуске коммутатора TP-Link TL-SG108G ранее роутера Keenetic Air v. 2.06.1, происходит неопределение некоторых портов свитча, в результате часть ПК не видно в сети и у них соответственно нет интернета. При перезапуске коммутатора всё определяется. Если коммутатор запускается позже роутера, то всё отлично определяется и перезапуска не требуется.

Как то это можно решить?

Поставить как минимум 2.15 stable.

Link to comment
Share on other sites

  • 0
12 минуты назад, Mamay сказал:

А разве Air были на 2.06???

! $$$ Model: Keenetic Air
! $$$ Version: 2.06.1
! $$$ Agent: http/rci

А как на 2.15 перейти?

И ничего не понимаю, у меня сейчас вообще стоит 3.6.8

Edited by Technik_spat
Добавил вопрос
Link to comment
Share on other sites

  • 0
8 минут назад, Mamay сказал:

А разве Air были на 2.06???

возможно имеется ввиду этот: Платформа MT7628 ZK Air (ki_ra)

Link to comment
Share on other sites

  • 0
4 минуты назад, drugold сказал:

А может проблема в коммутаторе? Он, кстати, управляемый.

Нет, он автоматический гигабитный. Проблем не было раньше, кроме попытки установки микротика в роли главного роутера.

 

13 минуты назад, ndm сказал:

Имеется в виду формат конфига.

Что то я не нашел возможности его обновления(((((

Я на оконечных ПК в настройках убрал автосогласование и выставил 100Мб дуплекс. Посмотрю , что завтра с утра будет.

Link to comment
Share on other sites

  • 0
1 час назад, Technik_spat сказал:

Как то это можно решить?

Кабель, конечно, проверяли/меняли?

Link to comment
Share on other sites

  • 0
16 часов назад, vk11 сказал:

Кабель, конечно, проверяли/меняли?

Кабеля заводские.

Вчера ограничил на портах в самих ПК скорость, не помогло((((( Сегодня сделал ограничение в роутере, посмотрю завтра.

Link to comment
Share on other sites

  • 0
1 час назад, Technik_spat сказал:

Кабеля заводские.

Вчера ограничил на портах в самих ПК скорость, не помогло((((( Сегодня сделал ограничение в роутере, посмотрю завтра.

У вас и комутатор "автоматический гигабитный. Проблем не было", И "Кабеля заводские". Ну какие могут быть проблемы? А вот с кинетиком - обязательно в нем проблема! Хотя с ним тоже проблемы нет, и он на заводе сделан 😄 Но версии прошивки его даже не знаете (хотя тут телепаты догадываются, что последняя релизная - 3.6.8). Если комутатор управляемый - посмотрите ошибки на портах. Если тоже никак - ну поменяйте его на заведомо рабочий. Для теста. Тоже с кабелем - поменяйте на заведомо рабочий. Для теста.

PS. "Ограничивать", то бишь, согласовывать настройки портов, надо в паре - одновременно и на комутаторе, и на рутере.

Edited by vk11
Link to comment
Share on other sites

  • 0
44 минуты назад, vk11 сказал:

У вас и комутатор "автоматический гигабитный. Проблем не было", И "Кабеля заводские". Ну какие могут быть проблемы? А вот с кинетиком - обязательно в нем проблема! Хотя с ним тоже проблемы нет, и он на заводе сделан 😄 Но версии прошивки его даже не знаете (хотя тут телепаты догадываются, что последняя релизная - 3.6.8). Если комутатор управляемый - посмотрите ошибки на портах. Если тоже никак - ну поменяйте его на заведомо рабочий. Для теста. Тоже с кабелем - поменяйте на заведомо рабочий. Для теста.

PS. "Ограничивать", то бишь, согласовывать настройки портов, надо в паре - одновременно и на комутаторе, и на рутере.

Не поверите, на Кинетике Старт, ТП-Линк арчер С54, ТП-Линке TL-WR841N проблем не было((((((

В любом случае ещё возможности есть для поиска возможностей, как эту ошибку обойти.

Link to comment
Share on other sites

  • 0
59 минут назад, vk11 сказал:

У вас и комутатор "автоматический гигабитный. Проблем не было", И "Кабеля заводские". Ну какие могут быть проблемы? А вот с кинетиком - обязательно в нем проблема! Хотя с ним тоже проблемы нет, и он на заводе сделан 😄 Но версии прошивки его даже не знаете (хотя тут телепаты догадываются, что последняя релизная - 3.6.8). Если комутатор управляемый - посмотрите ошибки на портах. Если тоже никак - ну поменяйте его на заведомо рабочий. Для теста. Тоже с кабелем - поменяйте на заведомо рабочий. Для теста.

PS. "Ограничивать", то бишь, согласовывать настройки портов, надо в паре - одновременно и на комутаторе, и на рутере.

Кстати, сейчас Кинетик работает в паре с TP-Link TL-WR841N (Аир проводной интернет и маршрутизация, ТП-Линк на wi-fi), а почему, а потому что читаем в скрытом тексте.
 

Скрытый текст

Если бы не резервный канал для магазина, я бы НИКОГДА НЕ ВЕРНУЛСЯ НА ЭТО ОТКРОВЕННОЕ СР...ВО КИНЕТИК!!!!

Н И К О Г Д А!!!!!!

У нас отработало до этого два роутера Кинетик: Лайт и Старт. Оба были безжалостно выкинуты на свалку, как только задолбали извечные проблемы с wi fi, тупо шли постоянные разрывы связи ничем не лечимые. Кража из церковной коробочки денег алкашом, а сам момент где он именно отрывает коробку с деньгами, не попал, был затык на Старте. На 16-ой секунде прям чётко показывает, всю работоспособность wi-fi

 

Link to comment
Share on other sites

  • 0
12 минуты назад, Technik_spat сказал:

В любом случае ещё возможности есть для поиска возможностей, как эту ошибку обойти.

Это да. Есть. Проверить/поменять кабель. Посмотреть ошибки на порту комутатора. Поменять порт комутатора. Поменять (переназначить) wan-порт на кинетике. Поменять кинетик на Старт. Обратиться в официальную техподдежку.

Link to comment
Share on other sites

  • 0
В 03.07.2021 в 12:02, vk11 сказал:

Это да. Есть. Проверить/поменять кабель. Посмотреть ошибки на порту комутатора. Поменять порт комутатора. Поменять (переназначить) wan-порт на кинетике. Поменять кинетик на Старт. Обратиться в официальную техподдежку.

Решение банально: коммутатор включили позже и все ip определились.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...