Jump to content
  • 0

Проблема с клиентом WiFi 2.4G на Giga (KN-1011)


avkuzmin
 Share

Question

Привет,

В прошлом году я обновился с Zyxel Keenetic Ultra на Keenetic Giga (KN-1011) и после перехода у меня возникла проблема с одним клиентом WiFi: умная колонка Prestigio SmartVoice подключается к Giga (KN-1011) только в режиме 802.11b со скоростью 1 Мбит/с. Из-за этого колонка очень медленно работает, периодически теряет связь с сервером и я не могу перевести WiFi сеть в режим 802.11n.

Сразу оговорюсь, что колонка умеет только 2.4G, я перепробовал все возможные варианты настроек WiFi и не достиг никакого успеха.  При этом к сети на Zyxel Keenetic Ultra колонка подключается в режиме 802.11n с максимальной скоростью и работает великолепно.

Подскажите, пожалуйста, какую диагностику необходимо снять, чтобы понять причину проблемы и возможность её исправления? Сначала роутер был на 3.6, теперь на 3.7 и никаких изменений нет.

Edited by avkuzmin
Link to comment
Share on other sites

10 answers to this question

Recommended Posts

  • 0
2 часа назад, avkuzmin сказал:

Привет,

В прошлом году я обновился с Zyxel Keenetic Ultra на Keenetic Giga (KN-1011) и после перехода у меня возникла проблема с одним клиентом WiFi: умная колонка Prestigio SmartVoice подключается к Giga (KN-1011) только в режиме 802.11b со скоростью 1 Мбит/с. Из-за этого колонка очень медленно работает, периодически теряет связь с сервером и я не могу перевести WiFi сеть в режим 802.11n.

Сразу оговорюсь, что колонка умеет только 2.4G, я перепробовал все возможные варианты настроек WiFi и не достиг никакого успеха.  При этом к сети на Zyxel Keenetic Ultra колонка подключается в режиме 802.11n с максимальной скоростью и работает великолепно.

Подскажите, пожалуйста, какую диагностику необходимо снять, чтобы понять причину проблемы и возможность её исправления? Сначала роутер был на 3.6, теперь на 3.7 и никаких изменений нет.

Канал пробовали подобрать?

Link to comment
Share on other sites

  • 0
9 минут назад, Илья Картавенко сказал:

Канал пробовали подобрать?

Дело не в канале, я проверял.

Link to comment
Share on other sites

  • 0
3 часа назад, avkuzmin сказал:

В прошлом году я обновился с Zyxel Keenetic Ultra на Keenetic Giga (KN-1011) и после перехода у меня возникла проблема с одним клиентом WiFi: умная колонка Prestigio SmartVoice подключается к Giga (KN-1011) только в режиме 802.11b со скоростью 1 Мбит/с. Из-за этого колонка очень медленно работает, периодически теряет связь с сервером и я не могу перевести WiFi сеть в режим 802.11n.

Сразу оговорюсь, что колонка умеет только 2.4G, я перепробовал все возможные варианты настроек WiFi и не достиг никакого успеха.  При этом к сети на Zyxel Keenetic Ultra колонка подключается в режиме 802.11n с максимальной скоростью и работает великолепно.

Попробуйте принудительно выставить на 1011 в 2.4 Ghz only 802.11n, ибо если верить спецификации, то device умеет этот стандарт.

  • Y'r wrong 1
Link to comment
Share on other sites

  • 0
1 час назад, Mamay сказал:

Попробуйте принудительно выставить на 1011 в 2.4 Ghz only 802.11n, ибо если верить спецификации, то device умеет этот стандарт.

Если я выставляю 802.11n only, то колонка вообще не подключается к сети. При этом на Zyxel Keenetic Ultra именно в таком режиме она работает великолепно.

Link to comment
Share on other sites

  • 0
19 часов назад, avkuzmin сказал:

Если я выставляю 802.11n only, то колонка вообще не подключается к сети. При этом на Zyxel Keenetic Ultra именно в таком режиме она работает великолепно.

Сие было не очевидно с ваших слов в первом посте. Тогда прикладывайте логи и всё как тут положено. Даст Джа - админы посмотрят. И ещё, так как у вас актуальный аппарат, сходите к официалам.

Link to comment
Share on other sites

  • 0
9 минут назад, Mamay сказал:

Сие было не очевидно с ваших слов в первом посте. Тогда прикладывайте логи и всё как тут положено. Даст Джа - админы посмотрят. И ещё, так как у вас актуальный аппарат, сходите к официалам.

О, точно, спасибо за наводку, там и заведу заявку. Спасибо!

Link to comment
Share on other sites

  • 0
26 минут назад, avkuzmin сказал:

О, точно, спасибо за наводку, там и заведу заявку. Спасибо!

А ещще, обновите прошивку самой колонки, если такая возможность имеется. 

Link to comment
Share on other sites

  • 0
2 минуты назад, Илья Картавенко сказал:

А ещще, обновите прошивку самой колонки, если такая возможность имеется. 

Колонка на самой последней версии прошивки. Ради того, чтобы она смогла её закачать, мне пришлось поднимать вторую сеть на Zyxel Keenetic Ultra и цеплять к ней, т.к. на скорости подключения в 1Мбит/с на основной сети она не могла выкачать прошивку за отведённое время и отваливалась по таймауту.

Link to comment
Share on other sites

  • 0
13 часа назад, MDP сказал:

Какие нибудь WPA2/WPA3 не выставлено?

Настроен WPA2 only, включение WPA3 никак не влияет.

В общем кейс я открыл, по результатам отпишусь здесь. Всем спасибо за попытку разобраться.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...