Jump to content
  • 0

3.9 Alpha 7: пропали заголовки разделов меню в веб-интерфейсе


dimon27254
 Share

Question

@eralde, после обновления на 3.9 Alpha 7 в мобильной версии веб-интерфейса исчезли заголовки разделов в меню. Обнаружил это на двух ретрансляторах KN-1110 и контроллере KN-3010. Пример на KN-1110:

Скрытый текст

Screenshot_2022-08-27-21-52-59-44_40deb401b9ffe8e1df2f1cc5ba480b12.thumb.jpg.b520a078c931b8964387ea3d4c926e1e.jpg

Если открыть код элементов меню, текст в заголовках есть, но не отображается:

Скрытый текст

1441457809_2022-08-27220828.thumb.png.4f22fedf55d652fe0c47b27b5b882d3b.png

 При этом, если откатиться на 3.9 Alpha 6, все восстанавливается:

Скрытый текст

Screenshot_2022-08-27-21-56-00-54_40deb401b9ffe8e1df2f1cc5ba480b12.thumb.jpg.0e64b5885db125a21ac98f81ee6d05ba.jpg

Так и должно быть, или это ошибка?

  • Thanks 2
Link to comment
Share on other sites

2 answers to this question

Recommended Posts

  • 0
3 часа назад, dimon27254 сказал:

@eralde, после обновления на 3.9 Alpha 7 в мобильной версии веб-интерфейса исчезли заголовки разделов в меню. Обнаружил это на двух ретрансляторах KN-1110 и контроллере KN-3010. Пример на KN-1110:

  Показать содержимое

Если открыть код элементов меню, текст в заголовках есть, но не отображается:

  Показать содержимое

 При этом, если откатиться на 3.9 Alpha 6, все восстанавливается:

  Показать содержимое

Так и должно быть, или это ошибка?

Спасибо! Поправим в будущих сборках

  • Thanks 2
Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...