Jump to content
  • 0

Firewall Does not work!


bais.sys
 Share

Question

4 answers to this question

Recommended Posts

  • 0

I have a redirect from wan to lan on the same port to 192.168.0.211-host.

it's workin. i have a good connection from internet to the host

and I turn on the firewall rule: deny any-incoming-IP, on any-port, TCP, to 192.168.0.211-host.

but I connected to the host.

what is it???????

Link to comment
Share on other sites

  • 0
13 minutes ago, bais.sys said:

and I turn on the firewall rule: deny any-incoming-IP, on any-port, TCP, to 192.168.0.211-host.

but I connected to the host.

what is it???????

This is intentional behavior https://help.keenetic.com/hc/en-us/articles/360000360760-Port-forwarding. The port forwarding rule opens firewall automatically for the specified port. If you want to disable access to the host, simply remove the port forwarding rule.

  • Upvote 1
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...