Jump to content
  • 0

Keenetic LTE 2.11.D.0.0-4


Валерий Антропов
 Share

Question

1.После обновления на D, через 3 сек после открытия веб интерфейса пишет что интернета нет , на самом деле интернет есть. При обновлении тоже 3 сек :)))

image.png.cd6ed08b11ad44f355b5f8e9d3a32e8a.png

image.png.563ce6676fa44e3dd474d4e8951f37b0.png

2. Не смог заставить работать принтер после обновления на D , samsung scx-4200 , до этого проработал 3 года.

3.Если это действительно конец, как вернуть C прошивку ?

 

Link to comment
Share on other sites

14 answers to this question

Recommended Posts

  • 0
7 часов назад, Валерий Антропов сказал:

Если это действительно конец,

Что значит конец?

 

7 часов назад, Валерий Антропов сказал:

как вернуть C прошивку ?

Выберите канал "реализ(рекомендуется)" и обновитесь.

Edited by AndreBA
Link to comment
Share on other sites

  • 0

@AndreBAkeenetic LTE крайняя версия 2.11 со всеми вытекающими.

@Валерий Антроповправило хорошего тона, прежде чем обновить прошивку, необходимо сохранить предыдущие bin и файл конфигурации, чтобы потом не задавать очевидных вопросов.

Вернитесь обратно на канал, с которого пришли:

components list stable

components commit

Link to comment
Share on other sites

  • 0

1. Насчет принтеров ничего не менялось с 2.11.C. Нет желания чуть подробнее описать, что там у вас случилось?

2. Про статус LTE уже неоднократно слышал, но не подтверждаю. У меня на LTE все работает нормально. Не считаю этот вероятный баг существенным, поскольку кроме отображения он ни на что не влияет.

Link to comment
Share on other sites

  • 0
В 05.03.2019 в 04:56, AndreBA сказал:

Что значит конец?

 

Выберите канал "реализ(рекомендуется)" и обновитесь.

Но ведь в релизе 2.08.с а не 2.11.с 

как вернуться на 2.11.С ?

Принтер ставится, видится в виндовс и печатет один раз. после перезагрузки что роутера, что компа это установленный в вин принтер больше не печатает, устанавливешь заново. снова на один раз. при этом он часто меняет свое имя с модели на часть мак адреса.

Edited by Валерий Антропов
Link to comment
Share on other sites

  • 0
19 минут назад, Валерий Антропов сказал:

Но ведь в релизе 2.08.с а не 2.11.с 

как вернуться на 2.11.С ?

Попробуйте скачать здесь:

Цитата

 

Только компоненты не удастся свои установить, будут те что есть. Впредь сохраняйте свою прошивку перед обновлением.

  • Upvote 1
Link to comment
Share on other sites

  • 0

Вчера перешёл на legacy, у меня тоже зелёная галочка посветила пару секунд и стало всё серым, инет не пропал, но интерфейс очень живо глючил, это надо было видеть.. Я сумел побороть этот недуг - из-за банального любопытства я перешёл на вкладку "Интернет", там нажал "Net Friend", подружил устройство и всё готово! Скоро как сутки всё горит зелёным светом! Принтер тоже видит по воздуху, один раз его зарегистрировал и независимо от апгрейда или даунгрейда - он его подключение не теряет! Но есть проблема, она была и с самого начала - во вкладке "Домашняя сеть" видны только wi-fi подключения, подключённые по шнурку видеорегистратор и хранилище nas отсутствуют в списке в каком либо виде! Их вообще нигде не найти! Кто-то знает как с этим бороться? 

Link to comment
Share on other sites

  • 0
5 часов назад, Роман Каплан сказал:

подключённые по шнурку видеорегистратор и хранилище nas отсутствуют в списке в каком либо виде! Их вообще нигде не найти! Кто-то знает как с этим бороться? 

А во вкладке "Список устройств" разве не видно?

Link to comment
Share on other sites

  • 0
23 минуты назад, Роман Каплан сказал:

Нет.

NAS при этом интернет получает?

Что в лог пишет при подключении nas, регистратора?

Link to comment
Share on other sites

  • 0
57 минут назад, Роман Каплан сказал:

Я переключил видеорегистратор с 3 порта в 1-й и подключил nas. Ни nas ни регистратор не видно по сети, не могу их найти. 

LAN.png

log.txt 4 \u041a\u0431 · 3 downloads

Не пробовали делать полный сброс(кнопкой) и настроить с нуля?

Link to comment
Share on other sites

  • 0

Скрепкой подержал 10 секунд утопленную кнопку reset, роутер перегрузился, сразу через net friend обеспечил соединение с интернетом, постоянно горит зелёная галочка и земной шарик на самом роутере. Затем он высветил сразу три lan подключения, один nas и два видеорегистратора. Через минуту лишнее подключение пропало. По поводу nas - всё хорошо, видит все и вся, по воздуху nas открывается в браузере, в twonky, в сети по папкам, файлы запускаются! Гораздо хуже с видеорегистратором.. Он тоже как-то чувствует сеть - при resete дал знать что пропала сеть, но потом значение сети в виде троеточия, а должно быть онлайн. Я и настройки сбрасывал, и перегружал его и галочку DHCP ставил как поддержка сказала - всё бестолку, не могу на него зайти. После reseta по новому зарегистрировал названия устройств, но ничего переустанавливать или искать (смартфоны, планшеты, тюнер, принтер по воздуху) не пришлось. Видеорегистратор кстати самый блохастый - FOX FX-4LT

Edited by Роман Каплан
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...