Jump to content
  • 0

KN-2010 не раздает инет от 4G модема по проводам


misererror
 Share

Question

Подключаю к KN-2010 интернет от Ростелекома по ADSL, и он раздается по проводным подключениям. Подключаю интернет через 4G модем Yota и он не раздается :( Причем в панели управления роутера интернет виден (проверяется версия ПО), выдается сообщение о том, что интернет есть... В чем может быть дело?

  • Need more info 1
Link to comment
Share on other sites

18 answers to this question

Recommended Posts

  • 0
23 минуты назад, misererror сказал:

Подключаю к KN-2010 интернет от Ростелекома по ADSL, и он раздается по проводным подключениям. Подключаю интернет через 4G модем Yota и он не раздается :( Причем в панели управления роутера интернет виден (проверяется версия ПО), выдается сообщение о том, что интернет есть... В чем может быть дело?

Проверьте/покажите что у вас в меню Приоритеты подключений.

Link to comment
Share on other sites

  • 0
11 минуту назад, Mamay сказал:

Поднимите глаза вверх. В шапке прибито серыми гвоздями как правильно выкладывать self-test. 

Как добавить ссылку на стартовое сообщение к уже созданному в теме ответу с приложенным файлом теста? Когда хочу скрыть, запрашивается причина скрытия, что необходимо там указать?

Link to comment
Share on other sites

  • 0
3 минуты назад, misererror сказал:

Как добавить ссылку на стартовое сообщение к уже созданному в теме ответу с приложенным файлом теста? Когда хочу скрыть, запрашивается причина скрытия, что необходимо там указать?

Скопировать сслыку в дате и времени над сообщением.

Причину сокрытия можно не указывать.

 

Edited by keenet07
Link to comment
Share on other sites

  • 0

может что в другом месте. Что значит "не раздается", как проверяете? Клиенты те же? DNS случайно от DSL-провайдера статикой не указаны на клиентах? Что конкретно показывает проверка (скрин можно)?

Link to comment
Share on other sites

  • 0
3 минуты назад, keenet07 сказал:

Тут вроде всё норм.

Вроде PPPoE выше 4G. Может поэтому не раздаёт. Надо приоритет 4G поднять, чтоб при втыкании модема на него переключалось.

Link to comment
Share on other sites

  • 0
2 часа назад, keenet07 сказал:

А PPPoE вообще подключен?

Ну можно попробовать в списке модем 4G вверх переставить.

не подключен. модем все равно стоит выше, чем адсл, но даже если бы и нет, я для эксперимента запускал роутер только с модемом, адсл вообще не подключал и не настраивал - картина та же :(

Link to comment
Share on other sites

  • 0
2 часа назад, Mikesk сказал:

может что в другом месте. Что значит "не раздается", как проверяете? Клиенты те же? DNS случайно от DSL-провайдера статикой не указаны на клиентах? Что конкретно показывает проверка (скрин можно)?

днс прописан гугловский везде... а проверка какая именно имеется в виду?

Link to comment
Share on other sites

  • 0

Модем поди хайлинк. Может в самом модеме поднятие соединения включено в ручном режиме? У меня есть хайлинк, где я сам отключил автоподключение, дабы трафик в холостую не тратил, он при втыкании сам не подключается. Если активировать автоподключение, то подключается при втыкании автоматически. Стик подключается Кинетиком автоматически, а у хайлинка своя независимая жизнь. Правда с модемами Йота дел не имел, как там не знаю, у меня Хуавей.

Link to comment
Share on other sites

  • 0
2 часа назад, misererror сказал:

днс прописан гугловский везде... а проверка какая именно имеется в виду?

Если прописан на клиентах, попробуйте убрать. Если прописан на Keenetic, там тоже удалить.

Link to comment
Share on other sites

  • 0
14 часа назад, misererror сказал:

днс прописан гугловский везде... а проверка какая именно имеется в виду?

ваша проверка. Как вы определяете нераздаваемость интернета? Страницу в браузере не открывается (тогда что за ошибка), пинг чего-то (чего) не проходит? Трасерт обрывается (где и до чего)? Если Keenetic "инет видит" и с другим линком клиенты тоже "инет видят", значит либо клиенты жестко прибиты к условиям другого линка (ДНС от провайдера руками, например), либо что-то с описанием проблемы не так.

Link to comment
Share on other sites

  • 0

Многие Yota модемы не пропускают транзитные UDP порт 53 соединения, т.е. DNS запросы. Это значит, что в качестве dns сервера можно использовать только адрес модема.

@misererror вам нужно убрать все самостоятельные настройки с клиентов.

Цитата

UDP      17  src=192.168.1.43 dst=8.8.8.8 sport=60915 dport=53 packets=5 bytes=345 src=8.8.8.8 dst=10.0.0.100 sport=53 dport=1102 packets=0 bytes=0 [UNREPLIED] [FASTNAT] mark=0x00000000
UDP      17  src=192.168.1.51 dst=192.168.1.1 sport=50829 dport=53 packets=2 bytes=136 src=192.168.1.1 dst=192.168.1.51 sport=53 dport=50829 packets=2 bytes=340 [ASSURED] mark=0x00000000
UDP      17  src=192.168.1.43 dst=8.8.4.4 sport=64931 dport=53 packets=2 bytes=138 src=8.8.4.4 dst=10.0.0.100 sport=53 dport=1107 packets=0 bytes=0 [UNREPLIED] [FASTNAT] mark=0x00000000
UDP      17  src=192.168.1.69 dst=8.8.8.8 sport=57112 dport=53 packets=4 bytes=240 src=8.8.8.8 dst=10.0.0.100 sport=53 dport=1105 packets=0 bytes=0 [UNREPLIED] [FASTNAT] mark=0x00000000
UDP      17  src=10.0.0.100 dst=10.0.0.1 sport=49768 dport=53 packets=102 bytes=6384 src=10.0.0.1 dst=10.0.0.100 sport=53 dport=49768 packets=102 bytes=13846 [ASSURED] [FASTNAT] mark=0x00000000
UDP      17  src=192.168.1.69 dst=8.8.4.4 sport=57112 dport=53 packets=3 bytes=180 src=8.8.4.4 dst=10.0.0.100 sport=53 dport=1106 packets=0 bytes=0 [UNREPLIED] [FASTNAT] mark=0x00000000

 

  • Upvote 2
Link to comment
Share on other sites

  • 0
1 час назад, Mikesk сказал:

ваша проверка. Как вы определяете нераздаваемость интернета? Страницу в браузере не открывается (тогда что за ошибка), пинг чего-то (чего) не проходит? Трасерт обрывается (где и до чего)? Если Keenetic "инет видит" и с другим линком клиенты тоже "инет видят", значит либо клиенты жестко прибиты к условиям другого линка (ДНС от провайдера руками, например), либо что-то с описанием проблемы не так.

Всем спасибо! Проблема была в том, что Yota не дает использовать public DNS гугла, а он был прибит гвоздями на всех компьютерах в локалке.

  • Upvote 1
Link to comment
Share on other sites

  • 0
1 минуту назад, vst сказал:

Многие Yota модемы не пропускают транзитные UDP порт 53 соединения, т.е. DNS запросы. Это значит, что в качестве dns сервера можно использовать только адрес модема.

@misererror вам нужно убрать все самостоятельные настройки с клиентов.

 

Полчаса назад пришел к этому выводу... Дело было в Google DNS, Yota не дает его использовать... Как оказалось.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...