Jump to content
  • 0

IPV6 (перестал работать)


obmuh
 Share

Question

Доброго времени суток всем.

Имеется провайдерский ipv6 (дом.ру), всё отлично работало, никакие настройки нигде не менялись и вдруг в один момент перестаёт работать ipv6.

В техподдержке провайдера говорят, что якобы роутер что-то там сам разрывает.

Кто-нибудь может что-либо посоветовать??? 

Link to comment
Share on other sites

Recommended Posts

  • 0
4 минуты назад, obmuh сказал:

Доброго времени суток всем.

Имеется провайдерский ipv6 (дом.ру), всё отлично работало, никакие настройки нигде не менялись и вдруг в один момент перестаёт работать ipv6.

В техподдержке провайдера говорят, что якобы роутер что-то там сам разрывает.

Кто-нибудь может что-либо посоветовать??? 

Да скорее всего, что то все же на тороне провайдера.

Link to comment
Share on other sites

  • 0

Ну они как всегда утверждают что у них всё нормально, типа префикс мы вам выдаём и ничего не ограничиваем

Link to comment
Share on other sites

  • 0
1 минуту назад, obmuh сказал:

Ну они как всегда утверждают что у них всё нормально, типа префикс мы вам выдаём и ничего не ограничиваем

По тестам тоже не показывает, что ipv6 есть?

Или только сайты не открываются?

Link to comment
Share on other sites

  • 0

А по каким тестам?

Дело в том, что с роутера ipv6.google.com (например) пингуется, и с ПК то же, но  техподдержка говорит, что якобы роутер что-то там сам обрывает

Edited by obmuh
Link to comment
Share on other sites

  • 0
1 минуту назад, obmuh сказал:

А по каким тестам?

Дело в том, что с роутера ipv6.google.com (например) пингуется, и с ПК то же, но  техподдержка говорит, что якобы роутер что-то там сам обрывает

так правильно пингуется ip v4, если я правильно понимаю, по любому остается в работе. 

Link to comment
Share on other sites

  • 0

Да, по этому тесту не показывает.

 

Прошивка 2.16.D.2.0-1

До этого была 2.08/

 

Вот пинг:

ping ipv6.google.com

Обмен пакетами с ipv6.l.google.com [2a00:1450:4010:c0b::71] с 32 байтами данных:
Ответ от 2a00:1450:4010:c0b::71: время=38мс
Ответ от 2a00:1450:4010:c0b::71: время=38мс
Ответ от 2a00:1450:4010:c0b::71: время=38мс
Ответ от 2a00:1450:4010:c0b::71: время=38мс

Статистика Ping для 2a00:1450:4010:c0b::71:
    Пакетов: отправлено = 4, получено = 4, потеряно = 0
    (0% потерь)
Приблизительное время приема-передачи в мс:
    Минимальное = 38мсек, Максимальное = 38 мсек, Среднее = 38 мсек

Edited by obmuh
Link to comment
Share on other sites

  • 0
2 минуты назад, obmuh сказал:

Дело в том, что с роутера ipv6.google.com (например) пингуется, и с ПК то же, но  техподдержка говорит, что якобы роутер что-то там сам обрывает

У меня тоже Дом.ру. Боролся долго с ними. Пинг везде проходил, по тестам не показывал что есть ipv6. Приходили техники... вообщем у себя что то починили и заработало.

Link to comment
Share on other sites

  • 0
1 minute ago, Илья Картавенко said:

на 2.08, проблема была?

Да, вчера была 2.08, до вчерашнего дня всё отлично работало, вчера вечером внезапно пропало. Делал сброс к заводским настройкам (на 2.08), заново прошивал 2.08 - не помогло.

Установил 2.16 - ничего не изменилось

 

Link to comment
Share on other sites

  • 0
2 минуты назад, obmuh сказал:

Да, вчера была 2.08, до вчерашнего дня всё отлично работало, вчера вечером внезапно пропало. Делал сброс к заводским настройкам (на 2.08), заново прошивал 2.08 - не помогло.

Установил 2.16 - ничего не изменилось

 

Значит к провайдеру, но 2.16, оставить

Link to comment
Share on other sites

  • 0
1 минуту назад, obmuh сказал:

Причем они говорят что если напрямую (без роутера) подключить кабель, то ipv6 работать не будет.

Должен, если в винде в свойствах адаптера включен протокол. 

Link to comment
Share on other sites

  • 0
Только что, obmuh сказал:

Причем они говорят что если напрямую (без роутера) подключить кабель, то ipv6 работать не будет.

Что за бред.

Мне наоборот рекомендовали на прямую проверять. Техники приходили тоже на прямую подключали провод к ноутбуку своему.

Link to comment
Share on other sites

  • 0
3 минуты назад, obmuh сказал:

Причем они говорят что если напрямую (без роутера) подключить кабель, то ipv6 работать не будет.

Вам случайно подключение не меняли с PPPoE на IPoE?

Link to comment
Share on other sites

  • 0
2 минуты назад, AndreBA сказал:

Что за бред.

Мне наоборот рекомендовали на прямую проверять. Техники приходили тоже на прямую подключали провод к ноутбуку своему.

Да, да, всегда у любого провайдера рекомендуют без роутера проверять любые неисправности. Если это не adsl и не оптика, конечно. 

  • Thanks 1
Link to comment
Share on other sites

  • 0
Just now, AndreBA said:

Вам случайно подключение не меняли с PPPoE на IPoE?

Нет. Вообще ничего не менял. Просто перестало работать и всё. 

Link to comment
Share on other sites

  • 0
52 minutes ago, AndreBA said:

Провайдера мучаете?

Пытаюсь, но они ничего особо не делают, только и слышу перезагрузите роутер, перезагрузите роутер.

 

Вот какой интересный момент. Перезагружаем ПК, видим состояние IPV6-подключение: Без доступа к интернету.

В командной строке делаю ping google.com - пингуется по ipv4, всё в норме.

 

Делаю ping ipv6.google.com

Пингуется! Потери пакетов нет.

После этого, внимание, состояние IPV6-подключение меняется на Интернет (т.е. якобы всё нормально) и домен google.com уже сам пингуется по ipv6, т.е.

ping google.com 

Обмен пакетами с google.com [2a00:1450:4010:c08::8a] с 32 байтами данных:
Ответ от 2a00:1450:4010:c08::8a: время=39мс
Ответ от 2a00:1450:4010:c08::8a: время=39мс
Ответ от 2a00:1450:4010:c08::8a: время=39мс
Ответ от 2a00:1450:4010:c08::8a: время=39мс

Статистика Ping для 2a00:1450:4010:c08::8a:
    Пакетов: отправлено = 4, получено = 4, потеряно = 0
    (0% потерь)
Приблизительное время приема-передачи в мс:
    Минимальное = 39мсек, Максимальное = 39 мсек, Среднее = 39 мсек

Но при этом ничего не меняется, как ipv6 не работал так и не работает (тесты не проходит).

Это как вообще понимать??? Куда копать?

Вопрос такой, мог ли роутер настолько сильно глюкануть, что сброс к заводским настройкам и перепрошивки не дают никакого результата? 

Edited by obmuh
Link to comment
Share on other sites

  • 0
2 минуты назад, obmuh сказал:

Пытаюсь, но они ничего особо не делают, только и слышу перезагрузите роутер, перезагрузите роутер.

 

Вот какой интересный момент. Перезагружаем ПК, видим состояние IPV6-подключение: Без доступа к интернету.

В командной строке делаю ping google.com - пингуется по ipv4, всё в норме.

 

Делаю ping ipv6.google.com

Пингуется! Потери пакетов нет.

После этого, внимание, состояние IPV6-подключение меняется на Интернет (т.е. якобы всё нормально) и домен google.com уже сам пингуется по ipv6, т.е.

ping google.com 

Обмен пакетами с google.com [2a00:1450:4010:c08::8a] с 32 байтами данных:
Ответ от 2a00:1450:4010:c08::8a: время=39мс
Ответ от 2a00:1450:4010:c08::8a: время=39мс
Ответ от 2a00:1450:4010:c08::8a: время=39мс
Ответ от 2a00:1450:4010:c08::8a: время=39мс

Статистика Ping для 2a00:1450:4010:c08::8a:
    Пакетов: отправлено = 4, получено = 4, потеряно = 0
    (0% потерь)
Приблизительное время приема-передачи в мс:
    Минимальное = 39мсек, Максимальное = 39 мсек, Среднее = 39 мсек

Но при этом ничего не меняется, как ipv6 не работал так и не работает (тесты не проходит).

Это как вообще понимать??? Куда копать?

Вопрос такой, мог ли роутер настолько сильно глюкануть, что сброс к заводским настройкам и перепрошивки не дают никакого результата? 

История один в один как было у меня. Я их дожал, правда почти месяц они ко мне ходили. Но у себя что то поправили. Тоже Дом.ру

Link to comment
Share on other sites

  • 0
1 minute ago, AndreBA said:

История один в один как было у меня. Я их дожал, правда почти месяц они ко мне ходили. Но у себя что то поправили. Тоже Дом.ру

А из какого города, если не секрет?

Link to comment
Share on other sites

  • 0

Вот и я сам думаю, что с роутером маловероятно что-то могло приключиться, у некоторых людей бывают какие-то косяки, но после сброса или перепрошивки решается. А здесь же сброс результата не даёт, перепрошивка - то же самое. А техподдержка что-то не шевелится

Link to comment
Share on other sites

  • 0
1 минуту назад, obmuh сказал:

А техподдержка что-то не шевелится

Сейчас с ситуацией в стране...может из за этого не шевелятся.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...