Jump to content

Не всегда приходят уведомления


Recommended Posts

@Alex Sh. Samsung Galaxy S7 Edge V13(35) заметил, что в последнее время не всегда стали приходить уведомления с роутеров. Уведомления включены в приложении все. 

Edited by T@rkus
Link to comment
Share on other sites

  • 2 months later...

@Alex Sh.  Периодически не приходят уведомления "Устройство онлайн"  "Устройство запущено" в приложение и Telegram после перезагрузок или включения. Данная ситуация наблюдается на 5-9 кинетиках различных моделей с прошивкой v3. Версия приложения 16(42). Сообщения важные и тут такой "косяк". Разберитесь пожалуйста.

Edited by T@rkus
Link to comment
Share on other sites

@T@rkus Ок, проверим.
Также стоит убедиться, что уведомления действительно должны приходить: Сообщения "Устройство оффлайн/онлайн" не придут, если интернет-центр или канал в интернет не работали короткое время (<7 мин). Такой трешхолд установлен, чтобы избежать спама на нестабильных линиях.
"Устройство запущено" посылает интернет-центр после загрузки. При проблемах на сети это уведомление не придет.

Link to comment
Share on other sites

2 часа назад, Alex Sh. сказал:

Также стоит убедиться, что уведомления действительно должны приходить: Сообщения "Устройство оффлайн/онлайн" не придут, если интернет-центр или канал в интернет не работали короткое время (<7 мин). 

Вот в том то и дело. К примеру KN-1711 каждый вечер отключается путем выключения питания в помещении. То есть роутер не работает всю ночь. С утра при включении периодически сообщение "Устройство онлайн" не приходит хотя приходят уведомления об подключении к нему отслеживаемых устройств. 1711 подключен к интернету через Yota. Так же на других устройствах после перезагрузок сообщения "Устройство онлайн" то приходят, то не приходят.

Link to comment
Share on other sites

5 минут назад, Alex Sh. сказал:

А можете сказать, на какой учетке это происходит? Доступ не требуется, только email.

Отправил учетку скрытым сообщением. А может влиять на это то,что у роутеров у учетки admin доступ к вэб отключен. А включен на другой учетной записи? И приложение подключено по дополнительной учетке роутера.

Edited by T@rkus
Link to comment
Share on other sites

Спасибо за учетку, на KN-1711 в ней видно, что не всегда приходят уведомления "запущен" после ночного выключения, но "онлайн" вроде как стабильно появляются.
Будем дальше смотреть.

Link to comment
Share on other sites

2 часа назад, Alex Sh. сказал:

Спасибо за учетку, на KN-1711 в ней видно, что не всегда приходят уведомления "запущен" после ночного выключения, но "онлайн" вроде как стабильно появляются.
Будем дальше смотреть.

Бывало,что и "онлайн" не появлялось именно на этом 1711

Link to comment
Share on other sites

@T@rkus Мы думаем, что нашли причину и устранили ее, но необходима проверка. Прошу при перезагрузках, отключениях ваших роутеров обратить внимание на нотификации. Мы со своей стороны тоже понаблюдаем.

Link to comment
Share on other sites

1 час назад, Alex Sh. сказал:

@T@rkus Мы думаем, что нашли причину и устранили ее, но необходима проверка. Прошу при перезагрузках, отключениях ваших роутеров обратить внимание на нотификации. Мы со своей стороны тоже понаблюдаем.

Не совсем понял,что от меня требуется :(

Link to comment
Share on other sites

В 31.08.2020 в 09:51, Alex Sh. сказал:

Заработало? )

Ага ) Понаблюдал несколько дней на разных роутерах. После перезагрузок сообщение "Запущен" стабильно приходит. Не понял только в каких случаях приходит сообщение "Онлайн" ?

Link to comment
Share on other sites

2 часа назад, T@rkus сказал:

Ага ) Понаблюдал несколько дней на разных роутерах. После перезагрузок сообщение "Запущен" стабильно приходит. Не понял только в каких случаях приходит сообщение "Онлайн" ?

вот тут пообщались на эту тему

@Alex Sh. кстати, стали приходить сообщения об отключении устройства, если оно перезагружается или выключается, точнее на экстендера стали приходить, с контроллером пока не знаю, не доводилось перезапускать

  • Thanks 1
Link to comment
Share on other sites

  • 2 months later...

@Alex Sh. Снова не всегда приходит уведомление "Устройство запущено" после перезагрузки роутеров. С одного роутера постоянно приходят с другого не приходят хотя устройства находятся в одно сети Beeline Home.

Edited by T@rkus
Link to comment
Share on other sites

  • 1 month later...
  • 4 weeks later...

Alex Sh. @AlexSP Снова пару раз после включение роутера (2310 Yota) не прилетало сообщение "Устройство онлайн". Хотя роутер был выключен всю ночь. CID роутера в скрытом сообщении

  • Thanks 1
Link to comment
Share on other sites

  • 3 weeks later...

Хех, тогда я должен принести вам извинения - эти вчерашние сообщения "офлайн" были ложные, они были посланы небольшой части пользователей в результате наших некорректных действий на бэкенде. Соответственно, перебоев, полагаю, не было, поэтому, не было и сообщений "роутер онлайн".
Я понимаю, что это непрофессионально, и еще раз подчеркну коллегам неприемлемость подобных случаев на прод-серверах.

  • Upvote 2
Link to comment
Share on other sites

  • 4 months later...

Alex Sh. @AlexSP Samsung Galaxy S7 Edge (Android 8.0.0). 23(77)

После включения роутера выключенного по питанию более чем на 8 часов снова перестало приходить уведомление "Онлайн". Приходит только "Запущен"

Link to comment
Share on other sites

  • 1 month later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...