Jump to content

Не всегда приходят уведомления


Recommended Posts

@Alex Sh. 33(119) В "События" приходят не все уведомления. Включал и отключал тут сети 2.4 и 5 ГГц в "События" приходило лишь одно уведомление об отключении/включении одной из сетей. В push и Telegram bot уведомления приходят все.

  • Thanks 1
Link to comment
Share on other sites

при доступе новой версии ОС не приходит пуш, в событиях отмечается только после открытия дашборда каждого из устройств

  • Thanks 1
Link to comment
Share on other sites

20 часов назад, T@rkus сказал:

Включал и отключал тут сети 2.4 и 5 ГГц в "События" приходило лишь одно уведомление об отключении/включении одной из сетей.

Проверил у себя - не вижу уведомлений о включении/отключении гостевой сети. Разбираемся.

 

17 часов назад, enterfaza сказал:

при доступе новой версии ОС не приходит пуш, в событиях отмечается только после открытия дашборда каждого из устройств

Это вариант нормы: роутер сам не генерит событие о доступности нового обновления. Бэкенд получает эту информацию (среди прочего) при очередном синке с роутером, который происходит при возникновении какого-либо события на роутере. Если событий не было -> не было и синхронизации -> бэкенд не знает о наличии обновления и не шлет уведомление.

  • Thanks 2
Link to comment
Share on other sites

В 04.04.2022 в 13:38, T@rkus сказал:

в "События" приходило лишь одно уведомление об отключении/включении одной из сетей.

Теперь должно корректно работать.

  • Thanks 1
Link to comment
Share on other sites

27 минут назад, Alex Sh. сказал:

Теперь должно корректно работать.

Проверил. Без изменений.:sad:

Link to comment
Share on other sites

Добрый день! Так же не приходят уведомления о подключении-отключении устройств от роутера , естественно зарегистрированных. Проверил везде- telegram , события , почта и webhook.

Link to comment
Share on other sites

а у меня если и приходят (в телегу) то часа ч\з 3. 
Смотрю тема старая, но у себя заметил буквально дней 5 (ну неделю) назад...
Сейчас посмотрю как PUSH работает.

  • Upvote 1
Link to comment
Share on other sites

В 27.03.2022 в 20:52, T@rkus сказал:

@Alex Sh. 33(119) Снова периодически не приходят уведомления "Интернет центр онлайн". CID роутера скрытым постом.

Снова уведомление "Интернет центр онлайн" не пришло.

  • Upvote 1
Link to comment
Share on other sites

В 09.04.2022 в 01:40, Earlywaff сказал:

Добрый день! Так же не приходят уведомления о подключении-отключении устройств от роутера , естественно зарегистрированных. Проверил везде- telegram , события , почта и webhook.

Да, апдейтну. Пока не нашел четкой зависимости, но в событиях уведомление скорее всего приходит с задержкой в несколько часов. Но не могу подтвердить, что все или не все.

Link to comment
Share on other sites

В 04.04.2022 в 13:38, T@rkus сказал:

@Alex Sh. 33(119) В "События" приходят не все уведомления. Включал и отключал тут сети 2.4 и 5 ГГц в "События" приходило лишь одно уведомление об отключении/включении одной из сетей. В push и Telegram bot уведомления приходят все.

В 33(120) без изменений

Link to comment
Share on other sites

В 27.03.2022 в 20:52, T@rkus сказал:

@Alex Sh. 33(120) Снова периодически не приходят уведомления "Интернет центр онлайн". CID роутера скрытым постом.

Сегодня снова не пришло

  • Thanks 1
Link to comment
Share on other sites

Вчера (11.04.2022) и сегодня (12.04.2022) заметил такую же проблему, уведомлений о отключении и подключении устройства либо не было, либо с большой задержкой приходили.

Edited by Rootdiv
  • Thanks 1
Link to comment
Share on other sites

  • 2 weeks later...
В 10.04.2022 в 16:47, Earlywaff сказал:

Пока не нашел четкой зависимости, но в событиях уведомление скорее всего приходит с задержкой в несколько часов. Но не могу подтвердить, что все или не все.

У меня закономерность есть - 1 час 15 минут. Но иногда бывает на отключение 20 или 30 минут. Еще редко но бывает, что событие вообще пропадает.

Еще заметил - в логе и в журнале переходов wifi-системы - время абсолютно точное. В свойствах устройства (в списке устройств) - время "в сети" и "сессия wifi" - слегка кривые. Ну, а события/оповещения (кстати, проводные клиенты тоже подвержены) - это стало тихий ужас. Вот, только что прилетело событие - проводной клиент "подключился" через 18 минут. О, еще одно, телефон - через 19... Единственное событие, которое нормально  (точно и вовремя) отрабатывается - это устройство "Booted up".

Link to comment
Share on other sites

10 часов назад, AndyCoca сказал:

Здравствуйте. И когда будет решена данная проблема, которой уже почти месяц?

Ага, месяц. Я случайно заметил и написал в суппорт еще 4-го февраля. Тикет 575530. Проблема, конечно (для меня) совершенно не критичная, но...

Link to comment
Share on other sites

В 27.04.2022 в 07:59, vk11 сказал:

У меня закономерность есть - 1 час 15 минут. Но иногда бывает на отключение 20 или 30 минут. Еще редко но бывает, что событие вообще пропадает.

У меня все события со сдвигом на час, кроме события загрузки роутера, время которого отображается корректно.

 

В 27.04.2022 в 08:02, vk11 сказал:

Ага, месяц. Я случайно заметил и написал в суппорт еще 4-го февраля. Тикет 575530. Проблема, конечно (для меня) совершенно не критичная, но...

Я 3 недели назад заметил после обновления до 3.7.4, после чего тоже оформил обращение. Так и висит открытым. Откат до 3.7.3 не дал результатов, вернулся на 3.7.4.

Edited by AndyCoca
Пост не опубликован
Link to comment
Share on other sites

А у кого приходят уведомления о переключении рабочего соединения в неправильном порядке? Сейчас вкратце объясню - имею три поднятых подключения в таких приоритетах: 1) IPoE, 2) PPPoE и отдельно VPN. Все висят на одном порту, т.е. идут через один шнурок. Когда какие то проблемы с магистралью, то ессно валится все. А вот когда оно восстанавливается, то оповещение о переключении рабочего соединения приходят как попало. Например может прийти: 1: переключился на PPPoE, 2: переключился на IPoE, 3: переключился на VPN. Хотя в реале работает на IPoE согласно приоритетам, выставленным в настройках соединений

Link to comment
Share on other sites

Posted (edited)

@Alex Sh. Добрый день! Подскажите, когда будет исправлен баг? У меня завязана одна из частей определения присутствия человека на webhook. Можно ли кстати добавить что-то более простое без необходимости облака? Что-то по типу MQTT? Потому как сейчас вебхуки работают исключительно с SSL сертификатами и не позволяют без костылей и внешки сделать грамотную работу.

Edited by Earlywaff
Link to comment
Share on other sites

@Alex Sh., мне тоже интересно когда будет исправлен баг. Какие работы в этом направлении ведутся?

  • Upvote 1
Link to comment
Share on other sites

В 18.04.2022 в 10:00, Alex Sh. сказал:

@T@rkus, @Rootdiv, @Earlywaff Спасибо за репорт! На выходных пришло приличное количество жалоб такого рода. Мы работаем над выяснением причин и устранением проблемы.

Присоединяюсь к вопрошающим... :) Бага проявляется уже четвертый месяц, что слышно?
Лично мне это не критично, но блин достало уже 😁

Link to comment
Share on other sites

у меня неделю (если не две) 2 из 3 устройств не в сети. хотя они подключены через впн ко мне и я могу заходить на их веб-морду. такое чувство, что после перехода на прошивку 3.7.4 такое началось

Link to comment
Share on other sites

В 27.04.2022 в 11:54, AndyCoca сказал:

У меня все события со сдвигом на час, кроме события загрузки роутера, время которого отображается корректно.

Я 3 недели назад заметил после обновления до 3.7.4, после чего тоже оформил обращение. Так и висит открытым. Откат до 3.7.3 не дал результатов, вернулся на 3.7.4.

Бывает по-разному, может утром иногда и через 10 минут маякнуть, но чаще всего - 1 час, или 1 час 10-15 минут. 

Я случайно (оно мне не критично, пара устройств просто с давних времен "мониторились") заметил эту фигню еще на 7.1-7.2 в январе-феврале.

У кого-нибудь баг наблюдается на 3.6.12? Или это просто совпало, и от прошивки не зависит? 

В любом случае, очень уж не хочется возвращаться на 3.6.12 и переконфигурировать роутеры...

PS. Но, уже выбешивает ситуация... в том же логе wifi-системы все прекрасно до секунды видно...

Link to comment
Share on other sites

По вопросу пропадания/задержки уведомлений ситуация такова: 
- Нашли аккаунт сотрудника, на котором стабильно воспроизводится описанная ситуация,
- Добавили логов и с их помощью собрали информацию с данной локации,
- Проанализировали полученную информацию, и, полагаем, нашли источник проблемы.
- В настоящее время разрабатываем способ решения проблемы.

Надеюсь, все скоро заработает как должно.

 

  • Thanks 3
  • Upvote 1
Link to comment
Share on other sites

В 27.04.2022 в 09:59, vk11 сказал:

У меня закономерность есть - 1 час 15 минут. Но иногда бывает на отключение 20 или 30 минут. Еще редко но бывает, что событие вообще пропадает.

планово отключали дома электричество.. об отключении роутер сообщил с задержкой в 68 минут...о включении 32 минуты

Link to comment
Share on other sites

@Alex Sh. Добрый день! Можете подсказать на какой версии прошивки нет этого бага? Очень критично для меня. 
Можете рассмотреть так же добавление MQTT для этого все-таки?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...