Jump to content

yerebakan

Forum Members
  • Posts

    229
  • Joined

  • Last visited

  • Days Won

    2

Everything posted by yerebakan

  1. { "media": { "Media0": { "usb": { "port": 2, "version": "2.00" }, "state": "ACTIVE", "manufacturer": "Kingston", "product": "DataTraveler 2.0", "serial": "5B651E00029F", "size": "1031798784", "partition": [ { "uuid": "9e1f4c42-b45a-d701-9003-4c42b45ad701", "label": "Keenetic_OPKG", "fstype": "ext4", "state": "MOUNTED", "total": "961764352", "free": "876619776" } ] }, "Media1": { "usb": { "port": 1, "version": "3.00" }, "state": "ACTIVE", "manufacturer": "USB 3.0 Device", "product": "USB 3.0 Device", "serial": "000000004FDE", "size": "1000204886016", "partition": [ { "uuid": "f3fda34d-103b-d701-90b9-a34d103bd701", "label": "Keenetic_HDD", "fstype": "ext4", "state": "MOUNTED", "total": "937074999296", "free": "416023920640" }, { "uuid": "00000000-0000-0000-0000-000000000000", "label": "", "fstype": "swap", "state": "MOUNTED", "total": "550498304", "free": "550498304" } ] }, "Media2": { "usb": { "port": 2, "version": "2.10" }, "state": "ACTIVE", "manufacturer": "Intenso", "product": "External USB 3.0", "serial": "20201108102D9", "size": "5000981078016", "partition": [ { "uuid": "ffbb0041-0d91-d701-c09a-00410d91d701", "label": "Keenetic_HDD", "fstype": "ext4", "state": "MOUNTED", "total": "4688046686208", "free": "4688046673920" } ] } }, "prompt": "(config)" }
  2. 2 different hdds. both have the same name. They are formatted as ext4. I want to transfer from old to new. I couldn't see the new hdd in windows explorer. status in Keenetic interface.... It looks like the new hdd has the old hdd and can not open sharing. When the names of the discs are the same, I guess it's a problem not being able to show them separately.
  3. When I clicked clients, works fine but get error notifications.
  4. When I click on connected devices, devices on all networks come up. Network specific filtering stopped working. Example:
  5. Maybe your user rights definitions can be added. but as long as you have the main management of the device, another person's request doesn't seem to matter much hocam.
  6. Thank you for all your positive approaches. I hope you have little ux touches as I like dark interfaces more. Good luck with your work on the RMM.
  7. Hello, I have congenital color blindness. Since the RMM theme is especially green, I sometimes have trouble seeing. I cannot distinguish whether it is red or green because the icons are side by side. So, according to the medical literature, I am qualified as deuteranopia and protanopia. Is it possible to add a theme setting? Sometimes it can be difficult to distinguish 22 points. For example like in pubg mobile... Useful guide: https://uxdesign.cc/color-blindness-in-user-interfaces-66c27331b858 ✌️
  8. I hope Keenetic and Nextdns join forces soon. 👍😀 I love nextdns as much as I love keenetic.
  9. Yes, it is desktop view; Mrs. Rybakpova I use %90 default view and then revert to default %100. View look like this. I suggest, The icon can be used instead of the download text.
  10. Speed Limit column can be simplified.,
  11. I know that. but this is not related to this numerical value. According to this number and limit value, I should have a line like 15 mbit. According to the article, there is a write speed limit of 15-20 mb per second. it can also be changed and set to this value in the 3.7.x software.
  12. this remains completely selected. It comes back with these values when you try to change it. KeeneticOS 3.6.9
  13. For example; whichever devices are connected to the Ultras seem to be connected to one Ultra if the Keenetic device names are the same. If I specify the names of Keenetic devices; PS: This situation applies to all the same names. Known as the same were bound to the same device. If I separate the names, we can understand which device is connected to which keenetic as it should be.
  14. Oops sorry. I just check only different fw versions. 3.6.9 is ok
  15. Did this happen in version 3.6.9? Because I faced same issue while I set up my Peak DSL mesh in version 3.6.9
  16. Thank you for support. Now, it is ok. But loading was too long to complete. Even after I entered my admin password, I thought it was stuck in verification, so I closed the window manually. Then it appeared on the dashboard.
  17. Hello there, I added the device to rrm 2 days ago without any problems. I had removed it from rmm for reinstallation. and today I can't add it again. but it was added to keenetic.cloud without any problems. I encountered errors or screen freezes in all fields that can be added in rmm. (via service-tag, keendns, warranty import.... etc.)
  18. DSL connection shows disconnected in network ports. And Diagnostics > DSL Disappeared some lines (standart, line status, mode, vdsl profile.) New: Old:
×
×
  • Create New...